Sign in with
Sign up | Sign in
Your question

very strange screen, what happened to my computer

Last response: in Graphics & Displays
Share
January 22, 2008 11:16:36 AM

hello,

Does anyone have an idea what happened to my computer. ik get all kinds of strange movement on my screen. Black and white lines dots, cubes.
all started after i had installed 2 extra fans inside my box. Tried to overclock from 2.66Gh to 3.2 to see the difference in temperature.

I oc'd my 2180 to 2.66 Gh without problems ran test at 3.2Ghz but decided not to run at 3.2 because of temps. So after install of 2 additional fans ( 12 cm and 7 cm connected to mainbord. Put it on 10 x 320 ran never could run prime 95 cause after trying to boot and fail ( had to change voltage ) inmediately started to get strage screens, almost impossible to read anything hell it is even strage i could poste this message. So if i have al ot of mistakes in the text sorry but i see only half of it :) 

January 22, 2008 11:26:38 AM

update. I lowered the mem settings and core settings in ATI Tool and misteriously the cubes and flickers disappeared. but if i try to run 3d it says error during Direct3D Init.

update2. I have rebooted. Again from startup my screen start to flicer and move lines. But in Windows loaded ati tool lowered mem and core and now it does want to show 3d???

Is the bios of my graphic card incorrect is this even possible?
a c 130 U Graphics card
January 22, 2008 2:09:30 PM


Sounds like you found the limits of your power supply it can only feed so much power and when you overclock you are asking it for more power.
What you have been experiancing is called artifacing i think this normally happens when you have overclocked your graphics card too far they loose stability in the core are only rated to a certain speed and are usually not gauranteed to overclock.
I would put every thing back to stock settings and start again slowley 2.66-3.2 is one hell of a jump and you shouldnt do it that quickly just a few Mhz at a time untill it starts playing up then back off a few Mhz and leave it there.
Post what is in your rig including power supply and we may be able to advise you better.
Mactronix
Related resources
January 22, 2008 2:39:31 PM

i know. Before i had the extra fans installed i have made a succesfull overclock at 3.2 so i still remember the settings 3.2 at 1.4350Vcore.( but my temps where a little bit high so i now installed extra fans to see the difference ) wish i had never done that :) .
but the problem is, when i reset everything to normal my graphic card is still not working properly only when i reset in ATi-tool the core and mem settings back down. than strangely it works except for the startmenu still has black lines.
Anonymous
a b U Graphics card
May 28, 2008 10:11:17 PM

What happend? My linux screen has gotten huge...how do I fix this problem?
Anonymous
a b U Graphics card
May 28, 2008 10:13:18 PM

Also, how come I inserted my Windows Xp disc into my "C" Drive and nothing comes up?
(I have linux and i'm trying to download Windows Xp)
a c 86 U Graphics card
May 28, 2008 10:30:39 PM

Are you serious? :heink: 
!