Sign in with
Sign up | Sign in
Your question

Very Annoying problem, need urgent help.

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
January 15, 2008 5:46:34 PM

Here are spec's of my rig,
Intel Core 2 Quad Q6600 @ 3,0ghz 333 FSB
Abit IP35 PRO "Off limits" Motherboard.
2 gig ram 2x 1024mb Corsair XMS2 @ DDR 2 835mhz (Dual Channel)
EVGA Nvidia 8800 GTS 512 mb 670mhz GPU core and 972mhz Memory (1944 effective) STOCK
2 x Plextor DVD/RW/RAM drives.
1x WD Raptor 10.000 RPM 150gb (Games and Windows)
1x Samsung Spinpoint T166 500gb Storage
Thermaltake Armor Series Black.


I've got this !@$#@$#@ Issue which is being a horrible pain in the a$$. Whenever I am on my computer my system stutters nearly every minute (not constantly sometimes 2 times in a minute) My old system had this aswell. Everything is brand spankin' new.

I transfered my old stuff to my new computer. Such as, Music and documents.
I have AVG installed and scanned my system 10 times no virusses. Both HD's
I scanned for spyware. No spyware found (except tracking cookies which shouldn't be a big deal)
I do have a big music library which is 2600 songs big and other stuff like some Rar files and Zip files containing software.

I tried watching Task manager but I can't find anything that causes these stutters...
Please help me, this problem drives me mad. I hit my old PC cause of it. But now it's the same again.

PS: Is it normal in Quake 4 @ Ultra Quality 1280x1024 8x AA to have 20-30-60 fps :??:  Whenever I play on big fields it suddendly drops from 60 to 30 ... really fast. but it stays on 30.. whatever I do (this can't be normal) with the stutters it goes to 22 and turns back up again.

More about : annoying problem urgent

January 15, 2008 6:33:00 PM

so..both PC are using the same monitor??
January 15, 2008 6:45:32 PM

@ pat,
No the old PC has died :x going to take it away soon. But this PC is running a Ferrari 21" widescreen... @ 1680x1050 but I've always had that problem no matter what my display was.
January 15, 2008 6:45:45 PM

what is your OS and how many processes do you have running in the background?

If you know how to post a hijack this log, that would be awesome.
January 15, 2008 6:48:27 PM

Is the problem application specific or does it happen with all types of programs?

If you old system did the same thing:
1. Are the symptoms exactly the same?
2. Did you transfer any parts from the old to the new
3. What is the condition of the electrical power to the computer?
Were they both plugged into the same socket?
Try another socket?
What else is on the same socket and same household circuit?


January 15, 2008 7:06:50 PM

try the system with no overclocking. Absolutely no overclocking... once more.. no overclocking. Then make sure that your voltages are at default. It could be an OC issue. I would want to eliminate that first.
January 15, 2008 7:07:43 PM

LOG OF HIJACK THIS :


Logfile of Trend Micro HijackThis v2.0.0 (BETA)
Scan saved at 22:06:05, on 15-1-2008
Platform: Windows XP SP2 (WinNT 5.01.2600)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe
C:\Program Files\NVIDIA Corporation\nTune\nTuneService.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\system32\PnkBstrA.exe
C:\Program Files\Linksys\WUSB300N\WLService.exe
C:\Program Files\Linksys\WUSB300N\WUSB300N.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\RTHDCPL.EXE
C:\WINDOWS\system32\RUNDLL32.EXE
C:\PROGRA~1\Grisoft\AVG7\avgcc.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe
C:\Program Files\Common Files\Ahead\Lib\NMIndexStoreSvr.exe
C:\WINDOWS\ALCFDRTM.EXE
C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe
C:\Program Files\Windows Live\Messenger\usnsvc.exe
C:\Program Files\Windows Live\Messenger\msnmsgr.exe
C:\Program Files\Common Files\Microsoft Shared\Windows Live\WLLoginProxy.exe
C:\Program Files\Internet Explorer\iexplore.exe
G:\Setup.exe
C:\WINDOWS\system32\MSIEXEC.EXE
C:\WINDOWS\system32\msiexec.exe
C:\WINDOWS\system32\MsiExec.exe
C:\WINDOWS\system32\MsiExec.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\Kevin C\My Documents\HiJackThis_v2.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.nl/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://go.microsoft.com/fwlink/?LinkId=69157
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://go.microsoft.com/fwlink/?LinkId=54896
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = http://go.microsoft.com/fwlink/?LinkId=54896
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://go.microsoft.com/fwlink/?LinkId=69157
O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
O2 - BHO: Windows Live Aanmelden - Help - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [SkyTel] SkyTel.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [JMB36X IDE Setup] C:\WINDOWS\RaidTool\xInsIDE.exe
O4 - HKLM\..\Run: [36X Raid Configurer] C:\WINDOWS\system32\xRaidSetup.exe boot
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [HPDJ Taskbar Utility] C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb09.exe
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVG7\avgcc.exe /STARTUP
O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Ahead\Lib\NeroCheck.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\Windows Live\Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [DAEMON Tools] "C:\Program Files\DAEMON Tools\daemon.exe" -lang 1033
O4 - HKCU\..\Run: [NVIDIA nTune] "C:\Program Files\NVIDIA Corporation\nTune\nTuneCmd.exe" clear
O4 - HKCU\..\Run: [ABIT uGuruIII] C:\Program Files\U-ABIT\uGuru\uGuru.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"
O4 - HKUS\S-1-5-19\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-19\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVG7\avgw.exe /RUNONCE (User 'LOCAL SERVICE')
O4 - HKUS\S-1-5-20\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'NETWORK SERVICE')
O4 - HKUS\S-1-5-18\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User 'Default user')
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 - {e2e2dd38-d088-4134-82b7-f2ba38496583} - %windir%\Network Diagnostic\xpnetdiag.exe (file missing)
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {215B8138-A3CF-44C5-803F-8226143CFC0A} (Trend Micro ActiveX Scan Agent 6.6) - http://housecall65.trendmicro.com/housecall/applet/html...
O16 - DPF: {6F15128C-E66A-490C-B848-5000B5ABEEAC} (HP Download Manager) - https://h20436.www2.hp.com/ediags/dex/secure/HPDEXAXO.c...
O16 - DPF: {EF791A6B-FC12-4C68-99EF-FB9E207A39E6} (McFreeScan Class) - http://download.mcafee.com/molbin/iss-loc/mcfscan/2,2,0...
O22 - SharedTaskScheduler: Browseui preloader - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Component Categories cache daemon - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVG7\avgemc.exe
O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common Files\Ahead\Lib\NMIndexingService.exe
O23 - Service: nTune Service (nTuneService) - NVIDIA - C:\Program Files\NVIDIA Corporation\nTune\nTuneService.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Pml Driver HPZ12 - HP - C:\WINDOWS\system32\HPZipm12.exe
O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\system32\PnkBstrA.exe
O23 - Service: WUSB300NSvc - Unknown owner - C:\Program Files\Linksys\WUSB300N\WLService.exe

--
End of file - 6692 bytes
January 15, 2008 7:13:17 PM

@rallyimprezive,
I've got 44 processes running at the moment. but I am scanning for virusses , Have avg on, msn on , and my wireless internet adapter. Normally it goes about 29 to 40



@Rockyjohn,
1. Yes, they havent changed.
2. Yes but only music and pictures. Which are intact.
3. Different socket , my tv and monitor is on it, also my heater, and DVD player.. but none of them are on.

@ Hairycat,
Been there done that still same thing.
January 15, 2008 7:13:57 PM

Few Things:

4 installs at the same time?
G:\Setup.exe
C:\WINDOWS\system32\MSIEXEC.EXE
C:\WINDOWS\system32\msiexec.exe
C:\WINDOWS\system32\MsiExec.exe
C:\WINDOWS\system32\MsiExec.exe


Disable all of these startups:
O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
O4 - HKLM\..\Run: [SkyTel] SkyTel.EXE
O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
O4 - HKLM\..\Run: [36X Raid Configurer] C:\WINDOWS\system32\xRaidSetup.exe boot
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [nwiz] nwiz.exe /install
O4 - HKLM\..\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\..\Run: [NeroFilterCheck] C:\Program Files\Common Files\Ahead\Lib\NeroCheck.exe
O4 - HKCU\..\Run: [NVIDIA nTune] "C:\Program Files\NVIDIA Corporation\nTune\nTuneCmd.exe" clear
O4 - HKCU\..\Run: [ABIT uGuruIII] C:\Program Files\U-ABIT\uGuru\uGuru.exe
O4 - HKCU\..\Run: [BgMonitor_{79662E04-7C6C-4d9f-84C7-88D8A56B10AA}] "C:\Program Files\Common Files\Ahead\Lib\NMBgMonitor.exe"

See what that does..
January 15, 2008 7:21:15 PM

@rally,
Was installing crysis not 4 installs ? don't know why it shows that much.
Same thing after reboot.... :( 

January 15, 2008 7:34:23 PM

hmm ok, so similar to what others have asked, when do you notice this issue occuring, does the frequency of the glitch increase or decrease in certain conditions?

Example: Only happens in games and gets worse as a I play
or
Happens in windows on the desktop when Im not doing anything, and stays very consistant.

and listen to your hard drive if you can, if the hard drive make a loud(er) snap or clicking sound during the glitch, or if the hard drive seems to be thinking a lot.

Lastly, sort processes by memory usage, and see if any are abnormally high. Sometimes corrupt files can cause memory leaks.

EDIT:
Oh yea, what, if any hardware did you transfer from the old PC?
And dont hit this one anymore. ;) 
January 15, 2008 7:45:52 PM

1. What PSU are you using?
2. What voltage is your Q6600 and at? What are it's temps?
3. What are your Ram and northbridge voltage? Northbridge temp?
4. Was this a fresh install of the OS on a new hard drive?
5. Do you have all the latest drivers and bios update?
6. Have you run memtest86+ or the latest Prime95 for satbility testing? If not, then do.
January 15, 2008 8:09:00 PM

I have had streaking issues with OC'ed CPU's when the voltage is too high or too low. I am wondering about power. I would look at PSU to make sure it can handle everything you are running. the Q6600 does draw a lot.
January 15, 2008 8:41:19 PM

@rallly,
It happends while im doing nothing aswell... but it's hardly noticable... I do notice it allot when im gaming or listening music. It's like an FPS drop... The computer is doing something but i don't know what. The hard drive remains stable and doesn't make extra sound.

I did not transfer any hardware. This is a brand new system. Freshly installed Windows XP PRO (illegal though) but should work fine. Well it works fine at my dad's computer etc.

Can't seem to find abnormal high memory usage. Everything is stable...


@OrangeGator,
1. OCZ GameXtream 700Watt power supply
2. Voltage of Q6600 is 1,31 volts I believe (standard 1,3volts and pushes it with 0,01 volts to make it stable... CPUID shows 1,27 @ 3ghz and 1,14 @ 2ghz (speedstep offcourse) Used Dual VS Quad topic here @ tomshardware Idle @ 22-25 Degrees C busy 30 Degrees C
3. Northbridge 25 degrees @ idle busy @ 32 Northbridge voltage is stock
4. Yes fresh install
5. latest drivers yes for videocard. Not for bios. (don't have a floppy or USB stick) But it should work fine cause my other pc had the same problem aswell. I suspect it maybe files which I transferred.
6. No but like I said temps are fine when gaming, (I've watched them while playing Crysis on high settings @ 1680x1050

@hairycat,
See above for power supply

Thanks in advance,
Radium


January 15, 2008 8:52:17 PM

First off turn off Speedstep etc as described in the overclocking guide. The fluctuating multiplier and voltage can lead to instability when overclocking. Second, run memtest86+ and Prime95. You cannot know if your overclock is stable without running tests.
January 15, 2008 9:01:57 PM

Hmmm I found something remarkable.. I've kept the task manager open for a few time now. And sorted them by CPU usage... Now everything this stuttering occurs I see a process called System .. and user name System using 2 procent CPU and 512kb memory or less.. and it pops up and goes away again. That happends each time it stutters. Hope this is a clue.

I'll run the tests tomorrow. Please post a download link so I can get back to business straight away tomorrow.

Thanks in advance,
Radium
a b B Homebuilt system
January 15, 2008 9:16:48 PM

This might help:
http://www.tomshardware.com/forum/forum2.php?config=tom...

dragoncyber said:
Well, after downloading something..(Intels Processor Id program from INtel.. I ran it on my proc.. guess what... 3 out of 4 cores were somehow disabled???!?!?!? and get this it was windows that did it!!

I looked in device manager under the computer tab, and it showed a single core ACPI PC, although CPU-Z saw it as a quad core and the intel program saw it as a quad, Windows was calling it single, and since I couldn't figure out how to switch this setting.. (i tried everything besides pulling the proc out and reinstalling....) I decided it best to just reinstall windows.. And guess what...it's fixed everything.. I now show Mulitprocessor Cpu in Device manager, and I just ran Aquamark 3 without any OverClocks at all just a base system with my SLI configured.. and I scored better than before with everything overclocked... Now intel ID shows all 4 procs running @ 2.40 ghz at 1066 FSB... anyways it's really late...(6 am in the morning here) and I dont have anymore energy left.. so tommorrow benchmarking for Dragon Cyber. Thanks for all your thoughts and advice guys, !!


January 15, 2008 9:52:37 PM

Are you using the same PowerSupply as before? Are you using the same ANYthing as before? I've had this problem before, and it always came back to the PSU or possibly a driver issue..
January 16, 2008 1:01:14 PM

@shadow,

in the Device manager tab it shows ACPI multiprocessor PC, so that should be ok. I'm not going to reinstall windows yet, since this just has been running for a month now.

@doormatderek,
No it's all new except for the transfered file. and my printer, but it was already before i even installed the printer. I do use the same mouse, which is a Razer but that shouldn't be a problem ?

Downloading benchmark programs now. I'll post later on.

Thanks in advance,
Radium
January 16, 2008 3:32:46 PM

When you say it happened on your old computer, and you transferred no components to the new system, it would indicate that the problem could be outside the system.

You listed what you had plugged into the socket, but I don't think you identified if anything else was on the CIRCUIT. Multiple sockets, fixtures, and appliances can be connected to one circuit and affect current flow. Is there anything else on the circuit? You may need to look at the fuse box to try to identify the different circuits in your house and what might be on the one with your computer. You might also need to turn the breaker off and then check sockets to make sure you know what is on the one circuit.
January 22, 2008 1:52:44 PM

I fixed the problem!!!!,
It was my network adapter. My Linksys WUSB300N Driver... which I didn't used, collides with the Windows Wireless XP Zero standard utility. My Linksys router is N so that's why it probaly crapped up my XP.

Anyway thank you everyone for all the tips! They are very appreciated.
Keep up the good work,
Radium
!