Sign in with
Sign up | Sign in
Your question

Rivatuner + 8800GT+Vista = TROUBLE

Last response: in Graphics & Displays
Share
January 22, 2008 8:08:53 PM

hey guys:

I decided to overclock my 8800GT for some bench testing.
One problem though, I downloaded and installed Rivatuner 2.06, but it will not give me results for my clocks nor will it let me overclock my card.

Also when I opened the monitor it said my clocks were:
810- Shader
399.6- Core
499.5- Memory
Which I know are totally off.

If anyone has a clue to whats going on or had a similar problem, help would be greatly appreciated?
January 22, 2008 10:24:03 PM

Edit: Added a picture with the problem
Related resources
January 22, 2008 10:40:14 PM

When I went into driver settings and hit enable overclocking> detect now nothing happened. It wont recognize the command.

I also cannot overclock or see my clocks in nTune. The sliders will not move and the readout for the clocks come up as 0



This is what nTune gives me. No my settings are not like that. FSB is at 310
January 22, 2008 10:45:57 PM

nTune or RivaTuner are we talking about?
2 different things
January 22, 2008 10:46:56 PM

mainly its the GPU in general something is up. added another pic^^
January 22, 2008 11:11:50 PM

nada.....it went through but still have the same numbers
January 25, 2008 3:24:55 AM

I had the same exact problem that developed a couple weeks ago. Prior to that, my 8800GT had been overclocked and stable for at least a couple months. Then all of the sudden nothing was reporting my clock speeds. I uninstalled RivaTuner, upgraded drivers, rolled back the drivers, installed nTune, and tried everything I could think of, but couldn't fix the problem. The GPU Clock area of GPU-Z was completely blank. I think RivaTuner just reports the lowest possible settings or something because it can't actually see your real clocks. My games seemed to have been running fine...

This also coincided with me replacing my old 17" CRT with a brand new 19" LCD, added a printer, and installed Call of Duty 4: Modern Warfare. I also connected my TV to the graphics card through the s-video port. None or those make any sense as a cause, though. In the end, I decided to just say screw it and reformat (I was getting an occasional blue screen on start up that was annoying me anyway). That ended up fixing everything.

So, all in all, my recommendation is to either reformat or roll back to a version that was working. Sorry I couldn't be of more help.
January 25, 2008 8:17:50 AM

Rivatuner wouldn't allow me to change any settings when i first tried it, new Nvidia drivers solved it...

Yeah im a n00b.
February 2, 2008 12:06:07 AM

I have a problem, when I installed rivatuner it appeared a message of windows saying its not supported , something a bout a ".sys" file missing, and in the rivatuner menu it doesnt recognize mi VGA and I cant do anything because all is disabled
!