Sign in with
Sign up | Sign in
Your question

Asus Maximus stuck at USBFINAL

Last response: in Motherboards
Share
February 24, 2008 2:31:48 PM

I built this system last week and it has work properly until this morning. I left it on all night to download a file and this morning it would not come out of sleep. I turned the power off and on and it would not go past checkmem so I reset the BIOS.

Now I get the bios logo on the VGA display and it stops at USBFINAL (displayed on the LCD display).

I disconected all USB devices.
I reset the BIOS several times, no changes.

CPU E8400 @ stock speed
Video: Saphire 3650
RAM 2 Geg Crucial Balistic 8400 @ 1066
BIOS 0907
My tentative diagnostic = BAD MOTHERBOARD?????
Any ideas?
February 24, 2008 6:59:08 PM

Progress I think!!

I pluged the system back in after a few hours and it decided to pass USBFINAL and then indicated CMOSERROR. I entered the BIOS and reset all the parameters to known previously working setting and rebooted. Windows would not load. I tried to boot using the windows instalation CD and do a repair but the process would also freeze.

I decided to run memtest and sure enough, both memory sticks indicate errors.

Ill pick up 2 sticks at the store tomorow and try that.
February 24, 2008 7:21:47 PM

Both memory sticks failed at once, strange. What speed is it running in default? Did you increase the Voltage to 2.1-2.2, whatever it calls for?
Related resources
February 24, 2008 7:44:46 PM

The voltage is set to auto and I have no way of checking what it is. It worked before with this setting.
February 24, 2008 9:27:27 PM

Duh, you can't get into BIOS. Use one stick of RAM. Unplug all things from the mobo e.g., HD, DVD, USBs etc. Move the stick of RAM to all the slots and try to boot in each, then try the other stick. If you can get into BIOS raise the RAM voltage to spec. What PSU are you using, although I don't think it is your problem?
February 24, 2008 10:26:11 PM

I removed a stick and set the memory to 2.2 V and the SATA to IDE and it booted.

This morning I could not get into the BIOS.

What was the problem?
Should I RMA my RAM and get another brand?
February 24, 2008 11:05:02 PM

Number1 said:
I removed a stick and set the memory to 2.2 V and the SATA to IDE and it booted.

This morning I could not get into the BIOS.

What was the problem?
Should I RMA my RAM and get another brand?
I don't know, the circumstances are not clear. I would need everything that you did in exact chronological order and even then it would be a best guess. I would not RMA the RAM just yet, two sticks failing at once is really odd. I would run the memtes86+ on each stick individually again at the proper Voltage and timings, although the default timings are usually more loose than the spec. for the RAM.If they fail the memtest then lower the speed to 800 or 667 in the BIOS and try again

You indicated that you changed the HD to IDE and it booted. There really is no reason to use AHCI inless you are looking for hot swap, NCQ, or RAID. Be aware, if you use eSATA then you will need to enable AHCI or shut down the PC to remove the drive, which isn't really that big of a deal.

I had one P35-DQ6 out of three that I built that got all wacko. The same boot problems that you had. I screwed with it until it booted and it was still flaky. That's with all the dual BIOS garbage too. I flashed the BIOS to the same revision and it appeared to get better, but I'm sure if I default it, then it will get a little flaky again. I would do it out of spite but it is my ex-girlfriends and I don't want to be living over there screwing with it, and she's not getting my machine. I'm not suggesting that you flash your BIOS either, it's always more dicey if your machine is a little flaky.
February 25, 2008 10:25:31 AM

Well the computer ran fine all evening yesterday but this morning it would not come out of sleep again. It rebooted and passed the BIOS but windows would not load. I ran MEM test and it reported multiple RAM errors.
I removed one stick and it still would not boot.
I removed the other stick and replaced it with the other one and the PC booted to windows right away.

Good, I got my problem for sure now, a bad memory stick...

Time for an RMA to NCIX. I will pick up new RAM at a local store this afternoon.
February 25, 2008 5:57:25 PM

One thing I don't see here, I'm guessing you didn't run memtest86+. You really need to run it before you RMA. Download Ultimate Boot CD and run memtest86. You will need to burn the ISO to CD with ISO Recorder v 2, if you don't have an application that will burn ISOs. Boot to the UBCD and run memtest86+ with the bad stick and then the good stick. As soon as you start throwing errors then you can stop.
February 26, 2008 7:42:37 PM

OK everything is running fine now with new OCZ REAPER PC8500 2 G RAM Kit.

Here is the post mortem.

I isolated the problem to my own noobness. I used the automatic overclocking feature of the board. When I raised the front side bus to 450 MHz, the board automatically raised the board voltages including the RAM voltage to 2.36 V. The system ran OK for a short while but I started getting some instabilities. I reset the board to normal setting and it seams to run OK but I kept getting odd errors. Then one morning, it would not even go trough the BIOS.

Not knowing what I was doing and the auto overclocking features of the board ruined the RAM.

I RMA'd the fried RAM, hopefully I will get a refund, if not, oh well.

For the record, the new RAM is rated at between 2.1 and 2.3 Volts and it is now manually set at 2.11 as indicated by Asus probe and Everest Ultimate Edition. Memtest passed flawlessly this time.

!