Sign in with
Sign up | Sign in
Your question

How to use AFUDOS ASUS

Last response: in Motherboards
Share
February 24, 2008 3:30:18 PM

Alright i need to flash my bios back to a previous version. I currently have an Asus Maximus Formula motherboard. Ive tried EZflash and the windows flash utility and neither one will let me flash my bios back to an OLDER version. Ive made an ms dos startup disk and copied the AFUDOS flash utlity to the disk but the asus bios files are to big for floppies! The bios 802 is 2,000kb. How do i flash my bios from a floppy when the bios files are so big?

More about : afudos asus

February 24, 2008 4:19:40 PM

I don't have that mobo, but I suspect it has bootable USB. If so, use a flash drive.
February 24, 2008 6:43:00 PM

Exactly.
Related resources
February 25, 2008 8:52:05 PM

how do i make a flash drive bootable?
February 26, 2008 5:33:37 PM

You don't have to put the BIOS flash files on the same disk as the boot disk. Boot to one disk and then swap to the second disk to flash the BIOS. The flash files should fit on one floppy.
October 23, 2008 5:59:50 PM

a floppy disk has a size of 1.44Mb! Afudos has 2Mb and the Bios itselfs has also 2Mb, how should this work??? I'm a bit confused?
a b V Motherboard
October 24, 2008 12:30:11 AM

You're not going to get it on a floppy. You could use USB flash drive, recordable CD, or create a small FAT partition on a HDD connected to the chipset-integrated IDE controller or SATA controller configured in IDE compatibility mode.

Besides, AFUDOS is not necessarily going to let you flash to an older version, either. AFUDOS has the same feature to prevent BIOS down-versioning, even when using switches to bypass it. From the discussions I've seen on ASUS Forums, you'll probably need to use a much older version of AFUDOS.
October 24, 2008 5:19:43 AM

thanks for your fast answer, i tried also in the EZflash menu in the bios. There I just see the drive letters, but they where empty, I can't see the *.rom files regardeless of which medium I tried (CD,fat disk or USB Device), I don't know what I'm doing wrong....
!