Sign in with
Sign up | Sign in
Your question
Solved

IE will go to any website but microsoft com

Last response: in Windows XP
Share
June 18, 2010 2:06:23 PM

In a new xp pro install, with SP1, 2, and 3 installed from CD, ie will go to any website but microsoft com. It shows "The page cannot be displayed" I went to yahoo.com and downloaded their version of IE8 and it went fine, but I still can visit any site but one with microsoft.com in it. I haven't installed any antivirus yet, but I am a 24 year tech and this machine has had no casual browsing or use by anyone but me.

Have done the netsh commands, reverted back to IE 6 from 8 ran dial a fix, ect.
Removed the net card, tried another, same issue. Reset IE from tools, advanced, ect..
I have never seen this before and google is no help. (maybe i'm not typing in the right string)

I loaded Firefox and it too can go to Yahoo and Bing, but will not go to microsoft.com.
Other computers on my local network can go to microsoft.com.

Gateway E 4000, new HD, from windows pro installation CD, activated, all drivers up to date with ma-config. Swapped memory.

Any help for this one?

More about : website microsoft

Best solution

June 18, 2010 4:06:36 PM

As a matter of interest there is malware that prevents going to microsoft .com or prevents microsoft updates.
Therefore, it may be prudent to download and run your most trusty mal ware scan.

Or most cool, run system restore and set the drive back to the time before the problem started.
Or, hold down F8 on startup. There may be system restore options.

Or, take out the drive and install as a second drive in a working computer to recover the personal files, make a backup of personal files, before reformatting the drive and reinstalling the OS.
Share
June 18, 2010 4:07:14 PM

CurtisWalter said:
In a new xp pro install, with SP1, 2, and 3 installed from CD, ie will go to any website but microsoft com. It shows "The page cannot be displayed" I went to yahoo.com and downloaded their version of IE8 and it went fine, but I still can visit any site but one with microsoft.com in it. I haven't installed any antivirus yet, but I am a 24 year tech and this machine has had no casual browsing or use by anyone but me.

Have done the netsh commands, reverted back to IE 6 from 8 ran dial a fix, ect.
Removed the net card, tried another, same issue. Reset IE from tools, advanced, ect..
I have never seen this before and google is no help. (maybe i'm not typing in the right string)

I loaded Firefox and it too can go to Yahoo and Bing, but will not go to microsoft.com.
Other computers on my local network can go to microsoft.com.

Gateway E 4000, new HD, from windows pro installation CD, activated, all drivers up to date with ma-config. Swapped memory.

Any help for this one?


Has the MS site been added to the Hosts file or Restricted Zone in Internet Options?

m
0
l
Related resources
June 18, 2010 6:45:31 PM

I guess anything possible?
m
0
l
June 18, 2010 7:23:33 PM

The Host file is where I'd start.

If that's not the issue, boot into safe mode with networking. Download, install, and update malwarebytes. Do a full system scan.
www.malwarebytes.org/

After that, download, and run combofix.
www.combofix.org/

That should fix you right up.
m
0
l
June 18, 2010 10:55:47 PM

I thought of one other thing, try uninstalling and reinstalling internet explorer, after the malware scan.
m
0
l
June 30, 2010 1:26:20 PM

Best answer selected by CurtisWalter.
m
0
l
July 2, 2010 2:54:28 AM

Please let the forum know which particular solution worked to solve the problem.
m
0
l
!