Sign in with
Sign up | Sign in
Your question

Crashing problems please help.

Last response: in Systems
Share
January 17, 2008 7:00:12 PM

Hi, I just got my new system today (specs to follow) built it up and it all seemed fine.

Specs....
AMD X2 5000+ Black Edition
AsRock AliveNF6G-VSTA Motherboard
Powercolor HD3870 PCS 800/1170(2340)
Coolermaster Heatsink, Large (6 heatpipe)
4GB Generic DDRII 800 Ram
600W PSU (30A 12v rail)
Windows XP Professional 32bit


When I first turned it on after installing windows xp pro I decided to use the Omega drivers straight away, rather than dither about with catalyst. I install it, fine, then when it booted back up I went into ati tray tools and the machine instantly restarted.

I decided to unistall the Omega drivers and install the latest official drivers from the AMD/ATi website, including the full catalyst control centre.

This seemed fine until rollercoaster tycoon 3 crashed out and restarted about 15 minutes into the game.

The cpu was overclocked using the multiplier only to 3.2GHz so I have now turned it back down to stock, and the same errors occur. Also when coming out of Trackmania United the mouse pointer turns into a tranparent blue square, until such time as a different mouse pointer appears then you see the correct pointer.

The cpu ran the full 32m in super pi whilst at 3.2GHz no errors.

I suspect its a graphics issue (rather obvious) but does it sound like the card itself or the drivers (I know catalyst arent always the best).

The cpu registers 36c idle and about 48 - 52 load. The GPU registers 39c idle and 52 - 56 load. Not exactly boiling.

Cooling is definately not a problem (case side off, big heatsinks, lots of fans).

How do I tell what my current mobo and gfx bios versions are? I have onboard vga (nvidia 6100) which I am not using as well as the HD3870, do I specifically need to disable it or anything?

I did let the card do an auto test to see what overclocks it recommended and it came out at 875/1245. The card was immediately returned to stock speeds and these shutdowns keep occuring.

Whilst in windows and normal apps its fine, its just as soon as I touch anything graphics related. Trackmania United played flawlessly for an hour, but RCT3 has this fault constantly. Its the initial shutdown caused by opening up the ati tray tools that worried me. Also the omega drivers recognised the GPU / Mem speeds as 0/0, when I changed them thats when the shutdown happened.

Theres so many new parts I don't know whether its software or hardware. Any tips? :) 

Opty.

More about : crashing problems

January 18, 2008 10:16:11 AM

Disable onboard video in bios. Refer to your mobo manual. Sometimes it's a video ram set to 0 or disabled. If it were me, I wouldn't install the onboard video driver (you probably have both nvidia & ati video drivers) & when windows asks for it, I'd check "no don't ask me again..."

Uninstall omega & ati tools. Install only official ATI driver. No o/cing of any part. Does it still crash in games?

Burn this on floppy/cd/dvd:

http://www.memtest.org/#downiso

Boot it up for 5+ passes. Do it every time you overclock. Do it even on a stock pc.
January 18, 2008 12:43:02 PM

check your ram spec, it may need more voltage ot you can add 0.1 volt
run the same mem test.
if cpu is fine after burning test, and always fail when playing the game, tthe power supply may be the suspect, since pc use most power when game is running.
Related resources
Anonymous
January 18, 2008 1:49:24 PM

also when you uninstall the omega drivers it doesn't hurt to clean your registry of those entries that are left behind. Also the ati-tool entries.

ccleaner is a nice free program to do this for you. Also Drive Cleaner Pro works great to remove video card drivers.
Anonymous
January 18, 2008 1:50:13 PM

I have an HD3870 and had some issues with the omega driver also and went back to the catalyst and they worked perfect.
January 18, 2008 5:15:09 PM

Thanks for your help guys (or girls). I was running Trackmania United last night for a good 3-4 hours without a fault (gfx on max settings). But then today I was running winamp with visualisations and it crashed on shutting winamp. Although I have had winamp crash there before on other systems so it may be a winamp fault.

I had already dropped back to the official catalyst drivers and suite. I will look at a registry cleaner and then reinstall catalyst again though.

When I turned the machine off last night I had a pulsing noise coming from the speaker which was accompanied by a clicking from the PSU, I turned it back on and it started the fans and discs up but wouldn't show anything on the monitor. I couln't hear the discs reading at all either.

I did wonder about that ram as the deafults seem to set different timings than is shown in the spd tables in cpu-z.
The ram spec is unknown, its generic PC6400 bought from overclock.co.uk
It shows as 1.8v ram in cpu-z.

But in the motherboard bios, my options for ram voltage are, low, normal, high, max. Not in .1v increments as I would have hoped. I leave it set to auto for that.
I have asrock memory boost turned firmly off. The same with cool n quiet.

I have no idea how to disable the onboard gfx but I only have the chipset drivers installed, not the seperate gfx drivers.

I have a copy of PC check that I 'borrowed' of a company I used to work for, is that sufficient instead of metest?
January 18, 2008 5:16:33 PM

Last night after restarting after getting the clicking from the psu I had to clear the cmos to boot the achine normally again. Sorry forgot to add that.
January 19, 2008 11:19:52 AM

What's the make & model of the psu? How old is it?
January 19, 2008 11:57:59 AM

Opteron wrote:
"I have a copy of PC check that I 'borrowed' of a company I used to work for, is that sufficient instead of metest?"

Download memtest86. It's free and we KNOW it works.
January 19, 2008 12:42:02 PM

The PSU make is Colors-IT. 600W 30A 12v rail, and brand new 3 days ago.
Its on the overclock.co.uk website. Its one of the cheap gold ones.

The problem seems to now present itself on 2 occasions...

1. when loading into a game.
2. when exiting a game.

Once in the game all seems well and good. I hae successfully played the games for hours now. But on loading RCT3 it rebooted itself. Once rebooted I loaded the game again, and it works.

I have run 3D mark '06 twice and encountered no problems at all.

There is a game/program called eartyhsim of which a demo came free with my gfx card setup. I loaded it and that seems to crash the PC on game exit, every time.

Its weird, Trackmania United / Nations have Nvidia logo's splashed all over them and they seem to run fine.

RCT3 and Earthsim are ATi sponsored / recommended and they seem to cause the problems.

I am beginning to wonder if it is the psu as when exiting or loading a game would be when it ramps up/down the GPU clocks, possibly causing a spike?

The catalyst control centre cays my temps are now 29/30c idle and about 39-44c load. I do have good ventilation, well my case side is off and has fans pointing in, but 39-44c does seem a tad low. Is there any software you can recommend that would give me a second opinion?

I will run memtest through 10 cycles today just to be sure.

Thanks again for all the help peeps. :) 

January 20, 2008 9:34:03 AM

Ok memtest86 passed with no errors whatsoever. Admittedly only 5 times, but I got bored waiting. It took approx 6Hrs to do that.
January 20, 2008 11:27:55 AM

I run memtest while I sleep. 8 hours later it's 5+ passes. Same for running orthos, etc.

Could be the psu. Run 3dmark in a loop for 8 hours while you sleep. If it crashes, we know what it is.
January 20, 2008 11:40:57 AM

Hmm, is that 30A per rail, and if so how many rails are there. just doesnt look to me like a super trustworthy psu.
!