Sign in with
Sign up | Sign in
Your question
Closed

Detecting array...

Last response: in Systems
Share
January 18, 2008 2:45:31 AM

Someone at work brought me their computer to work on and when I boot it up it just says detecting array...


what does this mean? after it boots it takes probably 30 seconds to say detecting array and thats all it says. Its some pos emachines

More about : detecting array

January 18, 2008 4:12:36 AM

Broken RAID array? (as in a drive died or was removed prematurely out of raid 0/5 or w/e)

Not sure, just adding my 2 dalant. =P
a b B Homebuilt system
January 18, 2008 5:22:18 AM

Some controllers have a long startup.....this is normally to make sure the disk has time to spin up.....

Does it not boot at all?

Check the cables, sometimes a cable will come loose and cause a similar problem.

More details would help...full systems specs...
Related resources
January 23, 2008 12:09:06 AM

Its an older emachine with a Athlon XP and dedicated graphics. All of the drives are IDE. It has two dvd drives and one hard drive. I have tried different combinations of master, slave, and cable select with no luck. It does not have any kind of RAID.

It just takes a while to say detecting array and just stays there.
a b B Homebuilt system
January 23, 2008 2:23:29 AM

With one hard drive there is no raid....

It should be as follows(unless there are more then 2 ide channels...if there are still try to get the hard drive on Primary or IDE1)

HDD(Master, black on cable far end) on primary IDE
nothing(Gray, middle connector)
Primary IDE. Motherboard (Blue)

DVD1(Master on black connector)
DVD2(Slave on gray cable)
Secondary IDE. Motherboard (sometimes black on the board....blue on the cable)

Since you are in a state of not being able to boot, maybe you should reset the bios with the clear jumper(normally near the battery)
January 24, 2008 12:43:15 AM

I removed the battery to reset the CMOS, how do you reset the bios though? I found the jumper but what do you do with it
a b B Homebuilt system
January 24, 2008 1:15:06 AM

-unlpug the power cord(or turn of the main switch in the back if you have one)....
-hit the power button once to discharge any current left in the capacitors on the system.
There should be 3 pins....so if the jumper is on 1 and 2 move it to 2 and 3 for about 5 seconds...then move it back...
-power up
-enter the bios(DEL on post)
-load setup defaults in there
-save and exit

See what you get....

Is there any writings on the board? some computers have the real board makers label still on it...
March 7, 2011 10:40:18 PM

I think I have the solution for those with emachines. I have one as well. A week ago, I had the problem with the E showing up, then detecting array. Here is the solution to the problem, or atleast it was with mine. Go into bios and change the drive that starts first to hard drive. Mine had changed to starting with the cdburner. I changed it to hard drive, did a hard boot on it. It took a minute or so and it came up asking which hard drive you want to start with. I put it back at the cd drive that it had to see what it would do. Another screen came up, I can't remember what it was, then walla....I'm back online and no problems since. I didn't do anything that everyone else tried. I just got to lookin and tinkering...lol. It worked for mine, thought I would pass it along. :-)
January 24, 2012 11:38:05 AM

This topic has been closed by Mousemonkey
!