Sign in with
Sign up | Sign in
Your question

No video with a EP35C-DS3R upgrade build

Last response: in Motherboards
Share
February 26, 2008 3:00:20 PM

First off, the hardware:
GA-EP35C-DS3R 775 ATX Motherboard
Intel Core 2 Duo E8400 3.0GHz Processor
OCZ Platinum XTC Series 2GB PC-6400 DDR2 Revision 2 ram
Visiontek Radeon HD 3850 256MB GDDR3 PCI-E Video Card
Corsair HX Series 620 Watt ATX 12V Modular Power Supply

The bottom line is I have no video. I am unable to tell you what the bios rev is because I have no video. I bought the motherboard, ram, cpu and video card all brand new. I assembled the machine using proper ESD mats and straps with no issues. I powered the machine up with no monitor attached to simply verify that everything powered up. I received no post beeps of any sort. I then took the machine and attached it to a monitor and got no display. I re-checked all of my connections and tried again with the same result. At this point, I tried a different PCI-E video card. Same result. So far I have tried a EVGA 6600GT, a EVGA 6800GS, and the Visiontek HD3850 I just purchased. No video. I have tried two different monitors. Same result. I get no display at all. The power supply is a Corsair HX620 and the six pin power is connected to the video card. The hard drive is a Western Digital 74 GB Raptor that was in the machine prior to the parts upgrade and has Windows XP Pro/SP2 on it. My intent was to rebuild it with a fresh OS install once I can get video. As a last resort, I removed the ram to see if I could get any beeps from the motherboard. Sure enough on power up without ram, I got the expected beeps from the motherboard. I am at a loss and REALLY need assistance. Any and all help or suggestions are GREATLY appreciated!
February 28, 2008 12:23:06 PM

I'm afraid your mobo needs a bios update for 45nm support. Get the bios on a floppy & pay a local computer store to do it for you. If you can beg & borrow a c2d, you can do it yourself.
March 3, 2008 4:27:17 AM

I don't have access to a 65nm chip. Does anyone have any other ideas? I've tried one stick of ram at a time and still no video. I do get the angry post beeps from the board when I remove all of the ram and power up the machine.
Related resources
March 3, 2008 5:58:02 AM

Hmm If you check out the Gigabyte CPU Support list, your processor should support it right out the box:

http://www.gigabyte.com.tw/Support/Motherboard/CPUSuppo...

I'm also wondering if my GA-P35-DSR will run my E8400 out-of-the-box because they added new CPU support in the latest bios versions, but your specific model only uses one Bios version F2 for all the current mainstream CPU's
March 4, 2008 3:58:08 AM

UUUUUUUUUUUUUUGGGGGGGGGGGGGHHHHHHHHHHH! I feel ridiculous saying this now after all of the help, but when I originally composed this post, I put down the wrong Model # for my board! The CORRECT Model is the GA-P35-DS3R, NOT the GA-EP35-DS3R. Does anyone have anymore ideas?!
March 4, 2008 4:56:42 AM

It seems to me that it's something with BIOS revision/update.

Well, you don't have any display so you can not confirm your current BIOS version. But IMO you can see your board version at the sticker on your mobo. I'm not using GA mobo, but I supposed it should have one as well.

If it's v2.1, according to the GA websites then it should support your 8400. If it's v1.0 then you don't have any other choice then update your BIOS. Which I don't see any other way than to steal one 65nm processor . .
!