Sign in with
Sign up | Sign in
Your question

XP user rights assignments - keep going blank

Last response: in Networking
Share
September 16, 2008 12:02:18 AM

Hi,

I am running XP pro on a new machine I made;
Asus P5N-D, Intel Quad Core 2.5G, 2G RAM, MSI NX880GTS.

I have been networking all my pc's at home for years and have never had this problem, and all of them have the same operating system.

The problem occurs when I set the "local security policy" ~ "user rights assignment" ~ "allow users to access this machine from the network" and enter any user into the policy it goes blank in a few minutes all by itself.

I first tried with the usual, entering each pc as a separate user, after 2 minutes they were all gone. So, I tried the fail-safe, and allowed "everyone" access rights from the network. Same as before it does allow them to my network for a couple minutes, then suddenly it just stops all by itself.

I have tried re-booting quickly after making the change, but it is blank when it finishes booting.

One thing that is strange is that when I try and enter any user/group into the settings it givers me a warning as I click OK;
"you are about to change this setting to a value that may affect compatibility with clients, services, and applications"

I have never seen this warning before, so it leads me to believe that there is another assignment or security setting that is over-riding user rights. I have checked everything but I am running low on patience, so all your help would be appreciated.

Thank you.
September 30, 2008 7:23:47 PM

This is not a domain, right?

One more thing. What do you see in your logs? There must be something relevant?

Also make sure the same groups are not set up in: Deny access to this computer from the network.
!