Sign in with
Sign up | Sign in
Your question

HELP! Task manager and explorer malfunctioning!

Last response: in Windows Vista
Share
December 6, 2011 4:16:57 PM

Hey guys!
HELP
Heres the basic rundown -
I have 2 computers, an HP laptop given by my Dad (recently). It wasn't new, it was his old one. And an iMac Late 2009. Since the Macs DVD Drive was screwed up, I decided to use the HP to install Dirt 3. I had just bought the disc. First, I ripped it to an ISO, and then put it in a 16GB pen drive and went to the Mac. Since I wasn't in the room, I don't know exactly what happened, but my pen drive seemed ejected (I don't have TeraCopy on that) and apparently copied. I pulled it out and put it in a different slot, and it showed up. I checked the iso, and it seemed like the smae size, so I put the pen drive in my Mac, mounted the ISO with Daemon Tools Lite, and ran setup.exe. Nothing happened so I opened it a couple more times. When I opened Task Manager, it wasn't even open, so I figured the iso hadn't copied completely. I pulled the pen drive out and, instead of re-copying it (too slow) I somehow shared the DVD Drive of the HP Laptop with my Mac through WiFi. Navigating the actual DVD through my Mac, I ran Setup. It worked fine, but froze somewhere in the beginning itself. The interface was functional, but the bar wasn't progressing, so I clicked Cancel. The cancelling text came up, but it didn't work. After a minute or so, I opened Task Manager, exit it and ejected the disc as it was making a lot of noise. (the laptops pretty loud) Then, I navigated to the shared folder of the iso. Directly mounting that using Daemon tools Lite, I began installation. this time the bar didn't even start showing green stuff. I clicked cancel, again froze. Not hung exactly, as I could move it around, click inside it, etc. but it just didn't progress. I opened Task Manager again to try and exit setup.exe. The icon came in the system tray, and started fluctuating like CRAZY. I mean 100% - 0% - 100% - 0% - 100% - 0% many times a second. I have a monitor system in my NExus Toolbar, but the worst part is I can't see what process/es are takign up so much RAM or CPU usage. However, core temperatures and HDD temperatures are coming normal. (Cores - 54 and 61)
When I right-clicked on the fluctuating icon (to restore it if possible) the little menu bar just hung there, dysfunctional.
Now, Explorer. When I click on one of the windows on the Start Bar, it just shows up orange unless it's minimized. If its minimized, it opens normally, otherwise it blinks orange, the stays orange, but doesn't open. I have to minimize the current window to access it.
Just to make sure, I'm running a scan of my C:/ Drive. By the way, using TeraCopy which is installed on the iMac, I am transferring via WiFi the ISO directly onto a pendrive. The ISO was ripped using UltraISO, the trial version.
I'm using Windows version 6.0.6002
December 6, 2011 4:19:22 PM

By the way, the system has been running for about a day and a half. It is normally always on with it locked and the screen off. The day before yesterday, was the only time it has ever crashed with BSOD. It happened TWICE in the same day.
m
0
l
December 6, 2011 4:47:28 PM

Moderator - please close the thread, I managed to fix it. For those having similar problems, follow these steps.
1. Google - Portable Task Manager
2. Download Process Explorer from pendriveapps.com (I trust the site)
3. Extract procexp.exe (sumthing liek that) and run it
4. Navigate to taskmgr.exe
5. Kill taskmgr.exe
6. Exit it.
Tada!
m
0
l
!