Sign in with
Sign up | Sign in
Your question

My desperate attempt after a week

Last response: in Windows Vista
Share
December 6, 2011 11:39:17 PM

Product: HP G60 120US
OS: Windows Vista SP1
RAM: 3GB (DDR2)
Processor: AMD Turion X2 Dual-Core
Hard Drive: 250 GB
Video: NVIDIA GeForce 8200M

For a few months, my computer has been running slower and slower. I had Norton for years, but now use AVG for an Anti-Virus. I have an external hard drive and I have backed up about twice a month, the last time being November 2nd. It consistently has gotten worse and worse, so I had tinkering with options for weeks, ran a defrag, disc cleanup, got tracks eraser pro, and looked into which Programs I needed, as well as processes and services and be stopped from running. Apparently, this may have been my downfall. It also could have been that torrents ran my free space down to 1GB out of 250GB, until I caught the problem. I was from pulling songs into iTunes and forgetting to delete them from my Downloads folder. I fixed the problem and got up to having about 50GB free. Afterward, the entire computer seemed to go into a seizure.
As I said, the computer often is running 100% CPU and is slow, but everything that I ran was “(Not Responding)” just from clicking on it. It became a joke. I couldn’t even restart, or at least the CPU was so behind, that it still hadn’t gotten to that command after 5 minutes. So, I manually shut down the computer while thinking, “This could be the last time I’m on this POS.” Sure enough, I was right.
For the last 4 days, it cannot boot up, no matter what angle I take, and no matter what well thought out trick I find on these tech message boards. After reading forums for about a week, it could’ve been caused by many things and there have been many solutions. Some of them I cannot even try because of my limited access, others I have tried and they have failed. Before I crack open the computer to get the HDD, I want to make sure that is my only option.

Here are some more details of what I have tried:
Starting Windows Normally
Boot successfully passes the HP screen, the loading files screen, and the Microsoft screen. Then rather than load Windows, I get a blue screen (but not a BSOD – with words and information to go on) with a cursor and three DOS screens pop up:
“X:\windows\system32\cmd.exe” (split second, then gone – resolution changes)
“X:\windows\system32\SVG.DLL” (about one second, then gone)
“X:\windows\system32\cmd.exe” (permanent)

When I have the recovery disc in the CD/DVD drive, a DOS box will show “X:\windows\system32\cmd.exe” with this message in the box:
“SHOW SERVICE MESSAGE IF EXIST
. . . DETERMINING USER PARTITION’S DRIVE LETTER”
When the Recovery Disk is not in the drive, then the only difference is that the DOS window does not appear, and the computer stops on the blue screen, with no message. The cursor can be moved and I have turn on Caps Lock and disable the touch pad, so it does freeze the computer. It just stops loading.

F1 – System Information
Successfully loads system information and if I could complete a BIOS test, I could see the results of a diagnostic test.

F2 F10 – BIOS Setup
I ran the HDD self test, passed the quick test both times, then just a few minutes into the comprehensive test, the computer automatically shuts off.
F10 had additional tabs for BIOS settings, but I couldn’t do any of the suggestions mentioned in message board threads.
F3 F4 F7 F6– Windows Boot Manager
Successfully loaded boot manager; still with Recovery disk in the CD-ROM, and was only able to select “Windows Setup [EMS Enabled]”. Successfully loading boot manager, When boot manager was loaded without Recovery disk, I was only able to select “HP Recovery Manager”
Once selected, both boots run the same process as “Start Windows Normally”

At one point, I was able to get to this screen for the Recovery Manager, but I had no clue what to do, and every solution what something I am unable to try:
“HP Recovery Manager
Path:\windows\system32\winload.exe
[ /NOEXECUTE=OPTIN /DETECTHAL /MININT RDIMAGEOFFSET=8192 RDIMAGELENGTH=3161088 RDPATH=multi(0)disk(0)rdisk(0)partition(2)\sources\boot.wim
]”

F8 – Safe Mode (Advanced Boot Options)
It can actually boot into Safe Mode, but not every time, and I choose from the usual options that Vista allows.
F9 – Boot Selection
Successfully allows me to select “Notebook Hard Drive” or “Internal CD/DVD Drive” – but it does the exact same thing as “Start Windows Normally”. The CD-ROM drive worked just last week and I can hear it spinning, so I do not think the hardware itself is broken, but it will not boot.
F5 F11 F12 – Nothing
Same as “Start Windows Normally”
Advance Boot Attempts (from F8)
This is what has happened when I have tried to boot from every possible option I have left.
Safe Mode
Successfully loads and you can watch the files load. The last file on the list is disk.sys and then it attempts to load into Safe Mode. It will load a black screen with “Safe Mode” in all four corners and “Microsoft ® Windows ® (Build 6000) on top.

Safe Mode with Networking
Same as “Safe Mode”

Safe Mode with Command Prompt
Same as “Safe Mode”
Enable Boot Logging
Same as “Start Windows Normally”

Enable low-res video
Same as “Start Windows Normally”

Last Known Good Configuration
Same as “Start Windows Normally”

Directory Services Restore Mode
Same as “Start Windows Normally”

Debugging Mode
Same as “Start Windows Normally”

Disable automatic restart on system failure
Same as “Starting Windows Normally”

Disable Driver Signature Enforcement
Same as “Start Windows Normally”

As I already mentioned, the CD-ROM drive is not working now. I downloaded and burned Ubuntu and the same thing happened with the F9 option in trying to run a System Recovery disk.
I have no idea how I got this message, I believe I hit two function keys (F6 & F7?) and the computer had passed all tests expect the CMOS; that registered “Error 0251: System CMOS checksum bad”. As with changing out the HDD, I am waiting to actually open the bottom of the computer until that is clearly the last possible option to recover the data and try to run the recovery.

More about : desperate attempt week

a b \ Driver
December 7, 2011 7:52:40 AM


My 2 Cents:

It is possible, the system is having a RAM issue. Try booting with 1 memory stick only, then 2, etc.

Someone else with a HP system. when they received this error, hit the F2 key, and the system booted normally.
Error 0251: System CMOS checksum bad.

(But they were getting the error on every boot)
m
0
l
a b \ Driver
December 7, 2011 1:37:41 PM

Ah, torrents. You probably had about 30 virus on there. And why on earth is the thing trying to run things off the X drive at boot up? I'd buy a new hard-drive, set the one you have aside, and run the restore disks on that new drive.
m
0
l
!