Sign in with
Sign up | Sign in
Your question

P5N32-E SLI memory problems! help ASAP pls, going mad

Last response: in Motherboards
Share
March 1, 2008 11:55:07 AM

my config is the fallowing:
p5n32-e sli 680i chipset (bios 1103 release version)
a-data vitesta extreme 800+ (4-4-4-12 2T, 2.025v, 800mHz, 4x1gb)
q6600 (stock speed + AC freezer 7 PRO)
asus 8800gts 330mb/320bit (stock speeds)
antec basiq power 500W
1x WD 320 s-ata 16mb
asus dvd-writer s-ata
OS Win Vista x64

I cannot install 4gb of ram on my mobo ... reason unknow so far :|
i prolly tryed everything possible... loosing the timings, increasing volts, installing vista with 3gb and then putting anoather 1gb in, what else ?does anyone had the same problems im going through?what is ur opinion ?
March 1, 2008 7:55:47 PM

made my system work ... 4gb a-data BUT .... with my cd-writer unplugged. if i plug it in, i cant even load windows (bosd). i tryed a non s-ata writer .... same problem :|
Related resources
March 1, 2008 9:43:18 PM

yeah ... contact asus ... i think u are joking :) )
March 1, 2008 10:05:15 PM

Yeah I have the same motherboard, there has been alot of problems with ram and this mobo, there is a document on the asus website listing supported ram for the mobo. my g-skill isn't listed but thank goodness it worked for me with 4-4-4-12 timings.
March 1, 2008 10:07:36 PM

Go to Asus website and get bios 1302. It will probably solve your problem. Whatevevr you do don't try 1403. It is a beta flash and it just wiped out my bios chip. Waiting for new bios to come.


R Collins
March 1, 2008 10:07:49 PM

thanks for the comment m8, but i don't really wanna change the DIMMS only if its the only solution ... im also looking to change my mb since this one has some problems... but who know's maybe i can figure what the problem is ^^
March 2, 2008 11:39:35 AM

well well well, im looking to change my mobo ... i would like to know a good one maybe with x38 chipset or 780i wich supports 4gb a-data vitesta extreme 800+. does anyone know any?pls
March 24, 2008 12:36:16 PM

I ahve the ADATA 667Mhx ram (4gb - 2x2) and the P5N32-E SLI Plus board and a E6300 core 2 duo.

Initially I had random lockups and issues until I changed the following settings

LTD Frequency 5x (changed from 4x)
FSB to unlinked (changed from Linked)

hope this helps.
!