Sign in with
Sign up | Sign in
Your question

Strange problem with MSI K9A2-CF and 4 GB RAM

Last response: in Motherboards
Share
March 1, 2008 4:32:45 PM

I have just install 4GB RAM (upg form 2 GB) and my vista ultimate x64 stops booting :( 
When I remove 2 modules it boots again :(  strange. I thought that the new modules are bad, but it doesn't matter which modules I use - when it is only 2 modules in : vista boots, when they are 3 ore 4 it doesn't ;
There comes interesting part: when I try to reinstall vista, booting from DVD, the error message comes:
Quote:
your system is not fully ACPI complaint
:o  ...but if I remove 2 modules of ram, suddenly it becomes ACPI compliant and vista setup is proceeding normally;
I have searched around for this problem: some say that I have to disable ACPI function in BIOS to resolve this issue, the problem is that when I disable this in BIOS the PC did not POST :o  ( I can disable ACPI in BIOS if there are only 2 modules of RAM). Although I am sure that this is not memmory problem I run memmory test and there were no errors;
Since it is not memmory failure I think that the problem is something else.

Anyone with similar problem, please help ?
I'll appreciate any ideas that might solve this issue.
thanks in advance!

mobo: MSI K9A2-CF-F (790X chipset)
RAM: 4 X GEIL DDR2 800Mhz (4-4-4-12) 1.9v non ECC, unbuffered
March 1, 2008 4:59:46 PM

give a little bump on the memory voltage. they are lower latency and may need more voltage with 4 module. 2.0v should suffice
March 1, 2008 5:21:35 PM

Hi,

boot with 2gb, install hotfix KB 929777, shutdown, install 4gb, boot again.

To install vista with 4gb ram, slipstream that hotfix to your vista dvd with vlite.

Brad
Related resources
March 1, 2008 5:33:39 PM

@ pat: doesn't work with 2.0 v :(  Is there any risk if I try with 2.1v ?
@ djbrad007 : sory mate, I'm a noob in this slipstream thing :(  can you explain me how can I do that. meanwhile I'll try to install the fix with 2 modules and then to boot with all of them. Really hope this works :) 
March 1, 2008 6:47:21 PM

::update::
Just tryed 2.1v on memmory - not works
@djbrad007 : I've installed the fix shut down the PC, installed back 4 modules, boot... NOT works :( (

any other suggestions ?
a b V Motherboard
March 1, 2008 6:54:15 PM

Update to the latest BIOS

Reinstall the MB CD chipset drivers

Bump up the Northbrideg voltage.

Leave the RAM voltage at 2.1v. at least.

Try setting the Memory frequency manually. Try 800mHz, then 667MHz.
March 2, 2008 9:48:12 AM

ooo maaan, it is getting worse :( 

@badge: BIOS updated to last ver. No point reinstall drivers since I cant boot form vista dvd. NB volt. increased form 1.1 to 1.3; RAM volt. increased from 1.9 to 2.2 (that is max supported), frequency set to 533 Mhz - still not working :( 

I have dualboot so I can boot XPx64 and there is no problems at all memmory works fine even at 893 Mhz 4-4-4-12 2.0volt
...as soon as I remove randomly chosen 2 modules of RAM - vista boots and operates fine. When I reinstall all 4 modules : on booting vista shows a blue screen and restarts emediately (even cant see what is the message) AND when I boot from Vista DVD it says: "your BIOS is not fully ACPI compliant" and freezes :(  I've tryed with vista x86 and the same thing happens. Even though XP (32bit & 64bit) works fine!
...sounds like vista problem ?! what you think?

P.S. after BIOS update I have no longer able to select DRAM clocks to 4-4-4-12 :(  The smallest values I can choose is 4-5-5-15 WTF is wrong ?!
!