Sign in with
Sign up | Sign in
Your question

Inexplicable audio lag, 4gb RAM a no go.

Last response: in Motherboards
Share
March 2, 2008 6:41:51 AM

I had a similar problem with my previous system. Once every minute or two, the visuals and audio in the system lag and stutter for a few seconds before returning to normal. At first I thought the audio lag was due to using a firewire mixer with speakers connected, but upon connection of headphones to the on-board audio, the same problem appeared again. I ran audio through my speakers using Reason and my synthesizer, while playing music in iTunes through on-board audio into my headphones, and the two lagged at the same precise moment.

Also, the system refuses to take 4x1gb sticks of RAM. Specs are listed in my sig. Here's the message I get when booting with 4x1gb RAM:

Memory Clock is: 667MHz 5-5-5-15
FSB Clock is: 1333MHz

Warning! Now system is in Safe Mode.
Please reset CPU or Memory Frequency in the CMOS setup.

And when I run CPU-Z while using 2gb of RAM, the memory frequency (even though the BIOS lists it as 1066MHz) rates at 533MHz. I think more than likely I'm simply being confused about something.

The system itself runs alright for the most part, but the lag is an issue when producing music. Thanks in advance for any help.
March 2, 2008 7:42:42 AM

No idea bout your audio issue. But as far as RAM goes, DDR 1066MHz runs at 533MHz. It is doubled, hence "double data rate" giving it an effective speed of 1066MHz.

Perhaps try a BIOS update? Did you set you RAM to the manufacturer's voltage specs? I'm guessing it needs to be set to 2.1 volts.
March 2, 2008 7:48:19 AM

Ah, thank you, I knew I wasn't catching the obvious somewhere. That makes me a dummy and you a kind fellow.

I left the RAM at stock setting.
Related resources
March 2, 2008 10:10:08 AM

Check your ram package or the manufacturers website and look for the ram specs, most 1066 sticks need you to manually set the voltages for them to work properly, if you don't set the voltage in your BIOS it'll default to 1.8v and you'll have system instability for sure.

Don't be afraid to raise the ram voltages to 2.1, it's perfectly safe.
March 4, 2008 2:04:49 AM

The reason I'm afraid to raise any voltages or even touch any of my components to raise them above stock speed (as overclockable as they may be) is because I have had so many hardware failures lately and the hardware I'm working with is worth several thousand dollars (as opposed to a cheap dual core system with a processor worth $150 rather than $1000).
March 4, 2008 2:29:28 AM

That's fine, but if you don't set the RAM voltage to the spec set by the manufacturer, then it will not run correctly. It's not over volting the RAM, it's setting the RAM to the proper voltage.
March 4, 2008 3:52:51 AM

Alright, here's what's going on:

I set the RAM to 2.1v, and it started doing the same thing to me as when I've got 4 sticks of RAM. (Warning, now system is in safe mode. Please reset CPU or Memory Frequency).

I'm a n00b when it comes to custom configuring components in the BIOS, so I'm not sure how to go about this.
March 4, 2008 4:10:56 AM

I'm not personally familiar with that mobo and their website is too dog slow to download the manual. You will need to look at the manual. What I would do is manually set the RAM divider to 1:1 so that the RAM is running at 667 and the FSB is at 1333. Then try 4 sticks and see if it is stable. I would run CPU-Z and look at the SPD tab and set the RAM timing to match the lowest speed to 667 that is in CPU-Z. Leaving the RAM voltage at 2.2V. If that is stable try setting the divider to raise the speed to 800, loosen the timings if appropriate. If the RAM is unstable with 4 sticks you may need to make a very small increase to the northbridge voltage. I would look on the web for complaints and resolutions to the 4 stick problem, specifically as they relate to the 780i. They may have specifics for you.
March 4, 2008 1:41:31 PM

Audio:
Keep the task manager open.
When you hear the stutter, look at the performance tab.
Did the CPU usage hit 100%?
Sounds to me like the sound processor is not able to access system resources.
Perhaps try running fewer applications together, see if that has any effect.
March 5, 2008 1:25:25 AM

For the life of me I can't figure this out.

I went into the BIOS to poke around, and after I rebooted it wouldn't boot. I was puzzled. After attempting booting a few times, it finally let me boot, and it gave me that stupid RAM problem, and CPUz is telling me that I'm only running 333MHz DRAM, which means DDR2 667 speed. This doesn't make any sense. I have no idea why my RAM suddenly decided to start working at 667 speed, even though I tried to reset the frequency back to 1066.
March 5, 2008 1:38:04 AM

PS- the CPU usage doesn't go up at all, it never goes above 9%, even with a few apps including itunes running. It usually runs at 1 or 2%
March 6, 2008 1:40:21 AM

Did you follow my advice in the earlier post. If so, what were the results?
March 10, 2008 9:45:21 AM

Alright, here's what's going on: I did the 1:1 and it did nothing for me. I eventually got tired of beating around the bush and so I went into the BIOS again and looked at the memory timings once more. Changes of the FSB/memory ratio did absolutely nothing, but when I enabled "SLI-Ready Memory" and set it to "Expert" as well as manually changing the timings from something like 5-5-17-24 (?!?!??!) to 5-5-5-15 stock settings, the system would actually recognize the 1066MHz memory when it booted. This is the first time since the second problem that I have been able to make it recognize the memory as 1066MHz. It still boots unstable and with the error message as before, but CPU-Z is showing the RAM running at 533MHz (so 1066 effective) as opposed to 333MHz (667 effective) when the booting problems had once again arisen.

Apparently there is indeed a bios update, and it fixes bugs with higher speed memory, so that sounds exactly like my situation. I know it sounds pathetic, but I'm just afraid to even touch anything. I suppose I can grab a UPS, create a boot disk, and hope for the best on reboot... there will be no guarantee it will even boot.
!