Sign in with
Sign up | Sign in
Your question

overclocking amd athlon

Last response: in Overclocking
Share
July 31, 2008 2:21:19 PM

Hi!
I have this PC that is kinda old.
It has a nvidia chipset.
Everything was fine untill something gone wrong with the AC and lost CMOS.
Now it has only a clock of 1.24 GHz when before it had over 2GHz.
Why the hell this happened?

Sorry, but I can't get any information about the CPU, there is no number after Athlon, like 2100+ or 3000+!
Motherboard: K7N2 Delta-L
The only name is AMD Athlon XP.

Hi again, I post this to everyone to know that there could be such thing.
The CPU was AthlonXP 2800+ @ 2.1 GHz
I finnaly got it back, after... omg 7 months?
Anyway, I fixed it in one day by just thinking why it isn't working.
Ok, first I will mention one thing - the model number changed many times :D 
It has a mind of his own (well yeah, it's a CPU).
The problem was manual, not electronical - a jumper needed to be changed.
Somehow, dunno how, a jumper that makes FSB freq to 100 MHz was set on, all I needed to do is change the mode from Safe mode to user default mode, that allows FSB over 100 MHz, also 166 MHz and 200 MHz.
For me, it was located right next to WINBOND chip, near the LAN adapter.
So, to everyone, read the manual :) 
July 31, 2008 2:31:27 PM

Replace the battery on the motherboard if it is not holding the values.

July 31, 2008 2:35:33 PM

I did that.
The settings went back to normal and the clock was 100x then.
I can get 166x but then sometimes it freezes at start.
In everest I get that the CPU is running at 12.5 x 100 (once was 99) but even I change it to 166 it get back to 100, in BIOS still 166.
Tried also loading high performance settings, no luck!
Related resources
July 31, 2008 2:35:44 PM

1)your ram died. you need to replace it
2) your bios got screwed and you need to manualy set up fsb, up from 100 to.. 166 most likely.

if #2, hit del while computer is booting and find a place where you can change FSB. It should be 100mhz now, and you want it at 166. Change it and save and exit.

if it works, problem solved, if not go check #1.
July 31, 2008 2:49:22 PM

RAM istn't dead. Added one more 256 to 512(2x256) and still 1250 MHz!
Or maybe it was dead? I added 2 new rams and 1 old and the windows didn't boot up well.
When i set the bus speed to 166 from 100 it changes and it saves. It stays in 166 next time in BIOS but performance is still 12.5 x 100
July 31, 2008 3:27:03 PM

You added RAM?
What speed is the new RAM (both sticks should be the same speed and times).
All the Athlon XP's I have had used a 200Mhz FSB...and no 1/2 multiplyer (like your 12.5).
July 31, 2008 3:45:59 PM

what operating system are you using...xp,me,98se?
If you knew what processor you have (eg.Athalon xp 2400+) that would help us alot.
Is this an off the shelf system such as compaq, hp or dell?
What do you mean by "something gone wrong with the ac"?
thanks.
July 31, 2008 3:47:12 PM

They all were 256MB RAMS with 400 MHz Clock.
Why do you all think that there is problem in RAM?
Its just that the CPU doesn't seem to work in 166x mode.

Im using Windows XP.
The power went off unexpected and i guess did some problems.
This is a Desktop PC.
This ir very wierd because before power failed I could see the model of CPU.
It was something like 2300+ but im not sure!
July 31, 2008 4:03:17 PM

OK..it's most likely you have an xp 2400+ which runs @2.4GHZ (I have one...)
It's not that often a power fail will cause bios corruption but it can. In which case you need to get the bios file from the board manufacturers site and put on a floppy and try to reflash the bios.
If the power fail was caused by a lightning storm this could be a worse senario as there will always be a spike before the outage, which could damage the board.
I had this happen to me in 2002 when a stike near my house took out the power and left my MSI board unstable and severly messed up even though I had a protection system!
Good luck and let us know.
July 31, 2008 4:42:31 PM

Yeah, Im now trying to boot up in MS-DOS.
Just booted and now seems that I forgot something.
Will add the results when Im done ;) 

Its been a while and its still flashing...
Showing a message to please wait...

Reflashed and updated the BIOS but no luck :( 
a b À AMD
a b K Overclocking
August 1, 2008 2:57:10 PM

You really need to figure out which cpu is installed. Download and install CPUz and tell us which CPU is installed.

The K7N2 Delta-L will take CPUs with 100MHz, 133MHz, 166MHz and 200MHz front side buses. There are two jumpers on the motherboard you must set depending upon the FSB of the CPU model.

Once you have properly set the jumpers on the mobo you must enter the BIOS and set both the ""System Performance"" and ""CPU Interface"" settings to 'high performance' to allow for manual tuning. Disable the 'FSB Spread Spectrum'. Set the ""Memory Timings"" to manual.

By comparing the SPD timings reported in CPUz you should then loosen each timing a notch or two to take your memory settings out of the OC equation. Depending upon 'how high' you would like to go with your OC (and the DDR RAM*** you have installed) you must then enter the proper setting in the ""FSB/DRAM Ratio"" (Hint: Choose a really low ratio to take the RAM out of the equation)

NOW - - You can enter the ""CPU FSB Clock"" and slowly start raising the clock speed in 5MHz increments. Keep on bumping and checking for stability until you squeeze the last 1MHz out of it ... :p 

Once you have cranked to your limit you can return to 'massaging' your memory settings to gain best performance.

btw - there are all types of volt mods out there on the internets from which you can choose for your Athlon ... most are only 4 or 5 pins


***DDR RAM comes in 5 clock speeds!
August 2, 2008 10:57:18 AM

What gives?
Even I change the CPU FSB Clock it stays 1250 MHz!
With 1:1 it works, with 2:1 fails to boot.
Oh, the FSB Spread Spectrum field is disabled(can't edit anything).

I just removed the CPU and didn't find any number on it!
Except there was some code and in the middle there was 2800.
Could it be AMD Athlon(tm) XP 2800+ ?
August 7, 2008 12:56:33 PM

Hi :hello: 

It's My System OC Final: With 1.525v



My Mobo: Asus A8N5X

:ouch:  :ouch:  :bounce:  :D 
August 8, 2008 4:33:31 AM

run cpuz and capture the screen..then upload it hear so we can see.
August 8, 2008 7:31:26 PM

This OC For Long Time Ago
I Change System But Keep This Pic From Old System
December 30, 2008 4:33:12 PM

Hai,
I got a AMD Athlon 2800+
I just recently tryed to over clock it.
I slowley raised up the FSB to 200. From 100 to 130 to 160 then to 200.
I worked with the 100 Default. 130 and 160. but when it went to 200 it rebooted and now it does not load bootscreen, I cannot go anywhere now.
I took the watch bat. Out for 1 min replaced it (Nothing) I then took it out again for 3 Minutes (nothing) and again after that for 20 Mins (Still nothing.)
I have took the RAM out and left it a while and replaced it. Nothing happend.
And now I don't know what to do I took out the processor checked it (not burnt)
This has happend to me once before with the same computer, I tryed the above and it work perfectly after that. but why not now?
If you could get back to me through email. "tommyudog@hotmail.co.uk"
Because I won't know when to check up on this site and I have a diff registration email then my primary one.
Thanks is advance. Tom.
<br>
My specs: 1.2 GB RAM, 20 GB Hard Drive (Other broke lol), 2.08 GHz Athlon Xp 2800+, 256 Nvidia.
!