Please help me overclock my CPU

hello guys. Im not a big tech at computers, but i know some. I never overcloked CPU's so i need some help on how to overclock my CPU "Intel E6300"

here are some pics from CPU-Z

CPU tab-
Cache tab-
Mainboard tab-
Memory tab-
SPD tab (all four stick are exact the same)

and this is my PSU
14 answers Last reply
More about please overclock
  1. For a quick and easy overclock, change these settings in your BIOS.
    FSB from 266 to 333Mhz.
    RAM speed manually set to 400Mhz or DDR2 800 speeds.
    RAM timings set to 5-5-5-15.
    CPU voltage to 1.35V and RAM voltage to 1.8V.

    Your CPU is now running at 2.33Ghz.
    You can take it higher bye raising your voltage and FSB.
    If you put your RAM at it's lowest settings, a 1:1 ratio with the FSB and you FSB at 400Mhz, your CPU will be at 2.8Ghz.
    You will probably want an upgraded CPU cooler before you take it this high.
  2. That is a good cooler and should have no problem keeping up with the heat produced at higher speeds and voltage. You should have no problem running at 2.8Ghz and higher depending on your Mb and RAM's ability to overclock.

    I would probably start with 1.4Vcore at a 400Mhz FSB and use prime95 to test for the lowest stable voltage. Make sure to use CoreTemp to keep an eye on your temps. The maximum safe temp you should keep an eye out for would be 70-75c. Anything higher and you should drop your voltage and overclock to bring your temps down.

    As it sounds you have not read it, take a look at the C2D Overclocking Sticky.
    Plenty of good information in there.
  3. i just tried configuring my fsb to 333, RAM to 5-5-5-15, and CPU coltage to 1.35, and it would not boot with these configurations
  4. Did you make sure and set your RAM to DDR2 800 speeds or a 12:10 ratio?
    Also make sure your RAM voltage is properly set.
    Then, try raising your Vcore a little higher and see if that helps.

    Your Mb is officially rated to 333FSB and further rated to run at 400FSB through Gigabyte so you should have no problems on this end.
    As long as you lock your RAM at it's proper speed/timing/voltage you will have no problems from that either.

    With this in mind, the only thing I could see as holding you overclock back would be a lack of voltage.
    You can, temps providing, take your CPU up to 1.5V with out any problems.
    Perhaps you should start with your Vcore around 1.45V.

    What are the rest of your components?
    What are the settings for the rest of your BIOS?
  5. i will post pictures from bios screen
  6. Go to your MB Intelligent Tweaker screen
    - Go to CPU Host clock control and enable it
    - Change your cpu frequency to 333
    - Go System Memory Multiplier, change to manual
    - Change Memory Freq to 2.00
    - Change your normal CPU Vcore from 1.325 to 1.375
  7. First thing you should do is update your BIOS to F5 version, available at Gigabytes web site. I have that board and with the F4 BIOS It would not retain any voltage changes I made, unless I reset the CMOS. However after an extended shut off period the CPU voltage would reset.

    This problem was fixed with beta BIOS F5c which I am using.

    Follow the tips that Outlaw suggested, as I would say the same thing.
  8. outlw6669 said:
    Did you make sure and set your RAM to DDR2 800 speeds or a 12:10 ratio?

    i dont understand this... where do you change that?
  9. zheka said:
    i dont understand this... where do you change that?

    Everything you need to change will be on these pages...

    In the first image, "System Memory Multiplier (SPD)" is what controls the RAM speed.
    With your FSB set to 333Mhz (CPU Host Clock Control => MANUAL, CPU Host Frequency (Mhz) => 333), change this setting to either 800 or 12:10, whichever option your system gives you.
    With your FSB set to 400Mhz (CPU Host Clock Control => MANUAL, CPU Host Frequency (Mhz) => 400), change it to 800 or 1:1.
    Change "DRAM Timing Selectable (SPD)" from AUTO to MANUAL and make sure to set the "Standard Timing Control" to 5-5-5-15 descending.
    Leave the "Advanced Timing Control" settings where they are.

    The +0.2V for your DDR2 OverVoltage Control should not be needed but leave it there until your overclock is stable.
    Try +0.075V for the "CPU Voltage Control" while at a 333Mhz FSB or +0.175V if you want to jump to a 400Mhz FSB.
    If it will still not boot, add more voltage up to an extreme maximum of of +0.225V.
    Change your "FSB OverVoltage Control" to +0.1V for now.

    When you are able to boot to windows, start testing with prime95.
    To start off, test for 15-30min.
    If it is stable, reboot and lower your "CPU Voltage Control" setting one notch.
    Boot to windows and retest.
    Repeat this procedure until you start getting errors on one of your cores.
    Reboot into the BIOS again and raise your voltage bye 2 settings.
    Repeat this for your "FSB OverVoltage Control" voltage settings.
    Test your RAM in a similar fashion using memtest.
  10. in my SPD menu it had these numbers

    i set the "3.00" cause i think thats the "800" one
    changed my FSB to "333"
    RAM timing to "5-5-5-15"
    raised my CPU voltagge to 1.4000
    and raised the FSB Overvoltage by "0.1v"

    i saved the BOIS restarted...... and it wont even load into bios. It'll restart.....2 seconds later, it will restart again, and then 2 seconds later i think it'll restart one more time, giong back to normal settings as they were before
Ask a new question

Read More

CPUs Overclocking Product