[ASUS] M2N-E SLI ACPI only enabled? WTH

hello guys, i have the ASUS M2N-E SLI, and with windows XP runs like **** because of the ACPI "Enabled" in BIOS, now i enter in BIOS find the ACPI but i cannot disable it! the option is not blue so i can change it, it's written in grey :(

how can i disable it ? plss some help? any1?
5 answers Last reply
More about asus acpi enabled
  1. IIRC it is press f5 when installing XP,

    but as you have XP installed go to device manager and select where it says acpi pc, manually select new driver for APM PC.
  2. well, i wait to download a newest version of XP (XP SP2 Included Feb. 2008 with hotfixs) install that normally and see what's happen, if neither then will work ok, i will try to disable it, under Vista worked OK, i have this problems only after i installed XP SP2 :(
  3. the problems: to whole pc freeze for less then a second every 15-20 seconds
  4. and to disable it when i install Windows i need to F5 when ? when says to press Fxx for third part raid scsi etc?? or later ? thanks!
  5. thanks, REINSTALLING the new version of XP solved the prob ..

    thanks
Ask a new question

Read More

Motherboards Asus BIOS SLI