Sign in with
Sign up | Sign in
Your question

overclocking a Gigabyte EX38-DS4?

Last response: in Motherboards
Share
March 7, 2008 3:24:09 AM

I've been having issues overclocking my Gigabyte GA-EX38-DS4. Has anyone else had problems/issues with this board?

Here are are my specs:

Intel Xeon E3110 Wolfdale 3.0 GHz cpu (on the supported list for this board)
OCZ Platinum DDR2-800 Rev2
EX38-DS4 (of course)
Tuniq Tower 120 HSF
Seagate Barracuda ES.2 250GB SATA drive
OCZ SilentXStream 500W PSU

I have overclocked Gigabyte boards in the past, including my E6400 on a GA-965P-DS3 and a E6750 on a GA-P35-S3G. I'm fairly comfortable at overclocking. The problem with this system is that it fails to overclock at all, even by 1Mhz on the FSB. I can manually set all my voltages, spd, etc. and the system runs fine with FSB at 333, passes 5 hr Prime95, etc. As soon as I set the clock control to manual, and change the FSB to anything other than the default 333Mhz, the system fails post and resets to clock control auto. I've tried FSB settings of 332,334, 340,350 - all fail.
Any thoughts?



March 9, 2008 3:46:54 AM

try resetting the cmos, using a jumper. you might have to remove battery as well.
March 9, 2008 4:54:05 AM

hmmm update bios? i have same board and it works fine for me
Related resources
March 9, 2008 11:21:49 PM

I have the same board and it overclocks better than any Asus or Gigabyte board that I've owned in the past.
March 10, 2008 3:14:51 AM

I have same board to. lol
March 10, 2008 4:05:26 PM

Thanks for the help. I think I may have got a bad board. About 50% of the time on reboot it would lose all CMOS settings or go into BIOS recovery mode, rebooting endlessly (and this was at default optimal settings), requiring CMOS reset.

I swapped out the RAM for some Corsair XMS2 that I had running stable for over a year in another system - this was no help.

The backplate on the Tuniq 120 HSF is made of metal, and there are metal contacts on the back of the board, so just in case that may have been a problem, I installed the stock boxed fan. Of course, this made no difference.

The bios was at F2 revision already (the latest), but I tried flashing it again and that was no help. It has been sent back to NewEgg for an exchange.

March 12, 2008 5:31:53 PM

alpine18 said:
The backplate on the Tuniq 120 HSF is made of metal, and there are metal contacts on the back of the board, so just in case that may have been a problem, I installed the stock boxed fan. Of course, this made no difference.


Yep, probably already fried something.
March 19, 2008 5:58:47 AM

OK, so I got my new EX38-DS4 back and rebuilt my system: but with stock fan to take the Tuniq out of the equation, and a new OCZ 700W power supply - same issue - no overclock - the minute I set my board to manual clock control the system fails to post. The system runs fine otherwise. Upgrading the BIOS to F3 was no help either.
I wonder if maybe my CPU is the problem?
March 21, 2008 3:51:31 PM

How much RAM is in there?
How many Sticks?
March 21, 2008 4:59:43 PM

Two 1GB sticks of OCZ Platinum Rev2 DDR2-800 @ the spec timings of 4-4-4-15 2T - I've tried 5-5-5-15, 5-5-5-18 also. I also tried two 1GB modules of Corsair XMS2 DDR2-800 with the same results.
March 21, 2008 5:01:48 PM

One other throught, I noticed that the memory multiplier has different settings with A, B, C, D, after the multiplier - I'm using the multiplier with B suffixes (which the legend says is for 333 FSB).

March 21, 2008 5:20:19 PM

Which multiplier though?
Let's start with your Clock at 333Mhz. Set the Memory multiplier to 2.00B.
This will run your ram at 666-7Mhz.
An UNDERCLOCK I know, but lets try to eliminate one thing at a time.

What does your CPU temp read in BIOS?
March 21, 2008 5:24:04 PM

Oh yes.
Turn all the performance enhance stuff OFF. Leave everything on STANDARD, none of this turbo junk.
There are at least 2 places I recall.
OFF. OFF I say.
March 22, 2008 8:48:33 PM

I had all the EIST, CIA2, virtualization, and other junk off/disabled, and all the performance enhance stuff set to standard/auto. PCI bus set to auto. CPU temp in bios is typically about 25C.

Multiplier I was using was 2.00B at 333 - memory speed reads 667. If I change the 333 at all, my system fails post, and reboots with default settings in the overclock control area.

I have tried 350, 340, 334, 332 - all yield the same results.

I can set the memory speed to manual (333*2.0B) and leave cpu clock speed set to auto, the system boots fine.
Whenever I set the cpu clock speed to manual, the system fails to boot... the post screen shows up showing the new CPU speed, but it hangs at the memory detection. Then it just reboots itself with the cpu clock speed and memory settings set back to auto.
March 24, 2008 4:18:40 PM

Over the weekend I tried:

1. Changing Memory - I tried 3 brands of DDR2-800 memory: Adata, Corsair, OCZ.
2. Tried different memory slots - I have been using 1 & 3 and then tried sticks in 2 & 4.
3. My 700W OCZ power supply has the extra 4-pin P4 power connector (8 pin total), so I connected it and now I have 8 pins total connected.
4. I tried underclocking with a lower multiplier - same problem.

So far I have changed out the motherboard, memory, and psu - but still have the same problem. At this point I only have 2 components that have never been swapped out: the video card and the CPU. The bios has been flashed to the latest (F3) revision for this board.

This is really frustrating - my cpu is sitting at 25-26C idle. With the X38 , Tuniq HSF, and OCZ memory I should be able to get a decent overclock.

Maybe the CPU is the problem. Maybe I should just get a Q9550 or X3350 and put this E3110 in my secondary computer.
March 26, 2008 3:41:21 PM

>>My 700W OCZ power supply has the extra 4-pin P4 power connector (8 pin total), so I connected it and now I have 8 pins total connected.

???

You either connect the 2x4 connector or the 2x2 connector. You haven't plugged in TWO 2x2 connectors have you?
March 26, 2008 5:22:32 PM

jay_l_a said:
>>My 700W OCZ power supply has the extra 4-pin P4 power connector (8 pin total), so I connected it and now I have 8 pins total connected.

???

You either connect the 2x4 connector or the 2x2 connector. You haven't plugged in TWO 2x2 connectors have you?


On this PSU it is basically the 2x4 connector split in half - so you can use it on boards with 2x2 connectors.
March 27, 2008 2:27:30 PM

Have you got onboard GFX? if so pull the PCIe card and try that.

Have you re-read the manual and understood EVERY setting in the bios? There may be something you missed first time through.....
March 27, 2008 8:55:20 PM

No onboard graphics on my EX38-DS4.

I have overclocked my E6400, E6750s on 965P-DS3, P35-S3G, and P35-DS3L. I feel like I have a good grasp of Gigabyte bios settings. Everything is set how I would normally O/C a board. The only thing that has not changed in this setup is the CPU and graphics.

Maybe I'll try moving the 8800GT to the other PCIe 2.0 slot, try my 8800GTS instead of the 8800GT, and if there is no change swap in a E6750.

April 28, 2008 6:45:51 AM

I just got a EX38-DS4. I had some issues w/ stability and looked on the internet for some advise. I'm running Patriot DDR2 (PC8500) 1066Mhz, w/ Crossfire Sapphire Toxic 3870's.

The following review set off light bulbs for me:
http://www.pro-clockers.com/review.php?id=332&page=1

I was running my mobo FSB@333Mhz, 10.5X w/ a FSB/DDR2 ratio of 5:8 w/ horrible stability issues.

Notice in the review above they recommend a 5:6 ratio.

I'm running @1066 - i.e. 533.3 DDR2 freq... (533.3/6)*5 = 444.4 Mhz (what I need to set my FSB to.)

Set CPU clock control to - 'enable'. Set timing on the DDR2 to 'auto', but set the DDR2 multiplier accordingly (i.e. 2.4XXB).

U'll need to mess w/ it a little - ultimately U need to get the reported memory clock speed @ OC to be match your DDR2 speed, i.e. I had to get the new FSB and memory multiplier to match my DDR2 1066 speed.

For OC CPU voltages I ran the BIOS controlled voltage control (auto) first - checked CPU-z after successful boot - noted the CPU voltage at OC, then re-booted and re-set the BIOS voltage control to 'manual' w/ the noted CPU voltage.

Also get CPU-z - it'll make this effort a lot easier to check and verify.
http://www.download.com/CPU-Z/3000-2086_4-10050423.html

After I got all this sorted out I am running a QX9650 @3.77Ghz w/ a stock Intel air cooler - a little warm, but manageable (cooling project next) - ROCK SOLID and faster than hell.

3D Marks 06 - 19250 (I'm sure w/ some serious cooling & further tweaking I'll get this a lot higher).

Hope that helps - I lost a lot of hair figuring this out...

ShadyAchmed - llebbor@comcast.net

BTW - not impressed w/ Vista x64... Thank U Bill Gates!!
April 30, 2008 8:04:52 PM

I am having exact same problem with my EX38-DS4 F3BIOS using Q9450CPU and 2x1GB PC8500 C5 Corsair Dominators.
I had to +.25v my memory to get it to its rated 2.2v, then it only got me 5-5-5-18 so I manually set the 18 to 15 and now that is at its rated speed. I used the help in this thread. I too do not even need to change the clock cycle ±1 to make it fail the next boot. Simply changing the clock control from auto to manual kills the system on reboot.
I have spent the last week googling and testing, I swear I've had to set my CMOS jumpers 10x since then. No matter what I try its the same thing, even if everything is set at default.
This is my first post in these forums, I joined specifically to further this thread.
May 18, 2008 9:42:08 AM

I had this problem, too. I found that if I overclocked the board just slightly and put the voltage control on auto then it would let me overclock.

Once I had done this, then I changed the voltage control back to manual and it let me overclock...strange, I know, but it worked.
May 18, 2008 9:52:59 PM

Thanks for the response enginuity!I'm glad you found something that worked. I admit I'm no expert, have only built a few machines and this my first Gigabyte board. Problem is I'd like to overclock something but I cant even run stock speeds if I turn my CPU clock control from auto to manual. I can adjust everything else except that. I dont understand, and I'm about ready to send it back. I'm gonna steal a CPU out of a friends machine for a day to check and make sure the Q9450 isnt the problem other than that I believe I've tried everything else.
May 19, 2008 3:49:39 AM

Whats the difference between teh ds4 and the dq6? Why did you pick the ds4 over the dq6?
May 19, 2008 5:53:08 AM

You may provide the BIOS data so we can estimate what is the difference between the default that worked stable and the setting that you overclocked unstable. As I know Xeon E3110 is the server version of E8400 with lesser ability for overclocking so there will be many E8400 overclocker that using Gigabyte Mobo can help you.
May 19, 2008 8:27:35 PM

Spaztic7---Difference is $50US, and DQ6 has 8 SATA 3.0 ports whereas DS4 has 6. There may be other small differences, but those are the main ones. I picked the DS4 cause cheaper and with 4 HDD and 2 ODD, I only needed 6 SATA.

Crazy-PC ---BIOS is latest F3. Difference is setting the clock cycle control from disable to enable. I can keep everything at stock speeds (no OC) and the machine wont POST if I even enable the setting to run at stock let alone OC it!
It tries to start, wont POST and resets itself a few times. THen it might POST but with settings reverted, or I have to jumper it. I should be able to run everything with manual (not automatic) settings running everything stock.
I can manually set memory multi to proper timings and voltage (5-5-5-15 @2.2v) because it wont automatically (5-7-7-24 @1.8v). Runs fine, stable stress tests. As soon as I change the clock cycle control from disable to enable, it goes into the reboot/ jumper loop explained earlier. I thought maybe set memory at 800MHz instead of rated 1066, same reboot loop.
Whether I change every other setting available, or leave it all default, the reboot loop starts when I enable the control!
I really have given up...
May 19, 2008 10:33:54 PM

Don't give up.

I have the answer. I have been through all this with my EP35-DS3P. I don't get why they say that these boards are good overclockers because this behaviour is just crap.

Unplug EVERYTHING from the PC. Even your mouse. Plug in ONLY a PS2 keyboard. If you monitor has a USB connection (ie. for card readers) DISCONNECT IT. SO, you should now have only 2 things plugged into your PC - a PS2 keyboard, and a monitor via monitor cable (VGA/DVI/HDMI) only.

Now reset BIOS to defaults (using the option in the BIOS itself).

Boot. Working? Good.

Now go into to BIOS and change FSB to manual, but leave the frequency at default.

Boot. Working? Good.

You should be fine to overclock as per normal now.

The issue seems to be that these boards/chipsets have issues with USB. My issue turned out to be because my monitor had a USB attached card reader built into it. Everytime I reboot I have to remember to unplug that cable otherwise my BIOS resets to default.

So now I've got to make sure my monitor is "overclockable"?!?
May 20, 2008 1:43:00 AM

I'm having much the same problem with my EX38-DS4 and Xeon E3110. I was unable to boot at all if I set manual clock speed, even if the speeds I set were identical to the stock speed. What I observed was that during POST it would hesitate while printing out "4194304 KB OK" -- it would print "419" and then a second or so later "4304 KB OK", and then it would power off and power back on at the stock setting.

What I wound up doing was resetting to failsafe options, and disabling every onboard device I could. This would not yield a bootable system, but the idea was to try to get through POST (in this case, at 400 MHz FSB with a 2x memory multiplier, which should match DDR2-800).

This did get me through POST, but with the same two-step, so I think things still weren't really right. My goal was then to add things back in until it failed. That's where things got complicated. Everything "worked" in this way until I added the USB devices back in, at which point it failed again. I left them out, started adding more things back in, and was OK...then I added the USB devices back in, and I was still OK.

Eventually I got to the point where all of the onboard devices I need were enabled, but the graphics boost was turned off and the performance enhancement was set to standard. This did in fact let me boot, but as soon as I ran a make -j (run multiple compiles in parallel), I got segfaults and in one case gcc went into a loop on a particular file.

The other odd thing is that the reboot didn't always work (sometimes it powered off after POST), and once that happened, I basically couldn't change the multiplier again. However, if I then reloaded the saved profile with all of these changes, usually I succeeded in booting. However, I have not been able to associate any of this with any one particular on-board device. One thing to note, though is that I have a Radeon X700 graphics adapter, and it won't display on the DVI port until my system is booted and X has started, at which point the DVI port comes alive. That seems to be a known issue with a lot of Radeon adapters, and apparently is some kind of BIOS conflict (which AMD suggests may in some cases involve USB).

The next step would be to try all of this, with manual 333 FSB. Unfortunately, right now I have a lot of stuff going on in my computer, so I don't particularly want to take it down for this series of experiments.

What all of this suggests to me is that something fishy is going on with the BIOS, which I hope Gigabyte can solve. It's not critical that I overclock this, but I wouldn't mind getting an extra 20% CPU performance, either.
May 21, 2008 12:00:23 AM

Hey all if anyone cares I finally have my problems sorted with my Gigabyte EX38-DS4 board!
L0max helped me troubleshoot better, but not a USB issue in the end.
I took all USB and SATA connectors out of the board, jumpered CMOS and set everything in setup to optimized default. Only Video card and a stick of memory in. I was able to boot up with the CPU clock control enabled whereas I couldnt even turn it on previously at stock let alone OC something.
After adding 1 item at a time (boot drive 1st) 4 HDD and my 3 internal USB devices nothing failed and I was happy. Played with the clock speed finally and even got a little OC boost. I ran Everest and CPU-Z checks, I thought I was set! Planned on running stress tests after I finished up.
I hooked up my 2 Optical drives http://www.newegg.com/Product/Product.aspx?Item=N82E168...
and everything died and reverted back to stock settings. It was the Liteys all along for some weird reason not playing with the board and keeping me from manual clock settings.
I've used the burners for a few discs, and they booktype and burn well but a little noisy. Anyway, strange that they all worked fine together given the problems at setup they sent me.
There is a happy ending even! A week after I built this machine I told myself "Self, I wish I'd have put these Litey SATA ODD's in your older AMD OPTY& ASUS machine and put your IDE BenQ 1640 and 1650 in your new build" I did that, and the Asus board loves those offending drives while my new board loves the Benqs.
Now Everest shows between 30-35C on all 4 cores running 3.36MHz (420x8, stock is 333x8). I boost CPU volts about .04v to 1.24v so I think that is fine. I really havent dug in and seen how far it'll go; only seen how far I could push without setting that CPU voltage, then bumped it up to get her running. Has anyone seen problems like this before?
May 21, 2008 2:26:25 AM

@maniacdrums, I have a pair of Samsung DVD drives (PATA) -- TSST SH-W162C and SH-202J. I must admit that I never thought to try that.

Is your system stable under stress? I was able to get mine to boot (sporadically), but it wasn't stable. I didn't get kernel oopses or panics, but seg faults from gcc are a clear indication that something's wrong. I'll have to experiment with this at my next opportunity. This one sounds just plain weird, though.

The one odd thing I had noticed is that with the stock jmicron driver I got all kinds of drive errors; the pata_jmicron driver works.

Does your system "stutter" like mine does during POST, or does it print the "4194304K OK" (or however much you have in there) in one shot?
May 21, 2008 11:02:07 AM

Hi All, I have figured it all out...I had a similar problem with my board too.

@maniacdrums, it is actually a USB issue that you can fix by adjusting a few BIOS settings on the Integrated Peripherals menu.

If you have a USB Keyboard - enable USB Keyboard Support (default is disabled)
If you have a USB Mouse - enable USB Mouse Support (default is disabled)

and here's the important (and strange) setting ...

If you have an external USB Hard Drive (and don't want to boot from it) - DISABLE the Legacy USB storage detect (default is enabled!).

This will solve the issues with the BIOS randomly or unexplainedly reverting back to stock speeds.

If you want to use a USB flash drive, such as for using memtest, then you will need to enable the legacy USB storage detect again....but make sure your external HDDs are not hooked up or the BIOS will bounce back to stock speeds. Painful, but it works.
May 21, 2008 12:14:40 PM

@enginuity, that's what I thought for a while, but it turned out not to be the case.

When I started enabling things one by one, that setting (USB legacy storage) seemed to be the one that triggered the speed reset, but then when I re-enabled it I was able to boot at higher speed, at least some of the time. In any event, I wasn't able to achieve stable operation.

I think that whatever is going on is more subtle than that. The stuttering during POST looks rather suspicious to me. It may be a blind alley, but...
May 21, 2008 8:05:28 PM

rlk1---I think you are referring to the memory check
Quote:
"4194304K OK" (or however much you have in there)
my number is half that and no it doesnt hang there for me. Mine hangs at the next screen "verifying DMI pool data" forever it seems. Its not bad really, I guess everything else is so fast that normal seems slow :D 

enginuity---Thanks for your response with the USB advice. I did try those fixes previously, and it really didnt affect anything for me. I thought that might be the problem originally after reading about those conflicts and me with a card reader/floppy combo in this new build. I tested and took USB devices out of the equation, both in BIOS settings and hardware. I never really had random crashes, just when I enabled the CPU clock control. Everything worked fine when my ODD's werent connected, but as soon as I installed either in any of my 6 SATA ports the clock control reset and machine took a few attempts to POST.
May 21, 2008 10:13:03 PM

@maniacdrums, yes, I'm referring to the memory check (POST = Power On Self Test). The "hang" is really a kind of stutter -- it prints "419" and seemingly part of the 4, stays there for a second or two, and prints the rest of the 4 and "304K OK". Then it either continues the boot process uneventfully or powers off and then powers back on at the stock speed.

When booting normally at the stock speed, it prints the "4194304K OK" in one shot.

Also, I have ATAPI (PATA) ODD's, not SATA. I guess I could try actually pulling all of the USB and PATA devices to see what happens.
May 22, 2008 12:13:18 AM

@maniacdrums...bugger. it worked for me

I had the same memory read lag, random crashes etc. and reverting back to stock settings. It's amazing that such a new board can be so sensitive to the hardware hanging off it.
May 22, 2008 1:12:57 AM

@enginuity, what are you referring to as "memory read lag" -- the two-step during POST, or something else?
May 22, 2008 12:02:56 PM

Crazy-PC said:
You may provide the BIOS data so we can estimate what is the difference between the default that worked stable and the setting that you overclocked unstable. As I know Xeon E3110 is the server version of E8400 with lesser ability for overclocking so there will be many E8400 overclocker that using Gigabyte Mobo can help you.



Just to clear things up the E3110 is in fact the "same" chip as the E8400, their is no "lesser" overclocking ability. Please don't make false accusations about something unless you have both chips in front of you and you have indeed tested each one. Just for proof,

http://www.tomshardware.com/forum/246608-29-e3110

It was even on this same board. By the way, I also had the exact same problem with my board. As soon as I changed the FSB to Manual I could not get it to reboot. My resolution, take out 2 sticks of ram. Fixed it right away, and was able to get my e3110 to 4.5 GHz with no problem. I have not seen how far I could go, as at that point, the chip's voltage requirements goes sky high to make it stable and makes the temp also go to the sky.

Good luck fellas, I will now be a fan of Gigabyte from this board. My only complaint is, I cannot unlink the FSB to my ram speed, which you can do on ASUS boards.
(Just so I don't look like an idiot, this might be from the different chipsets and NOT the manufacture, can anyone confirm this?
May 22, 2008 6:38:25 PM

BTW, what power supplies are people using? I'm using an Antec 430W supply, which when I bought it was considered a topnotch supply, but it has a 10 pin and 4 pin connector rather than the 12 and 8 recommended by Gigabyte. I'm trying to decide whether replacing the power supply might help.
May 23, 2008 9:44:45 PM

Progress!!!

I went out and bought a new power supply today (Corsair TX750W, on sale at Micro Center). I also bought a new CPU cooler while I was at it.

Interestingly, this PS offers less current at 3.3V (30A vs. 36A on the older Antec). It offers *way* more current at +12, though. Unfortunately, it's rather noisy

While it still hiccups during POST if I set the frequency up, I have managed to convince it to boot. I changed the voltage from 1.225 to 1.24, and it *seems* to be stable now (it passes the make -j test, at any rate). I had tried boosting the voltage with my old power supply, and that didn't seem to work. If it turns out not to be quite stable, I suppose a small additional boost in voltage might be in order.

The boost from 3.0 to 3.6 GHz greatly improves the make -j time -- it dropped from 55~60 seconds to 45 seconds on a warm system (everything pulled in from disk). That's despite the memory running at the same 800 MHz. But I think I read somewhere that the Core 2 works best when the memory and FSB frequencies are synchronized.

I'm not sure if it's all worth the $150 I spent on it, but that's a pretty good boost in CPU speed, which will help with heavy duty image editing or running long tests.
May 27, 2008 12:42:42 PM

Update: thus far my system seems stable at 3.6 GHz. The most notable stress test I've run is a piece of the Gutenprint test suite under Valgrind -- I ran two instances of it (one per core), for about 6 hours, with no evidence of errors.
June 6, 2008 3:02:35 AM

I disconnected my liteon DVD writer and I'm now able to overclock. Thanks to all that contributed to this post!!
June 6, 2008 7:04:55 PM

I've been running stable for the last 12 hours at 3.6Ghz on stock voltages, I tried 3.8 but it crashed as soon as I started 3dmark06. - I haven't had time to play with the volts and mem settings but hopefully I can get to it this weekend.

So now I am running with no optical drive with the o/c running which leads to my next question... what optical drive works well with this motherboard?

I know that someone mentioned a Benq PATA drive, but how about SATA optical drives? If I'm going to buy a new optical drive I was thinking that I would just get a SATA drive, or possibly get an external enclosure and connect to my existing optical via USB2.0.

June 6, 2008 8:39:10 PM

Quote:
I disconnected my liteon DVD writer... I know that someone mentioned a Benq PATA drive, but how about SATA optical drives?

I'm that guy, Is it a coincidence that we both had Liteons? Mine were LH-20A1S
I dont know if other brand SATA's have problems, I just went with what worked after I pinpointed the problem.
June 13, 2008 7:21:35 PM

One of my troubleshooting steps was to try Gigabyte's beta bios (F4a) - but that didn't help so I went back to the F3 bios prior to resolving this issue with the optical drive preventing overclocking. So, I've been back to running on F3 bios for about a month now.

I had my system running fine at 3.6 Ghz for about 3 days, then my system started experiencing BSODs and the video started going blank.
My system then started randomly rebooting and said that the backup bios checksum failed and started to do it's recovery thing.

When it came back up it was at F4a bios!???

The system would just reboot occasionally and go into bios recovery mode every few hours. Finally, I tried the fail-safe settings and had the system up long enough to reflash the bios with F3 again.

So far I have only had 2 spontaneous reboots, and no recoveries back to F4a bios. I'm about ready to give up on Gigabyte motherboards. I'm afraid to overclock at this point AT ALL - This board may give out for good.

I've never had this much trouble with a motherboard. My cheap $45 Foxconn motherboard in my E1200 Celeron system has been more stable than my Gigabyte board.
a b K Overclocking
a b V Motherboard
June 14, 2008 6:03:18 PM

@OP:

1. Did you increase RAM/CPU voltage?

2. What is your PSU?

3. After flashing BIOS did you clear CMOS?

4. Are you using DDR2 1066 RAM?

!