Sign in with
Sign up | Sign in
Your question

oc my e8400

Last response: in Overclocking
Share
August 7, 2008 12:36:32 PM

hi all i've an E8400 and GA-P35-DS3R(V2.1)F11 and i want to OC it to 3.6 with stock cooler (e6550 cooler )
2g ram kingstone value ram at 800mhz
x1950 pro 256 power color
hd 320 wd
i stated to 0c to 3.24 (360*9) at volt from bios 1.19
i tested it for 30 min with prime95 and it passed

i need u to evaluate my work and advice me to continue to 3.6

More about : e8400

August 7, 2008 12:48:05 PM

Don't boot into Windows when the overclock hasn't been stablized with memtest. Cuz doing so can corrupt your Windows to the point it no longer boots.

http://www.memtest.org/#downiso

Push it to 3.6ghz (9 x 400). Keep vdimm at stock. You may have to up vcore & vNB/vFSB.
August 7, 2008 1:14:41 PM

thanks for reply is it urgent to use mem test before windows? now i have strange issue when i play any game the computer restart at the speed 3.24 what does it mean ? i didn't happen when testing with prime ?
Related resources
August 7, 2008 2:02:43 PM

i pushed it to 3.6 but i got this massage

i increased core voltage to 1.29350
August 7, 2008 5:56:56 PM

You want to take your load voltage readings from CPU-Z as you may have a slight vdroop causing the voltage on the CPU to be lower than that set in the BIOS.

The fail will be from slight lack off vcore, on the plus you must be close to stable to get 18 minutes stable :) .
August 8, 2008 7:45:23 AM

cpuz reads 1.25 but the bios set it to 1.29350 so i have vdroop 0.04 is it danger to make all that happens
i have stability now on same settings but i disable dual channel and make it single channel i want some one to tell me whats happening?
!