Sign in with
Sign up | Sign in
Your question

new system, fails with boot disk

Tags:
  • Motherboards
  • Product
Last response: in Motherboards
Share
March 8, 2008 5:11:00 PM

hello im new to the forums and this is my first computer build.

i first bought an MSI p6n sli board but that wouldnt support my penryn E8400 core 2 duo processor. so i bought an intel DP35DP (oem openbox) board

http://www.newegg.com/Product/Produc...82E16813121313

and it does start up now but it wont install windows or linux.

the thing is that i can start the system up, boot the win xp sp2 os disk (downloaded from my MSDNAA subscription) format the hard drive but when it is 1%-3% done in copying the files it gets errors or hangs. when it gets an error it flashes that it cant copy some different file and imediately reboots. when it hangs the blue background turns red. i tried it with a dell xp sp1 oem disk i have from an old computer (i know the disk works) but that failed too.

i tried my ubuntu live disk but it had graphical glitches (multiple loading bars showing up on the screen) and then a kernel panic. i tried the puppy dog linux installation from my flash drive but that failed to go anywhere.

i removed the extra pci card i had in hte machine(wireless) the second optical drive (i tried booting from both) i replaced the pata and sata cables for the optical drive and hard drive. i cant think of any reason why it is not working.

i have regular bios settings loaded except i have sata set to "as ide" instead of the default "as raid."

help would be really really good. i cant figure out what could possibly be wrong with it.

hardware:
-Intel E8400 Core 2 Duo Wolfdale @ 3.0ghz
-Intel BLKDP35DPM (also called the DP35DP) LGA 775 Intel P35 ATX Intel Motherboard - OEM
-RAIDMAX Elite ATX-208 Beige 0.7mm SECC ATX Mid Tower Computer Case
-MSI NX8600GT-T2D256E OC GeForce 8600GT 256MB 128-bit GDDR3 PCI Express x16 SLI Supported Video Card
-MSI PC60G 32bit PCI2.2 Turbo G Wireless Adapter
-Seagate Barracuda 7200.10 ST3250410AS 250GB 7200 RPM SATA 3.0Gb/s Hard Drive
-Antec earthwatts EA500 ATX12V v2.0 500W Power Supply
-SAMSUNG 20X DVD±R DVD Burner Black IDE Model SH-S202J
-OCZ Vista Upgrade 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model OCZ2VU8002GK

More about : system fails boot disk

a b V Motherboard
March 8, 2008 6:14:37 PM

Try using one DIMM memory in slot one only to load the OS. In BIOS, set the memory voltage to 2.0-2.1v, Mfg. specs.
March 8, 2008 7:55:16 PM

Yes, make sure the RAM voltage is set to the spec for your specific modules (OCZ is notorious for issues with this).
Next, boot memtest86+ and make sure it runs through at least a couple of complete passes without errors.
If you get errors that you can't pin down to a specific RAM module, consider the possibility that the MB is damaged/defective -- it IS open-box, after all.
Related resources
March 8, 2008 9:32:23 PM

Get An AMD Machine...LOL (J/K, Even Though Im A AMD Fan) No But In Al Seriousness It Sounds Like A RAM Issue Id Try badges Suggestion
March 8, 2008 11:09:55 PM

ok some progress.

i removed the second Dimm (the one in the third slot away from the CPU). i cant change the ram voltage because there was no listing in the bios for it.

i booted the windows xp install disk and was able to install. but the system is still not stable, in the amount of time it would take me to reach this thread after a reboot the system reboots (no error message or anything just jumps right to the bios window)

i booted the kubuntu disk, and it kernel panicked on starting the desktop. i rebooted the live cd and selected memtest86 and it started testing the ram but the system hanged 15% in. at the top of the screen were it says memtest it said 1.7v so i assume that might be the issue. just the bios doesnt have a setting for ram voltage.

also might be wireless related. when i installed windows the pci wireless card wasnt in, now it is. i will retry with it out.

this is proving to be difficult.
March 9, 2008 12:44:29 AM

I actually took the time to download the BIOS guide from Intel. The guide apparently covers multiple mobos so I don't know what you have. According to the manual, the engineering geniuses at Intel decided to stick to the JEDEC standard and the only RAM voltage increase is to 1.9V. They also have the auto setting, but who knows what that gives you. The RAM that you have is supposed to be run at 2.1V @800.

Look in the BIOS to determine if the RAM is running at 1:1 or 333 (667). If not attempt to lower it, it may run at 667 at the lower voltage, then again it may not. Or you may need to get DDR2 667 RAM that runs at 1.8 -1.9V.

This is probably the reason the mobo was returned in the first place.

You tried to save some cash, which may have caused you more headaches than the money saved. If it was me, I would RMA that POS (if possible) and get a cheap Gigabyte/Asus etc. mobo, and move on.

Good luck.

March 9, 2008 3:05:43 AM

so there are no windows applications that will change the ram voltage? i dont think newegg will let me return the ram since i sent th rebate already.

i would rather not rma this board too, i filed an rma for the other one but havent sent it out yet. my significant other is going to tear me a new one for messing up and replacing a board that wouldn't support my processor with one that wouldn't support my ram.

*sigh* weird thing is some reviewers at newegg said it worked with 2v ram. someone even with ocz gold 2v ram.

i just tried a bios update and it didnt change a thing. if anyone has any ideas of how i can salvage this foobared operation let me know. otherwise please recommend a board that unlike my previous 2 supports both my cpu and ram. need one that is kinda cheap since i am a college student, like sub $75. *sigh* i should have came to toms hardware forum before trying anything.

EDIT: and win xp stores **** in random places right? if i change my mobo i will probably lose my win xp activation. stupid windows.
March 9, 2008 3:53:52 AM

ok apparently i can change soem stuff now i think. there are some memory configurations possible. i can switch from automatic and manual settings. no setting for voltage though. there is one for frequency which may prove helpful.

i dont know if when the board is set to automatic it tries to run at 800mgz, fails after a few minutes and crashes. maybe if i set manual to 667 (which i guess would be supported at a lower voltage) it may work.

of course i am not going to try it without feedback on the plausibility of doing so. here are the default values that come up when i select manual config

noncustomizible:
current memory speed: 800mhz
current memory setting 5-5-5-15

customizible:
memory frequency: 667mgz
tcl 4
trcd 5
trp 5
trasmin 13

thanks for the help. i have my fingers crossed this will work out.
March 9, 2008 4:05:26 AM

Yes, that was my suggestion in the earlier post. Set it to 667.
March 9, 2008 5:34:54 AM

ok i did that and dimm one passed the test twice in a row.

the system is still failing to boot either my 64 bit or 32 bit linux disks though. not sure why. one of the disks caused the board to beep a lot, which may be the error code for an overheated processor but i think it was just something software related since it wasnt working.

i put the second ram dimm into the third slot away from the cpu and my wireless card, i am on the system now.

k i got the sensors working, 51c idle...
March 9, 2008 6:13:19 AM

OCZ memory is very unreliable on Intel motherboards.
Kingston, Corsair and Crucial all work well with the DP35DP motherboard.
I was able to get OCZ OCZ2T800IO2GK to work on the DP35DP motherboard.
It has the SPD programmed at 1.8V with timings of 5 5 5 15.
It's guaranteed to run at 2.0V with timings of 4 4 4 12. However the DP35DP motherboard does not have the option to adjust memory voltage.

Also don't forget to use a USB floppy drive to install the RAID driver for the ICH9R southbridge.
You have to install the RAID driver if you select AHCP or RAID in the BIOS drive configuration.
Even though you are only using one Hard Drive set the BIOS drive configuration to RAID and install the ICH9R raid driver via a USB floppy drive or USB thumb drive. I suggest this because you are using a SATA drive.
March 9, 2008 6:25:43 AM

How about keep the drive as IDE. Screw AHCI it's just more unnecessary BS to go wrong.
March 9, 2008 7:37:53 AM

ya i think i will keep the hard drive settings as they are because i know they work. i'm mostly worried about the temperature right now. to turn on the system and get 55-60 degrees from the intel utility is a shocker. maybe if i was doing something big that would make sense but i am just running a blue desktop.

i even took the fan/heatsink (intel default) off and reapplied by arctic silver but it didnt improve things (actually temps read higher now). im pretty sure i have pushed the thing in as far as it can go considering how what i push two sides of the fan the other two sides would come slightly out. it is firmly in there though.

there have been a few times the sensors seemed crazy. once in the bios they listed my cpu as 7.5 degrees. usually it is like 35-45 in the bios, 50-60 in windows now. i am going to have to read what you linked to more carfully in the morning . just glancing through it it didnt seem to be as much about the temps as reporting them.

man i will be so happy if this whole ordeal resolves itself nicely without broken parts or tears from my eyes.
March 9, 2008 8:02:36 AM

Did you read section 15. I think you may have to put up with the crazy temps, at least until a BIOS update.
March 9, 2008 8:10:17 AM

yes the values could be wrong, i dont know if they are though. maybe when i was loading that kubuntu disk it was beeping because it was too hot not because the disk was failing.but then again if it is too hot i cant do much else otehr than what has been done or can i?
March 9, 2008 8:48:30 AM

Well I'm no fan of the stock HS. It has serious mounting problems. The problem is if the CPU temps are wonky you just can't be sure short of changing the HS, and I know cash is tight. I would at least avoid running Prime95 etc. until you get it worked out.
March 9, 2008 11:04:07 PM

thanks for the advice, i wont push it in testing yet. i removed the old paste, reapplied it according to instructions and put the fan on as nice and snug as i think can go and the intel utility lists 62 degrees. although hardware monitor lists 47 degrees. everest and speedfan dont detect the cpu sensor at all.

this boot i started up hte bios, and it read 51 degrees, i let it sit still a while and it gradually dropped down to sub 19 degrees. i started windows up and boom those readings.

here is a screen shot.

EDIT: cpuid shows differnet numbers too. oh ya the intel utility says the case fans are off, they arent. i just only plugged them into the power not the mobo so they would run at full 24/7. they are spinning.

March 9, 2008 11:40:21 PM

I think you are going to have to wait until they get the DTS thing worked out, assuming that they ever do. I assume you have played with Core Temp. How about screen shots of the memory and SPD tabs in CPU-Z
March 10, 2008 12:10:02 AM

is core temp more accurate (i sure hope it is)? it reads 42 wehn the intel one reads like 71.


March 10, 2008 12:20:56 AM

Very odd, the SPD shows that RAM being designed for 1.8V even at 800mhz. I don't think the RAM speed increase alone will get you that much, but this indicates that the RAM will take a higher speed at 1.8V so you can raise the FSB and OC the CPU if you have the b... uh, guts.

This also makes me wonder why you had the problem in the first place. By the SPD you should not have had a voltage problem at the higher clock of 800. WTF? :pt1cable: 

Maybe the mobo was raising the RAM voltage on auto and you should lock it to 1.8V
March 10, 2008 12:33:31 AM

ya that is a good question. i dont care too much about performance right now though (the mobo doesnt allow oc anyway, i cant change the fsb), i just want things to work.

heres another mystery: one of the screenshots above showing my cpu-z cpu page says multiplier is 6x but wikipedia says it is 9x. they also say it is $180 when i paid like $240... :(  :(  :( 

not to mention the like 30 degree difference in the temp monitor readings.

so basically i am confused and dont know what is going on. i sorta regret building by now lol.
March 10, 2008 12:50:23 AM

First, that is C1E which lowers the multiplier at idle to save power and reduce heat. Run CPU-Z and open a program, you will see it jump up for a second and back down. I would say watch it and run prime95, but....

Second, don't get your pricing information from Wiki. The prices will come down to that later, but you have gotten the e8400 when it is in high demand and short supply so the prices are higher. The prices always drop like a rock, what you gonna do.

Temps are a little confusing right now, maybe the guys at Core Temp got it worked out.

Enjoy you new rig, you are in good shape.
March 10, 2008 4:00:43 AM

k now i have proof the intel monitoring utility is crazy. here's the story:

i boot up and it says 71 degrees in intel utility, like 45 in core temp and high 30s in hwmonitor.
i start prime 95
15 minutes later
it says 37 degrees in intel utility, like 72 in core temp and high 60s in hwmonitor.
i stop the test
core temp and hwmonitor report the system as getting cooler, intel utility reports it is getting hotter and they all gradually return to their original high or low settings including the intel utility returning to 71 degrees from 37(after the test had stopped!)

crazy? i think so. what this means? i gotta call intel tomorrow because 70 degree readings in the more trustworthy monitors means bad news for the system and there doesnt seem to be a reason why it is so hot. maybe the sensors are just wonky but other people were fine and i would expect better from $240 *sigh* building computers sucks.
March 10, 2008 4:26:58 AM

Some are fine and some are bytching like crazy. Do some Googling on e8400 temps, you might find some useful information.
March 10, 2008 7:01:49 AM

rg - I'm guessing you tried to mount the CPU cooler with the MB already mounted in the case. That normally doesn't work well, because there's not enough room between the bottom of the MB and the case to push the pins all the way through. This is a common occurrence, and leads to elevated CPU temps such as you are seeing. Also, OCZ RAM is notorious for often not working right at the DDR2 standard 1.8V.
Tips on installing the CPU cooler: http://www.tomshardware.com/forum/194385-31-part-assemb...
Info on (often confusing) RAM specs: http://www.tomshardware.com/forum/200599-30-memory-nooo...

Personally, I'd just RMA the RAM to OCZ for replacement under warranty.
a b V Motherboard
March 10, 2008 7:20:21 AM

Second what Mondoman said.
March 10, 2008 7:02:55 PM

rma for return? thing is it was one of the cheaper ones on newegg. $35 after rebate for 2 gigs of 800mhz ram with heat spreader. i mean i could rma it but what else could i buy? the cheapest 2 gig set of ram on newegg is still $35 (although those dont need a rebate). i am also keeping the first mobo i bought (listed up at the top) maybe i will switch the mobos if the p6n gets a bios update to use the e8400.

by the way for temps i think the issue is that the tjmax is wrong. core temp lists tjmax as 105 but some report that they think it is closer to 95. which would mean the processor is running 10 degrees cooler than reported. i have been running prime 95 for 3 hours so far, core temp reports high 60's so i guess that really means high 50's.

EDIT: i dont know a lot but prime95 has been running for like 5 hours and it averages like 58 (at the correct tjmax). i guess that is acceptible.
March 18, 2008 2:31:26 PM

hmm these seem like an ok buys. what you guys think?

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
http://www.newegg.com/Product/Product.aspx?Item=N82E168... (free shipping)
http://www.newegg.com/Product/Product.aspx?Item=N82E168... (free shipping)

would it fit in the case? the case has a removible cpu duct. will it fit on the mobo?

Intel BLKDP35DPM (also called the DP35DP) LGA 775 Intel P35 ATX Intel Motherboard - OEM

and the old one

http://www.newegg.com/Product/Product.aspx?Item=N82E168...

thanks. if there is something else that lowers it down 10-15c for a cheaper price let me know because well i am cheap.
!