Sign in with
Sign up | Sign in
Your question

new build maximus formula wont post---helpplease

Last response: in Systems
Share
January 26, 2008 9:44:39 PM

brand new build.

q6600
asus maximus formula
8800 gts 512
4 gb g skill pc6400
pc&p 750 watt silencer
500 gb seagate hdd
samsund dvd

I installed the MB and everything in the case and when i started it up everthing looks good. cpu init, mem etc.
I then get a "cmos err" on the lcd poster and then "en setup" and then the lcd poster gives the time.

I have power to everything, the fans are working, all the lights on the mb are green. I used the 24 pin power connector and the 8 pin<as opposed to the 4 pin, with 4 pins blocked> power connector for the motherboard.
nothing will display to the monitor, cant get into the bios. I do not have an OS installed yet. Im planning on using vista 64.
Is there a way I can tell what bios it has on it? I might need to upgrade it but the board is brand new this week.

I also tried moving the ram around, white slots, blue slots, one dimm then 2 dimm's.

if I do need to flash the bios please add a link showing me how or where to get it.

Im getting no response from the keyboard, whether usb or ps/2 connections. is that because I cant post??

Thanks for all of your help. If you need more info please ask.
January 26, 2008 9:48:10 PM

I changed the keyboard, This has lights, so I know the usb port is working. still same problem.
January 26, 2008 9:58:27 PM

Hit the key that says enter setup, that should get you into the bios, and when you get in there, hit the setting for load optimized defaults, or something to that effect. Then install your OS.
Related resources
January 26, 2008 10:01:59 PM

I get nothing on the monitor.
I downloaded 0907 from asus. Its in a zip file. I put it on a usb stick. still zipped
restarted the computer, hit alt-f2 as it was posting ..and got nothing
Did I do something wrong?
January 26, 2008 10:21:46 PM

I changed my keyboard. took one stick out, left one 2gb stick ina white slot. now the lcd poster gets all the way to "init rom" and then just stays there. still nothing on the monitor no matter what I push. But I do know the monitor works because when I plug it in it initailly says dell and then goes to yellowlight
January 26, 2008 10:50:05 PM

I meant be careful about flashing the bios.
You would be advised to check out that link. Quite a few owners there are using that motherboard.
January 27, 2008 4:06:24 AM

I will try swapping out the video card and monitor tomorrow to make sure there isnt a problem with them. I see power to everything though. The video card fan is working so it should be seated right.
any other suggestions
January 27, 2008 4:50:06 AM

You did clear the cmos before you tried to boot it right? If not, do that. Also, reseat the video card. Btw, I apologize for my wrong answer earlier, in my skimming I must have missed about nothing on monitor.
January 27, 2008 5:55:53 AM

Try clearing the CMOS. It's on the back of the MB on the I/O panel, the green light. Press it. (I don't know if you have ready tried this.) ASUS Maximus ships with BIOS version 505. Q6600 will boot right up. Version 907 is needed however for the E8400 and is the best BIOS at this time.

Ask your questions here:

http://vip.asus.com/forum/topic.aspx?SLanguage=en-us&mo...

Updates here (Iguess you found the product page.)

http://support.asus.com/download/download.aspx?SLanguag...
January 27, 2008 6:10:00 AM

sounds to me like either a video card or a motherboard issue. You might want to keep a inexpensive PCI video card on hand for cases like this, and/or maybe a cheap PCI express card. It will really help with issues like this one.
January 27, 2008 1:29:56 PM

if it is a short in the case, building it outside of the case will tell you.

if it is built outside the case and does not work with weskurtz81's suggestion of a cheap PCI video card, then it is likely a bad motherboard.

i always worry about retailers who get RMAed back a board and then, thinking the person who RMAed it back was wrong, resell the board again to see if it comes back again, and if it does they know they have to go through that PITA process of exchanging it with the manufacturer for a good board (means some paperwork they don't want to do). When I send back an RMA I put a post-it not inside the box saying exactly what is wrong, so whoever gets the box after me will know why it is bad.

Because of the aforementioned problem, I also like to pick products that do not seem to get returned as much according to what I read. For example, the maximus boards that work are terrific, but it seems for some reason a lot of them don't work and get returned. Same goes for certain PSUs like Corsairs. When something seems to have a high return ratio I stay away from it because not only might I get an original DOA item, I might get a previously RMAed DOA item that the retailer thought might be OK and was too lazy to exchange.

I don't see too many GA-P35-DS3L/R boards being returned. Same for PC P&C Silencers.
January 27, 2008 2:09:10 PM

I cleared the cmos. It goes through everything and the I get a "cmos err"
Im going to swap out the video card and see if there is any difference.
even though a cmos error is not video card relatedbut I cant get any output to the monitor
January 27, 2008 4:39:37 PM

I swapped out the videocard and now it posted. I will have to rma thatobviously.
now I am trying to get the OS installed.
asus tried to say it was my gskillmemory, its not certified etc. seemed like they just wanted me off of the phone. guy was an ass also, kinda rude
January 28, 2008 3:26:31 AM

I installed vista and it posted and booted windows fine. I rebboted t least a half dozen times and vista always started fine, a little slow but fine. I ran prime for 6 hours and then it crashed when I was away from it.
I cant boot vista now either. I tried to repair it but it either stays at the loading files screen or its a BSOD and tells me a ram error.
I also flashed the bios 0907 before I ran prime. seemed to work fine but it did change my timings to 5-5-5-15 instead of 4-4-4-12
any ideas why this would happen?
and how do I get past the blue screen?
one other thing. vista had a nice look to it, but it took a long time to start any program. I would click on prime95 to start it, it would wait almost a minute and then it would ask me If I wanted to allow it to run. I understand asking me about running, but why so slow at starting it etc??? bit of a moot point since it wont load at all now but maybe someone else had the same experience with it

Thx for the help
January 28, 2008 3:37:59 AM

Try posting with one DIMM of RAM in slot 1. If you can get into BIOS, set the memory voltage to 2.0-2.1v. If the system continues to crash, set the NB voltage to 1.4v.
January 28, 2008 5:47:33 AM

Run Memtest86+, it's bootable so you don't need Vista.
January 28, 2008 3:30:25 PM

I set vdimm to 2.1. then went in safe mode in windows ad tried a system restore from the point where I did the crucial updates for vista.
Its doing it now but It might have locked up. I will see after I get back from breakfast with my daughter.
thx for pointing me in the right direction.
I will run memtest when it restores
I am wondering if perhaps I should reinstall vista. format the hdd and then do a new install
Its an oem drive though. how would I format it I dont have a driver disk for it or anything
thx
January 28, 2008 5:39:06 PM

Im running memtest now on both gskill 2gb dimms.
Im thinking it was the aisuite that also corrupted vista

Im going to format the drive. do you know of a utility that will do that for me that I can burn on a disk and boot itand then reformat drive and then ill reinstall vista. I want to reformat to be safe


also i changed the voltage to 2.1 and timings to 4-4-4-12 before I ran memtest. those are the settings on the stick. I figured that is what it should be rather than to let it default to 5-5-5-15 which it does since i upgraded the bios to 0907
thx for the help
January 28, 2008 5:56:05 PM

If you are able to boot from your Vista disc, it should take care of you, as you can format from within setup.
January 28, 2008 6:27:55 PM

thx I will try that
January 28, 2008 6:36:15 PM

Vista should format and reinstall. If you are concerned and want the drive completely clean try Active@ Kill Disk. Hard Drive Eraser - Free Download. It will completely write the drive with zeros. You can also use the tool from the drive manufacturer or download Ultimate Boot CD, it has Active @ Kill Disk and several other wiping tools. Additionally it has memory testing, CPU benching, and other tools. It really is a must have in any tool kit.
January 28, 2008 8:19:39 PM

thsnkyou very much zorg.
its a new drive so overwriting completely would be overkill.
I formatte and reinstalled and I am updating now.
Im in a quandry as to whether to send my g skill 2x2 ram back to newegg and get something else or on the maximus formula approved list
I thought gskill was good, had 4-4-4-12 timings so I went with it.
Im loading vista up with one dimm, I will put the other in and run prime and see if it crashes. memtest ran fine for about 3 hours
thx for your help
January 28, 2008 8:26:00 PM

Memtest86+ would be a better test for the RAM. If the Memtest86+ runs without crashing, then your RAM should be good. If the hard drive isn't full you can abort it half way through. The only reason for wanting to zero write is if the Vista install gives you a hard time, because it saw some remnants of the old install.
January 28, 2008 9:03:03 PM

I think vista doesn't do the full format like dos used to let you do, as fast as it goes, I think it's just a quick format.
January 28, 2008 9:26:08 PM

Yeah, but the only difference is that the full format runs dskchk to check for bad sectors. I would imagine that there is an option for that somewhere, but I don't know. I haven't touched it since RC1 or 2, I can't remember which.
January 28, 2008 9:40:13 PM

ok, I reinstalled vista, went ok with one ram dimm in
rebooted 3-4 times everything good
I added the second dimm in and got a bsod after entering vista
I shut it down then moved the ram to the white dimms. rebooted and got into vista. rebooted 3 more times to make sure no problems. so far ok
Im running prime95 on it now and probably til it crashes or til tomorrow afternoon

one other thing, after I moved the dimms to the white slots and started it up it said "overclock failed" at boot. went into bios and I changed the timings to auto
it reset them to 5-5-5-15, I also left the frequency at auto. and I rebooted and it started vista.

anything im doing wrong here? I ran memtest86 for 3 hours, everything ok. I will see what happens with prime95 running.
any suggestions for different ram If I need to change it out. I have 4 days to return it
Thx again guys
January 28, 2008 9:49:31 PM

You might find that the differences are not that large, the core 2 CPUs are not affected heavily by memory bandwidth. You can run some benches with SiSoftware Sandra Lite. Also, it was probably mentioned earlier in this thread to raise the northbridge and RAM voltage a little.
January 28, 2008 9:57:36 PM

I raised the ram to 2.1. I didnt touch the NB yet. I will if its not stable
January 29, 2008 11:10:42 AM

seems to be stable so far. 15 hours of prime95 with 4gb of ram and windows vista64.
Its still running prime95 and I will let it go for 24 hours and then consider it stable, at least til I overclock.
thx for the help Zorg
January 29, 2008 1:43:19 PM

Happy to hear it worked out.
!