Sign in with
Sign up | Sign in
Your question

Failed to query TCP/IP settings.

Last response: in Windows XP
Share
June 26, 2010 7:27:30 PM

Hi, my mom installed a copy of Win XP Sp2 last night, she was told she was buying SP3 but its only SP2. She cannot connect to the internet. All that shows up is 1394 Network Adaptor, when we click repair it says "Failed to query TCP/IP settings of the connection, cannot proceed" I have goggled all night, tried WINSOCK reset, tried ipconfig, shows no IP, tried repairing XP, even tried downloading XP SP3 on other win 7 PC and installing it, but it says the key isn't right and wouldn't let us install it. IT is getting very frustrating. My dad plugged cable in his PC and it works fine, so we are lost. Any help would be greatly appreciated.

Thanks for you guys help
June 26, 2010 7:56:42 PM

Install the LAN driver from the MB CD as well as the system/chipset drivers from the MB CD or download the latest system drivers from the MB/System online product/download page.
June 27, 2010 2:09:04 AM

We threw away the Cd because we thought we were done with the mobo, but then we ended upo using in cause my mom school programs don't work in 7. Its an ASUS AM2 socket M2N-SLI, also says on box its certified for Vista. Are you saying to go to ASUS and download all the drivers and stuff and install files on her PC?
!