Sign in with
Sign up | Sign in
Your question

new build will post now but am having another problem

Last response: in Systems
Share
January 28, 2008 3:24:01 AM

My specs are
q6600
asus maximus formula
pc p&c 750 silencer
evga gts 512<probably need to rma not wkg so using 8300gs
4gb gskill 2x2 444-12 timings

I installed vista and it posted and booted windows fine. I rebboted t least a half dozen times and vista always started fine, a little slow but fine. I ran prime for 6 hours and then it crashed when I was away from it.
I cant boot vista now either. I tried to repair it but it either stays at the loading files screen or its a BSOD and tells me a ram error.
I also flashed the bios 0907 before I ran prime. seemed to work fine but it did change my timings to 5-5-5-15 instead of 4-4-4-12
any ideas why this would happen?
and how do I get past the blue screen?
one other thing. vista had a nice look to it, but it took a long time to start any program. I would click on prime95 to start it, it would wait almost a minute and then it would ask me If I wanted to allow it to run. I understand asking me about running, but why so slow at starting it etc??? bit of a moot point since it wont load at all now but maybe someone else had the same experience with it

Thx for the help

More about : build post problem

January 28, 2008 2:01:18 PM

thx akhilles. I didnt see it before I went to bed though lol.
I will try it today though and let you know
I assume I download memtest, unzip it to afloppy and then reboot.
Related resources
January 28, 2008 3:17:21 PM

ok I put one stick in and changed the voltage to first 2.0 which didnt work and then to 2.1. In 0907 you need to change the ai overclock tuner to manual to change vdimm. threw me for a bit.
I booted windows in safe mode and then restored to a point where I did all of the security updates. but not all of the optional ones. want to eliminate that as a problem.
could asus ai suite cause a problem? I installed it looked at it and it didnt seem to be working correctly. the screen that comes up all of the values were 0000, as in temp etc. so I uninstaled it. then I added the utilities from the asus disk and thats when my probs began. so i shuld be at a point now where they are not installed
could the utilities on asus disk cause a problem? anyone know?
Im going to let it restore now and see.
I also did a memtest with the windows disk. I will do memtest86 once I get it running
January 29, 2008 11:14:24 AM

thx akhilles,
I did memtest86, with a bootable floppy like you said. ran fine for about 3 hours.
Im running prime95 for 15 hours so far. I will check when I get home from work in about 8 hours and if its still running then I think I can consider it stable.
I had to relax the timings to 5-5-5-15, but thats ok as long as it works.
Now if only that damn evga gts512 wasnt DOA I could be gaming tonight. I have an 8300 in it which is useless and probably wont get the new vcard from newegg til the weekend at the earliest
January 29, 2008 12:31:30 PM

its 2.0 to 2.1 I have it set at 2.1. everything seems stable. but I did hear that asus overvolts vdimm by .09. so do you think I should knock it down to 2.0?
all of the led voltage lights are green, so I assume that means they are ok. temps dont seem to be a problem. but the side of the case is open right now and 3 fans are going. intake, outtake, and one top mounted fan plus psu fan.
I need to download speedfan to check the temps.
January 30, 2008 11:24:05 AM

Def. knock it down a notch. FWIW, the EVGA 680i boards get fried quite a lot due to overvolting vdimm & destroying the momery controller.

If your hardware is stable, then it's software.
January 30, 2008 12:47:56 PM

I will set it to 2.0 and then run prime95 overnight again. thx

can you look at my speedfan settings in another post I made akhilles?
Im not sure its reading right, I posted them in another thread.
should I use coretemp instead?
!