Overclocking P35-DQ6

Has anyone overclocked a Gigabyte P35-DQ6? If so, I would like to copy your settings if you have a similar Proc and Mem.

I’m very new to overclocking and not sure how to approach this. I’ve read and printed the “How To” thread in this forum for quads and dual procs and although it’s geared for newbies, I’m not clear of how to start. Also, my MB manual only gives me an idea of what each of the BIOS settings does in the MB Intelligent Tweaker.

What I’ve done thus far is bumped up the bus speed for the default of 333, then to 335, 337, and 340. So far, my system is stable. There’s an option called “System Voltage Control” which is set to “auto”, so I think this increases as needed. The Multiplier is set to 8 in the BIOS. When I run CPU-Z, it generally runs at 6 when the system isn’t working that hard. I have “Core Temp” and “Real Temp” installed and they show a core temp of about 35 C to 40 C.

Any suggestions of what I should do better overclock?

Thanks,
Jim

Proc = Core 2 Duo E6750 with Liquid Cooling System
MB = Gigabyte GA-P35-DQ6
Mem = Corsair, CM2X1024, 2 GB
H D= 2 SATA Barracuda 320 GB & WD 320 GB
Video = GeForce 8600 GT
Case/PSU = Smilodon Case w/500 Watt PSU
OS = Windows XP SP 3
17 answers Last reply
More about overclocking
  1. jimmy328 said:
    Has anyone overclocked a Gigabyte P35-DQ6? If so, I would like to copy your settings if you have a similar Proc and Mem.

    I’m very new to overclocking and not sure how to approach this. I’ve read and printed the “How To” thread in this forum for quads and dual procs and although it’s geared for newbies, I’m not clear of how to start. Also, my MB manual only gives me an idea of what each of the BIOS settings does in the MB Intelligent Tweaker.

    What I’ve done thus far is bumped up the bus speed for the default of 333, then to 335, 337, and 340. So far, my system is stable. There’s an option called “System Voltage Control” which is set to “auto”, so I think this increases as needed. The Multiplier is set to 8 in the BIOS. When I run CPU-Z, it generally runs at 6 when the system isn’t working that hard. I have “Core Temp” and “Real Temp” installed and they show a core temp of about 35 C to 40 C.

    Any suggestions of what I should do better overclock?

    Thanks,
    Jim

    Proc = Core 2 Duo E6750 with Liquid Cooling System
    MB = Gigabyte GA-P35-DQ6
    Mem = Corsair, CM2X1024, 2 GB
    H D= 2 SATA Barracuda 320 GB & WD 320 GB
    Video = GeForce 8600 GT
    Case/PSU = Smilodon Case w/500 Watt PSU
    OS = Windows XP SP 3


    I've run an E6400, E8400 and Q6600 on my P35-DQ6. I've had the FSB above 500 mhz.

    I've hit 3.68 on the E6400; 4.18 on the E8400 and 3.42 on the Q6600 (B3) all on water. Temps and voltage on the hot side perhaps. I'm sure the motherboard has a little more, just haven't tried faster ram yet. Maybe when I get a E8600 I can see how far the board will go.

    You've probably got a lot more headroom with your processor. My Corsair XMS2's PC6400 have gotten about 1000 or so on 2.0v.
  2. Sounds like you are getting great numbers; I wish I knew how to approach overclocking.
  3. jimmy328 said:
    Sounds like you are getting great numbers; I wish I knew how to approach overclocking.


    Here you go, try this for 3.0 Ghz (8x375). Run Prime95 or Orthos for hour or two. This is just a starting point. If the the computer trys to reboot but cycles three times then the overclock is not stable. Either decrease your FSB or increase the Vcore. Take note of the cpu temps.

    Depending on your BIOS version, you might have more or less options.

    CPU Enhanced Halt (C1E) [Enable]
    CPU Thermal Monitor 2(TM2) [Disable]
    CPU EIST Function (Note) [Disable]

    Robust Graphics Booster [Auto] (or disable, don't set it on)
    CPU Clock Ratio (Note) [8X]
    CPU Host Clock Control [Enable]

    x CPU Host Frequency (Mhz) [375]

    PCI Express Frequency (Mhz) [100]
    C.I.A. 2 [Disabled]
    System Memory Multiplier (SPD) [2]


    *** set your dram timings to [Auto]

    ******** System Voltage Optimized ********

    System Voltage Control [Manual]
    DDR2 OverVoltage Control [+.20]
    PCI-E OverVoltage Control [Normal]
    FSB OverVoltage Control [+.20]
    (G)MCH OverVoltage Control [+.20]
    CPU Voltage Control [1.3500]

    *** There may be a setting for droop control (Vcore stablizer). set it to [Enable]
  4. CD14

    Thanks; this gives me something to try.

    I also found a link that I’m currently trying.
    http://www.techsupportforum.com/hardware-support/overclocking/232382-if-you-new-overclocking-read-here-starters.html

    Jim
  5. jimmy328 said:
    CD14

    Thanks; this gives me something to try.

    I also found a link that I’m currently trying.
    http://www.techsupportforum.com/hardware-support/overclocking/232382-if-you-new-overclocking-read-here-starters.html

    Jim


    That's great! Better to understand all those numbers and settings! I think you can get about 3.3-3.5.
  6. CD14

    I’ve tried your suggestions a little at a time.
    However:
    * The CPU Host Clock Control: goes back to auto after reboot
    * The System Memory Multiplier: goes back to auto after reboot

    On the good side:
    The CPU Enhanced Halt: stays enabled
    The Thermal Monitor: stays disabled
    The CPU EIST Function: stays disabled

    I don’t know why this happens or how to fix it.
  7. jimmy328 said:
    CD14

    I’ve tried your suggestions a little at a time.
    However:
    * The CPU Host Clock Control: goes back to auto after reboot
    * The System Memory Multiplier: goes back to auto after reboot

    On the good side:
    The CPU Enhanced Halt: stays enabled
    The Thermal Monitor: stays disabled
    The CPU EIST Function: stays disabled

    I don’t know why this happens or how to fix it.


    I've been seeing a lot of problems with BIOS settings not staying put lately. What version of the BIOS are you using? The lastest is F8. You can use @BIOS in Windows to upgrade your BIOS. Make sure you are not overclocked when you do this.
  8. WOW, my BIOS was outdated at F6; I thought I had upgraded a few months ago.
    Anyway……the BIOS is now at F8.

    If I left the “System Memory Multiplier” to auto and the “System Voltage Control” to auto, as I gradually increase the “CPU Host Clock Frequency”, it seems to me that the BIOS would best optimize these settings rather than me trying to fool with it.

    Am I wrong? Is it better that I work with these settings?

    Also, for the CPU Host Clock Frequency, I can only go up to 340. When I tried 350, I received weird messages in Windows.

    Core Temp is reporting a CPU temp of about 60 C (140 F)
    Real Temp is reporting a CPU temp of about 54 C (129 F)

    Are these OK numbers or am I doing damage? The CPU is on a liquid cooler.
  9. jimmy328 said:
    WOW, my BIOS was outdated at F6; I thought I had upgraded a few months ago.
    Anyway……the BIOS is now at F8.

    If I left the “System Memory Multiplier” to auto and the “System Voltage Control” to auto, as I gradually increase the “CPU Host Clock Frequency”, it seems to me that the BIOS would best optimize these settings rather than me trying to fool with it.

    Am I wrong? Is it better that I work with these settings?

    Also, for the CPU Host Clock Frequency, I can only go up to 340. When I tried 350, I received weird messages in Windows.

    Core Temp is reporting a CPU temp of about 60 C (140 F)
    Real Temp is reporting a CPU temp of about 54 C (129 F)

    Are these OK numbers or am I doing damage? The CPU is on a liquid cooler.


    The voltage auto settings shouldn't be used. First, it supplies too much voltage for the CPU at its defualt speed (put the CPU at 2.66 and use CPU-Z to check the voltage while it's on auto). And secondly, it will not supply enough for extreme overclocking. It's dynamic, so it's guessing at the voltages based on the load. For a mild overclock, you can probably get by, but I wouldn't use it.

    For temps, that's up to you. Personally I don't care if my temps reach 80c on load. It's not the way I use my computer. I'll have another chip within a year anyways. Most people tend to stay around 60-65c though.

    Can you list your settings in the BIOS? Just insert your entries in the list above. Also include the memory speed and timings from CPU-Z.
  10. Here are 2 screen shots of my Default BIOS in its F7 Optimized option
    (Hope I did this correctly).

    Also, Gigabyte Tech support explained to me that the

    CPU Host Clock Control
    and
    System Memory Multiplier

    can not be used at the same time; it has to be one or the other.

    So as I understand GA tech support, one has to “Disabled” while the other is set to “Manual” or one set to “Enabled” while the other is set to “Auto”.

    http://http://usera.imagecave.com/jimmy328/DSC01966.JPG
  11. Regarding the above:
    * First time I had to use an image service.
    * I thought the actual screen shots would appear rather than the links.
    * Will try to figure out how to fix.
  12. "http://http://usera.imagecave.com/jimmy328/DSC01966.JPG"

    Needs to be like...(without the >>)

    http://usera.imagecave.com/jimmy328/DSC01965.JPG" class="img lazy">

    http://usera.imagecave.com/jimmy328/DSC01966.JPG" class="img lazy">



  13. Try below. This is barely an a overclock. This will give you 3.0 ghz on the CPU and 750 on the ram. If this works and you are happy then you can bump up the multiplier on the ram so that it runs at its rated speed.

    If you want more turn up the Host Frequency (and core voltage). You have plenty of headroom on your ram so work on your CPU for now.

    See what you can run with a cpu voltage of say 1.425v. The only adjustments you need now is the CPU host frequency and voltage.

    Check your temps too. Just use coretemp and keep it around 60-65. Use Orthos, Prime95 and stress "small FFTs."

    CPU Enhanced Halt (C1E) [Enable]
    CPU Thermal Monitor 2(TM2) [Disable]
    CPU EIST Function (Note) [Disable]

    Robust Graphics Booster [Auto]
    CPU Clock Ratio (Note) [8X]

    CPU Host Clock Control [Enable]
    CPU Host Frequency (Mhz) [375]
    PCI Express Frequency (Mhz) [100]

    C.I.A. 2 [Disabled]
    System Memory Multiplier (SPD) [2]

    DRAM Timing Selectable (SPD) [Auto]

    System Voltage Control [Manual]
    DDR2 Voltage Control [+.20]
    PCI-E OverVoltage Control [Normal]
    FSB OverVoltage Control [+.20]
    (G)MCH OverVoltage Control [+.20]
    Loadline Calibration [Enable]
    CPU Voltage Control [1.3500]


    "CPU Host Clock Control" allows you to make changes to the "CPU Host Frequency (Mhz)." If it's disabled, it will be grayed out.

    "System Memory Multiplier" controls the ratio of ram to CPU Host Frequency (FSB). This allows you to overclock the ram.


    System Memory Multiplier
  14. When you reboot your system after making changes and the computer trys to boot but fails, it will power cycle three times. When this happens the "CPU Host Clock Control" will be disabled and the "CPU Host Frequency (Mhz) will be grayed out. Just go back into the BIOS and try a lower overclock.
  15. There are three settings in the BIOS that I can not configure together which are:
    • CPU Host Clock Control
    • System Memory Multiplier
    • DRAM Timing Selectable
    For example, if I set one of the above settings to “manual” and another to “enable”, then after reboot, they get switched back to “auto” and “disable”. This happens even if I haven’t overclocked.
    How can this be fixed?

    As requested, CPU-Z, shows my default BIOS settings.

    http://usera.imagecave.com/jimmy328/CPU.JPG
    http://usera.imagecave.com/jimmy328/Memory.JPG
    http://usera.imagecave.com/jimmy328/SPD.JPG
  16. jimmy328 said:
    There are three settings in the BIOS that I can not configure together which are:
    • CPU Host Clock Control
    • System Memory Multiplier
    • DRAM Timing Selectable
    For example, if I set one of the above settings to “manual” and another to “enable”, then after reboot, they get switched back to “auto” and “disable”. This happens even if I haven’t overclocked.
    How can this be fixed?

    As requested, CPU-Z, shows my default BIOS settings.

    http://usera.imagecave.com/jimmy328/CPU.JPG
    http://usera.imagecave.com/jimmy328/Memory.JPG
    http://usera.imagecave.com/jimmy328/SPD.JPG


    Earlier, you indicated you can set the "CPU Host Frequency (Mhz)" to 340. So now you can't? Your latest BIOS screen shots shows your "CPU Host Clock Control" is disabled. When you enable this and reboot, the settings revert itself? Well, the BIOS will disable the "CPU Host Clock Control" if the system doesn't like your settings/overclock.

    The settings I gave you are meant to work together. If an item is changed, particularly in the memory, FSB, or cpu mulitplier, then the system may not boot. When the system doesn't accept your settings it will the return to the default values (meaning auto settings). Please enter the settings I gave you in its entirety. If you change one at a time it may not work because certain settings complement another.

    On your CPU-Z screens, I noticed that your Core Voltage may be too low for 3.0 ghz and your "System Memory Multiplier" is 5:8. This tells me your settings are on auto because the CPU is at 8x333. Looks like your CPU wants 1.35v to function properly too.
Ask a new question

Read More

Motherboards Overclocking