Sign in with
Sign up | Sign in
Your question

ESATA drive sharing

Last response: in Storage
Share
February 12, 2009 1:07:56 PM

So I bit the bullet and got myself a brand new, shiny 1.0TB Western Digital Caviar Green SATA drive, with one of those eSATA and USB 2.0 nifty hard disk docks which allow for hot-swapping of HDDs - therefore eliminating the need for me to get any more hard disk enclosures.

Previously, I've had a Maxtor OneTouch 4 320GB, which I've hooked up to my desktop running Vista Ultimate 64-bit. I've been sharing this drive on my little private network for a while now, with both laptops being able to access the Maxtor OneTouch 4 connected to the desktop. (All connections go through a single router which connects to the internet)

After copying all my files and such to the 1TB drive, and setting sharing and all that, I found that I simply cannot access them anymore with my laptops (one of them running XP and one of them Ubuntu) - sure they see the folder for the hard disk, but Ubuntu comes up with 'Failed to mount windows share' and XP comes up with 'You do not have sufficient privelages to access...'
The 320GB still shares fine though.

I've tried using the USB and the eSATA connectors to hook up the 1TB HDD to my desktop, but to no avail.

What's going on? Someone please help!!!

More about : esata drive sharing

February 12, 2009 5:05:26 PM

Problem solved - Just needed to delete all the users under 'Security' tab and create a 'Everyone'
!