Sign in with
Sign up | Sign in
Your question

I can't overclock at all...

Last response: in Overclocking
Share
August 12, 2008 11:41:47 AM

My system specs:

CPU- Intel E 6550

Mobo- GIGABYTE GA-G31M-S2L LGA 775 Intel G31 Micro ATX Intel Motherboard
http://www.newegg.com/Product/Produc...82E16813128078

RAM- 2 GB
http://www.newegg.com/Product/Produc...82E16820145590

I've updated the bios.

I've read a few Faqs on overclocking, so I have a basic idea of what I'm trying to do here.

Anyway, when I go into the Bios and try to change the clock speed, even by only 1 Mhz, the system won't post. It tries, shuts down, and restarts the Bios turning off the manual change of the clock.

What am I doing wrong?

More about : overclock

August 12, 2008 12:44:03 PM

Intel has stopped you from over clocking some how.
August 12, 2008 1:03:49 PM

Increase the vCore voltage +10%.
Related resources
August 12, 2008 1:07:39 PM

i just checked with the gigabyte web site and i got the impression that what you have is one of those home theater type of mobo's,, and, in this case, it seems, with little or no overclocking ability,in any case with all g-byte mobo's there is a key combo [alt=??] whatever,, that will get you into whatever extended capabilities there maybe on your mobo,it will be mentioned in the manual in the bios section somewhere,but i highly doubt that when that mobo was built that overclocking was given any serious consideration...:>)
August 12, 2008 1:11:18 PM

bpogdowz said:
Intel has stopped you from over clocking some how.
This the second stupid post I've seen from you in 5 minutes. What's your problem? You're not funny, clown.
August 12, 2008 1:12:05 PM

evongugg said:
Increase the vCore voltage +10%.
You somehow think that he needs a 10% Vcore increase to OC by 1Mhz?
August 12, 2008 1:12:31 PM

People have been using this Mobo to overclock...anyway, I can't even raise the clock 1Mhz without it refusing to post.
August 12, 2008 1:17:02 PM

yoda613, both of your links are broken. Edit your post (not quick edit) and highlight the link and click on the chain link Icon. What are your full specs? What changes have you made to the BIOS, other than changing the FSB?
August 12, 2008 1:24:26 PM

Yeah, exactly what changes did you make to the BIOS?
August 12, 2008 1:25:13 PM

I have done the following in my OC attempts:

I set the PCI express to 100 Mhz

Set the memory multiplier to keep the memory at or below 800 Mhz (stock speed)

Tried raising the clock 1 Mhz, 15 Mhz, and 67 Mhz, system never posts

Following other's advice, I set the following chnages in bios:

Limit CPUID Max. to 3: disabled
Cpu enhanced halt (C1E): disabled
Cpu thermal Monitor 2 (TM2): disabled
Cpu EIST: disabled

All to no avail.

August 12, 2008 1:27:27 PM

dokk2 said:
i just checked with the gigabyte web site and i got the impression that what you have is one of those home theater type of mobo's,, and, in this case, it seems, with little or no overclocking ability,in any case with all g-byte mobo's there is a key combo [alt=??] whatever,, that will get you into whatever extended capabilities there maybe on your mobo,it will be mentioned in the manual in the bios section somewhere,but i highly doubt that when that mobo was built that overclocking was given any serious consideration...:>)


They don't mention how to display hidden BIOS settings in the manual Ctrl + F1 is the key press though
August 12, 2008 1:28:49 PM

Well for starters enable the TM2 now. That is what will stop the CPU from burning up in the event it get's too hot. Have you measured temps with Real Temp?
August 12, 2008 1:37:10 PM

Yeah, I didn't want to disable that...

Anyway, I have some temp monitoring program, I forget which (not home right now) but the temp seems to be in the high 20s at idle and high 30s under load. I am not using the stock heatsink, I have the coolermaster tx2.
August 12, 2008 1:46:21 PM

OK, if your not in front of it right now. Try setting the RAM to "2" (1:1) temporarily, that will set it at 667 at stock 333 base clock. You can set the PCIe to 105 but I don't think that will help. Try removing one stick to see if you get results.

Also run Real Temp and post the VID and CPU-Z and post the voltage on the CPU tab.

That's all I can think of off the top of my head, until I can get some feedback.
August 12, 2008 1:54:05 PM

OK, I will try and post back later. Thank you for your help!
August 13, 2008 11:44:37 AM

Here's my CPU-z, if that helps



I've been able to overclock in the single digits, but more than about 5 Mhz or so and it won't post...
August 13, 2008 11:17:42 PM

Post a pics of the memory and SPD tab. Also post a pick of Real Temp.

I assume you defaulted the BIOS after the update, if not default it and try again.
August 14, 2008 12:37:54 AM

OK, I figured out what's limiting me, but I don't know why.

I set the multiplier to 6 and I was able to raise the FSB to 400. Then I realized that I forgot to take the PCIE off 'auto'. Once I set it to 100, I wasn't able to overclock anymore.

The PCIE frequency is limiting my overclock.

So where do I go from here?
August 14, 2008 12:49:32 AM

Leave it on auto and try it.
August 14, 2008 4:31:13 PM

Every guide I've read on overclocking says not to do that.
August 14, 2008 6:56:58 PM

I agree, if you look I said to set it to 100 as well. If you were using an aftermarket VGA OCing the PCIe would not harm your PC, just make it unstable. There were a few older graphics cards that would OC, because they derived their clock from the PCIe, but not any more AFAIK. You have on board graphics so I don't know where they get the clock for that. I don't have any personal experience with on board graphics because I would never buy one. I did look and others were getting good OCs with the PCIe locked to 100, although they may have had a VGA card installed. Do you have a card you could borrow to see if shifting the video to the card will allow the OC?
August 14, 2008 9:28:40 PM

I'm not using the onboard graphics. I have an 8800GT.
August 14, 2008 11:33:06 PM

Then the only problem you should have is instability, I don't believe that the 8800GT is clocked off of the PCIe frequency. I honestly don't understand why it isn't stable. I don't remember did you try other settings e.g., 105?

The PCIe can remain stable up to a frequency of 120-125Mhz max., beyond that it will surely get unstable. Not to say that it can get that high and remain stable, obviously.

Try other random settings 101, 104, 105, 108, 110, I've seen other mobos that needed 101, 105 etc. to be stable.

Also depending on the OC you may be able to set it on auto. You can use RivaTuner v2.09 to check the frequency of the card at PCIe 100 and 105, or any other PCIe frequency, to ensure that the PCIe OC doesn't OC the card, I'm pretty sure it doesn't. After you determine that it doesn't OC the card, and assuming that other frequencies don't work, you could leave it on auto and see how high you can go, knowing that instability is the only negative effect. Here are some screen shots to help with RivaTuner.

Be careful not to change anything in RivaTuner unless you know exactly what you are changing and why, because you can damage your card. Look but do not touch. :lol: 

Click on the triangle of the Target Adapter and then the icon of the card.




You will see the clock speeds.


August 15, 2008 10:57:39 AM

OK, I'll try various random settings for the PCIE frequency and see if that allows an overclock of the cpu. From what I've read, keeping it under 112-115 is generally considered 'safe'.
!