Sign in with
Sign up | Sign in
Your question

BSOD then upon reboot SATA not detected until SATA port switched.

Last response: in Storage
Share
February 14, 2009 7:06:48 PM

Hi, I just bought a new system in January. These are the specs:

HARDWARE:
- Antec 300 case with four 120mm fans (two in, two out) - bought in Jan. 2009
- Asus P5Q motherboard - bought in Jan. 2009
- Intel E2200 Core 2 Duo processor - bought in Dec. 2008
- Arctic Cooling Freezer 7 CPU Cooler - bought in Jan. 2009
- Kingston Value RAM (2x2GB) - bought in Dec. 2008
- Sapphire Toxic HD4850 512MB DDR3 - bought in Dec. 2008
- Sound Blaster Audigy OEM (last revision before Audigy 2) - a couple years old now
- OCZ X Stream Stealth power supply (500watt) - bought in Jan. 2009
- Seagate SATA 1 Terabyte hard drive - bought in Jan. 2009
- Seagate SATA 250GB hard drive - a couple years old now
- LG SuperMulti DVDRAM drive - a couple years old now

SOFTWARE:
- Windows XP Pro SP3 (fully updated)
- Latest mother board drivers (bios was updated last night Feb. 13 2009)
- Latest ATI Catalyst Driver Suite 9.1 (updated Feb.12 2009)
- Sound Blaster is OEM thus only the included CD can be used for driver installation due to lack of
support from creative
- This motherboard comes with EPU 6 Engine which is disabled through the BIOS as well as Driver Xpert
which is also disabled

Now I have been working on my own systems since 2000 but I am stumped here. Between Jan.14 2009 and Feb.
9 2009 I have had 3 BSOD. When the BSOD occurs it has always been under normal operation, eg. viewing a
web page or changing system fonts. What happens is the system immediately goes to BSOD then it reboots on
its own. Upon reboot I see a message telling me that the system is not detecting my terabyte drive. No
boot drive detected. OK, I know a system can get flutters so from here I cold shutdown holding the power
button down. Upon reboot the drive is still not detected. One more cold shutdown and this time I went to
the BIOS and my terabyte drive plugged into SATA channel 1 is showing "not detected" while at the same
time my 250GB SATA (Seagate also) is detected fine on SATA channel 3. I do not run any kind of RAID setup
what so ever. Anyway I ctrl+alt+delete from the BIOS to reboot and still no detection. I must have tried
it in this fashion about 2 or 3 more times with no luck. I then had the idea to try my terabyte drive on
SATA channel 2 instead and it worked, it booted up properly no problem. I am very particular about my
setup and I believe I should be running on channel 1. With this in mind I shutdown and plug my terabyte
drive back into SATA channel 1 and it booted up properly no problem. This first instance occurred within
the first two weeks of running this rig. The second time it occurred I believe was on Feb. 8 2009. This
occurred while changing the right click menu font through Windows. The exact same thing played out only
this time when I shutdown I immediately switched channels from SATA 1 to 2 with the exact same
results...booted and loaded Windows no problem. The following morning it did it again, so again I perform
the same routine only this time while booting in SATA channel 2 I get the message that no boot drive is
detected. Oh oh. So I reboot from BIOS (ctrl+alt+delete) and it loaded on the second attempt. I shutdown
and plug the terabyte drive back into SATA channel 1 and it worked no problem. At this point I started
asking people I know that know much more then I do about computers. Responses include: (a)power supply
not giving enough power or failing (b)bad SATA cable (c)bad motherboard or SATA port (d) bad chipset on
PCB of hard drive

Power Supply: I have yet to get the power supply tested but I am a gamer and have had no problems while
gaming which is what would make the power supply work its hardest I figure.

SATA cable: I am currently running the same cable on my 250GB drive as it has now become my system/boot
drive. AS of Feb. 11 2009 I have had no issues yet.

Motherboard: I know so much about computers now that I realize I really know nothing. However if a
motherboard SATA port had issues would it go from working to not working? I have yet to get this
motherboard tested.

Terabyte drive: This is what I think the culprit is! Everything else seems to work as it should and right
now my system has been very stable for three days. This drive has been sent to the store from whence it
came for testing. Yesterday (Feb. 13 2009) the store called me and said the drive checks out OK.
I want to use that drive because of its size and speed but I cannot justify putting data from work or
taxes back on this drive until I can resolve this issue. This is the first time I have ever written to
any forum for tech support problems. I apologize for any mistakes and am very open to constructive
criticism. I have always found my solutions simply by searching and reading. This problem is upsetting
the flow of my day to day activities and work. I have searched vigorously and have found this problem
only once on a site that I can't seem to recall but I know must be bookmarked (somewhere). The problem
was that no one responded to it. If I am asking something that I have failed to find on this site I am
sorry. However I am running out of time and must find a solution. On Tuesday, Feb. 17 2009, unless I
figure this out, this entire rig will be taken to the store for a complete test. I hope the problem is
found but I have little faith in people who work for a minimum wage to find the answer. I don't mean to
offend anyone by that comment it is just a simple truth I have come to find as accurate. Though there are
many people who do take pride in their work regardless of wage. I hope one of them finds there way to my
computer.

Thank you for any time spent considering my dilemma.

Popyacap
February 17, 2009 8:13:59 AM

seagate drives have been bricking lately see other posts on toms. there is a firmware update but it has mixed results. its mainly seagates 1t and 1.5t drives that suffer from this prob.
February 17, 2009 3:58:31 PM

Thanks for your reply Crystal. I have read all the articles I have found on this site and others including an indepth read from seagate. I can't find any firmware update for my drive as it is. It seems this problem with the CC1F firmware is pretty new, not much older then a month is seems, though I could be wrong.

These are my harddrive specs:

Seagate ST31000333AS
S/N : 9TE15L1A
P/N : 9FZ136 - 300
Firmware : CC1F
Date Code : 09233

After getting my drive back from the store of purchase that tested it and said it checks out OK I installed Windows XP Pro SP3 on it and within 30 minutes the BSOD occurred again. This drive functions perfectly as a storage drive but as soon as I put an OS on it, it fails. Unfortunately I didn't buy this drive for storage only.

This persons problem is almost a mirror image of my own
http://forums.seagate.com/stx/board/message?board.id=at...

Thank you for any time spent considering my humble problem.

Popyacap
Related resources
February 17, 2009 6:36:19 PM

well i'd try few more things before i would send it off and get a new one. first i would DBAN the drive (low level format) and then install your os. if it happens again try partitioning the drive to 30gigs (for testing) and make the rest its own partition and see if that helps. sometimes you can trick the drive to work by doing this. If not I would send it back and try a different drive or maker. I almost always used seagate until the warranty dropped and you can see with the massive bricking issue its led me to another maker.
February 18, 2009 7:20:46 AM

Thank you once again for your input Crystal I really appreciate it.

The problem I have is I NEED that storage space now I can't wait for Seagate to take their sweet time to deal with this problem. They haven't answered my email and earlier today I spent nearly an hour on hold; I actually never talked to anyone. This most likely means that they are busy dealing with bricked drives and other firmware issues. Too bad. They didn't have these problems before they bought out Maxtor it seems. I have an older 250GB SATA Seagate and that drive is super solid. As well my Seagate 500GB drive went in January (stopped writing) and if it wasn't for that I would never have made the TB drive the boot drive and thus would never have discovered this problem. Anyway Seagate is a big company and if they are making mistakes like this and failing to solve the solution quickly I have to go with another vendor for now, and that is what I did. Mostly due to Seagates lack of customer service.

I have used Western Digital drives in the past with no issues (only IDE). I believe they are an excellent drive but after reading exhaustively about their TB line up I decided to go with a Samsung Spinpoint F1 1TB drive as it has the same or similar features that my Seagate 1TB had. It is formatting as I type this. The drives I borrowed to limp by have to be returned by tomorrow morning so I'll be pulling an all nighter installing an OS and coping data back...oh I better make some coffee! This is why I was in a panic I don't like being a bother to anyone.

The place I bought the Seagate TB drive from did not want to return it for me even though I had that drive back to their store for testing before 30 days were up, saying it was not fit for OS duty only storage. Though I can be pretty persuasive at times when I want my way LMAO. At first they agreed to trade for a similar Seagate with firmware SD15 (sound familiar anyone?). I guess they figured I hadn't done my homework. I told the guy over the phone that he was basically holding a brick lol. They agreed to give me a straight trade for the Samsung drive including depreciation on the Seagate drive (-10 dollars). If this had not been a possibility I would be trying your idea Crystal...even though I have no idea what DBAN is lol, though I will before the sun comes up.

Oh my partitioning method for a terabyte drive is this: basically I break the drive into four equal partitions 232.88GB x 1024 = 238469.12 which is what you enter when you partition the drive (except for the .12...leave that out) and I end up with four primary partitions each 232.88GB each...well the last one ends up being 232.86. Mind you, this is my approach if the terabyte drive is used as storage only. I could not imagine having a partition much bigger. Any virus scan or whatever would take way too long to run. I find it entertaining to hear that people run terabyte drives as just one partition...just asking for trouble.

Pretty much anything we do on a computer deals with data so a stable reliable hard drive is beyond crucial. That said lets hope Seagate cleans out the cobwebs in there lineup because I still believe they can make better drives then anyone else.

Thanks again Crystal hopefully some day I can return the gesture.

Popyacap
February 18, 2009 10:32:13 PM

no prob. DBAN is a standalone mini os ran from a cd or floppy that deletes everything off the disk using many differ methods ( I use it for redeployment in my computers) but its good to run if you plan on selling/ returning so that any info that was on it can not be recovered. DBAN is darek's boot and nuke just in case you want to look it up. its freeware.
February 19, 2009 1:16:53 AM

Well I never actually got around to looking it up (got too tired to read) so thanks for the explanation, I will definitely use that app in the future.

Take care

Popyacap
!