Sign in with
Sign up | Sign in
Your question

Wierd SLI Problem

Last response: in Graphics & Displays
Share
February 7, 2008 11:30:51 AM

Last night, I redid the cabling in my case to allow for better airflow. I had everything unplugged to re-route the cables. By everything... i mean not a single peice of hardware was left attached to the PSU.

After redoing the cables, I plugged everything back in and it booted perfectly fine. I got into windows and checked my video cards. I was using rivatuner to OC so my profile wasnt set anymore. I redid the OC to 650/1625/900 (core/shader/mem). I rebooted and had the OC profile set on startup (like always). I ran 3DMark06 to check everything... and my score was 11.6k. That was the score I was getting with only 1 card and no OC. Back when I first got my second 8800GT and OC'd them in SLI i was getting over 14k.

I opened up GPU-Z and checked the clocks.. my main card (the only on my top SLI slot that my monitor is plugged into), the pixelshader speed box is greyed out with no frequency in it. The core/mem are what they are supposed to be but there is no pixelshader speed. On my secondary card, everything shows fine.

I opened up nTune monitor to see if it was showing the same thing... but that didnt show ANY clock speeds. Everything was 0/0/0 and temp was 0. So now I figured it was a setting. I turned off SLI, rebooted, ran 3dmark again and got 11.5k (which is normal for 1 card). Turned it back on, rebooted, ran it again.. got the same score. Still no pixelshader on my main card and nTune still shows 0's across the board.

I havnt tried taking my second card out and just running with only 1 card. But with SLI turned off, its basically the same thing.

One more thing... I had to use different 6-pin connectors for mycards because the way I routed them, the ones I were using werent long enough. I figured that wouldnt make a difference, but I have been wrong before.

If anyone has any ideas why this is happening or has a solution... please help. Im out of ideas.

More about : wierd sli problem

a c 271 U Graphics card
February 7, 2008 11:43:06 AM

folius said:
I had to use different 6-pin connectors

If the 6 pin connectors that you are now using are not the dedicated PCI-e ones, that may be the cause of your problem, or a driver reinstall is required/wouldn't hurt.
February 7, 2008 1:27:34 PM

folius said:
I had to use different 6-pin connectors for mycards...

What do you mean by this? Maybe you're overloading one of your rails and can't supply enough power for all the cards...? Undo you *nice* wiring for the PCIe connectors only and use the originals and see if that changes anything. If it works, it's not big deal to have 2 cables out in the open if it gets your SLI working. What motherboard do you have? I also agree on try reinstalling gfx drivers and/or try resetting you cards into the PCIe slots.
Related resources
February 7, 2008 1:37:57 PM

Well... I really just "swapped" the connectors. So the one that was going to my main card is now on my off card and vice versa. I made sure that everything was seated well... so thats not it. I guess I will have to swap back the connectors and try a driver re-install to see if that fixes it.

My mobo is an Asus P5N32-E SLI (points to sig)
February 8, 2008 10:56:56 AM

Tried all of these suggestions... still nothing.

I will have more time this weekend to fiddle with it. I will actually take out both cards, reseat 1 in the main slot, and redo drivers again and see if that fixes it.
!