Sign in with
Sign up | Sign in
Your question

new build ran fine for 2 days now wont even post

Last response: in Systems
Share
January 31, 2008 1:02:13 PM

maximus formula
q6600
2x2 gskill but have also used 1gb sticks
vista 64

My build was stable,ran prime for 24 hours. I had my ram set at 2.1 but it will run at 2.0. so i dropped it down and changed the freq to 533 so its 1/1 for when I overclock.
ran prime 95 for 6 hours stable temps no greater than 44c. then it crashed.
got PFN_list_corrupted. vista wouldnt start but it would post fine.
so this morning I figured I would put it back to 2.1 vdimm in bios.
changed it to that rebooted,posted fine. went to do a new vista install. because it seems when ive had a mem error it corrupted vista.
got to the part where it was copying files and then got a BSOD that said Memory management error.
from this poin forward I get a cpu init on the lcdposter. cant get past that. also all of the led voltage lights now have all three lights on, green, yellow and red,
what do you think can be causing this. any help is appreciated

January 31, 2008 1:07:24 PM

did you change the ram voltage?
January 31, 2008 1:28:06 PM

I put it back to 2.1 and then rebooted. now i get all the led firing up on the board and it wont post at all
Related resources
January 31, 2008 1:31:43 PM

Try each DIMM individually and look for a bad DIMM that won't post or crashes the system in windows. You may have a single DIMM that went south.
January 31, 2008 1:35:24 PM

I cant get to windows, the memory error corrupted it. and right now I cant post with two different sticks. Im worried about the ledvoltage lights being alllit though. could the power supply be screwed up? Its a pcp&p silencer 750
January 31, 2008 1:40:34 PM

I've fried my G. Skill PC6400 overvolting before. Everything worked fine, overvolted it and killed it. I had to isolate the bad DIMM and RMA it. Not sure about the PSU being bad.
January 31, 2008 1:52:19 PM

Im going to send the gskill back. been nothing but a problem. Im just waiting til 11am NY time when they open at newegg.
I was on the low side of the voltage at 2.0 instead of 2.1.
now with two different kinds of ram I still cant post. I moved the videocard to a different pcie slot. still no good. cant get it to post. get cpu init. which ive never gotten before. I hope the chip didnt fry
January 31, 2008 1:58:44 PM

badge said:
I've fried my G. Skill PC6400 overvolting before. Everything worked fine, overvolted it and killed it. I had to isolate the bad DIMM and RMA it. Not sure about the PSU being bad.

That gskill is suppose to run at 2.1, at least the 2 gig sticks I was playing with did. So I doubt you overvolted it.

First off, I'd reset CMOS, there is a button on the exterior of case for this purpose. Then try to boot with one stick. If you can do that then go back into BIOS and set it to 2.1.

If that fails then try another brand of RAM if you can. Maybe the Maximus just doesn't like what you have, though it is working OK on my friend's machine.

Try another PSU. You have a great unit there but it could be a lemon, happens to the best sometimes.

If that fails take the PC apart and rebuild it barebones outside of the case. No drives, just cpu/fan. 1 stick RAM, power, video card, monitor.
January 31, 2008 2:02:49 PM

Try resetiing CMOS before anything else.

Did you say you have already tried a different type of RAM? Which was it?

If nothing seems to work and you have ruled out the PSU then you may simply have a bad MOBO. After all you have been through that would not be a surprise at this point. Perhaps you should RMA that with the RAM?
January 31, 2008 2:03:46 PM

I took the cmos battery out I will put it in in an hour and see if I can get it to post.
It doesnt make sense that windows crashed from a mem management error and then wont post at all
January 31, 2008 2:06:37 PM

I tried the ram in my kid's computer. it didnt work with that either.
yeah I know its starting to piss me off lol. I thought I had it working great, til last night. I mean, it ran for two days no problems. prime for 24 hours too. plus memtest on the gskill and the others for 2 hours each.
I may have to bring it to a pc repair place because I dont have the spare parts to diagnose it
January 31, 2008 2:06:39 PM

I wonder if the RAM didn't like 533 for some reason? After putting back the battery try all settings at default. Did you manage to get any overclock at all or had you not tried that yet?
January 31, 2008 2:12:36 PM

I didnt try that yet. I wanted it stable and running for two weeks first
January 31, 2008 2:16:09 PM

Quote:
That gskill is suppose to run at 2.1, at least the 2 gig sticks I was playing with did. So I doubt you overvolted it.


I still have 5 GB G. Skill PC6400 Micron chips. I overvolted it to 2.3 or so and burned a DIMM. I RMA'd the 2 GB kit and got two new good DIMMs. I don't use this in my main computer anymore, but it's very good RAM. Fried out though.

http://www.newegg.com/Product/Product.aspx?Item=N82E168...
January 31, 2008 2:17:54 PM

BTW, you have to unplug the PSU and take the battery out when you set the CMOS jumper. The Maximus SE has a CMOS reset switch on the back I/O panel. That's the one I have been using. It's lit green. Press it.
January 31, 2008 2:18:49 PM

Imhoping cmos clr and removing the battery wil allow me to post with one stick of ram. Im going to send the ram back and go with crucial. but they only have 1gb dimm's on the asus approved list. at this point I need to go with what they approve of, even though I eventually wanted 6gb poss 8gb ram.
January 31, 2008 2:19:22 PM

Mweiler...press the CMOS rerset switch on on the MB's back I/O panel. It's lit green. Press it.
January 31, 2008 2:20:01 PM

I pressed it but nothing happened, so i shut it down, unplugged it and pulled the battery
January 31, 2008 2:22:18 PM

I am currently running 8 GB's of this G. Skill at 1066mhz. with an E8400 in the board. I had the G. Skill PC6400 I linked earlier in here too. No problem at all. I doubt my PC8000 will overclcok much past PC8500. The PC6400 will overclock past PC8000 (1000mhz.).

http://www.newegg.com/Product/Product.asp?Item=N82E1682...
January 31, 2008 2:23:16 PM

When you pull the battery I would unplug the PSU. Try and reset the CMOS jumper too.
January 31, 2008 2:24:41 PM

Which BIOS are you using? 0907 is best BIOS with the most RAM adjustment.
January 31, 2008 2:29:56 PM

I had the power connected but machine not running. I pressed the cmos clr button.went dark for a sec, let go of the button. the light on the fx card lit up. I pulled the plug and removed the battery.
did I do it right?
January 31, 2008 2:30:27 PM

I have 0907. where is the jumper? i thought It didnt have a jumper because it had the switch
January 31, 2008 2:31:50 PM

I have not used the CMOS jumper because the I/O reset has worked for. I thought I saw a CMOS jumper when I installed the board. Not sure.
January 31, 2008 2:36:13 PM

as long as I did the clr cmos procedure correct it should work that way. How long should I leave the battery out.
January 31, 2008 2:36:50 PM

Look on page 2-24 of your MB manual. Not sure why your board won't post BIOS.
January 31, 2008 2:38:54 PM

Well, I usually unplug the PSU, remove the battery and reset the jumper to defaul BIOS. But so far the reset swith on the back panel of this board has worked for me when I have needed to default BIOS. There is a jumper on the board. See page 2-24 of the manual.
January 31, 2008 2:40:35 PM

thats the wacky thing, that it wont post at all. Im thinking its the psu or MB. mainly because the voltage lights are all lit up on the MB
January 31, 2008 2:41:19 PM

ithe switch is on the enabled side
January 31, 2008 2:48:52 PM

I put the batt back in and rebooted, no post

I pressed the cmos switch on the i/o board repeatedly, held it down also. nothing. the jumper is in the enabled position on the MB
January 31, 2008 2:48:56 PM

Yeah, if the switch is enabled, you should use the reset button on the I/O panel. Hard to say. Maybe the board failed. You might try disabling the switch, powering on, then enabling the switch again. Not sure. Sounding more like the MB has failed in some capacity.
January 31, 2008 2:50:08 PM

Is the green light lit on the reset CMOS switch on the I/O panel?
January 31, 2008 2:50:58 PM

Maybe the battery is dead?

Possibly the BIOS has corrupted. I believe you can flash the BIOS. Page 4.4 in the manual. Put the BIOS on a flash drive. Try pressing <ALT>+<F2>. How about powering on pressing alt + F2 and see what happens.
January 31, 2008 2:55:49 PM

yes the green light is on on the I/o panel. I press it and get nothing. but the reset button works on the MB itself.still no post though
January 31, 2008 2:56:31 PM

Possibly the BIOS has corrupted. I believe you can flash the BIOS. Page 4.4 in the manual. Put the BIOS on a flash drive. Try pressing <ALT>+<F2>. How about powering on pressing alt + F2 and see what happens.
January 31, 2008 2:57:14 PM

ok I will try the bios flash. I have 0907 on a usb stick
January 31, 2008 3:06:12 PM

I cant flash it because it wont post or respond to alt f2. I will try it again pressing alt f2 on startup.
since I had no output to the monitor I took the videocard and ram out and ut it back in my other computer. tht one works fine so i know its not a videocard problem
January 31, 2008 3:11:32 PM

Corrupted BIOS is sounding like a good possibility. Look on page 4.1.4 in the manual. try recovering the BIOS from the MB CD. Put the MB C in thr tray and try to boot to. I can't copy the instructions here from Adobe reader.
January 31, 2008 3:12:09 PM

Try booting to the MB CD
January 31, 2008 3:16:14 PM

I help alt f2 down as she booted up. got nothing. one thing it is doing is starting,stopping for a second<like its powering down> then restarting and showing cpu init everytime
since I cant get it to post it wont boot to cd
January 31, 2008 3:20:49 PM

Actually the instructions are to poer on the system and with the system powered up, insert the MB CD in the tray. The CD will runn a check with the DVD drive at that point. I don't know, never tried it.
January 31, 2008 3:21:51 PM

Power the sustem on. Then just insert the MB CD in the tray. See if the system runs a dvd drive check of some kind.
January 31, 2008 3:28:45 PM

it didnt. I moved the system downstairs so i can take it apart and out of the case.
when i got the MB It had the clr cmos jumper in the wrong position, not default activated as it should have been.made me beleive someone else rma'd it and like alot of places do they dont beleive them and send it back out rather than to asus.
January 31, 2008 3:32:02 PM

If you check page 4.1.4, recover BIOS from CD and that dosn't work...I'd say the MB has failed and needs to be RMA'd.
January 31, 2008 3:39:50 PM

ok. I will try it. it pisses me off though
January 31, 2008 3:43:05 PM

If the recover BIOS from MB CD doesn't work, you apparently are not capable of recovering a corrupted or bad BIOS. The CMOS reset to default fails. Well, I think I would RMA the board at that point.
January 31, 2008 3:44:55 PM

It doesnt see it. Im going to have to rma it.
This is ridiculous though. video card DOA, ram gets memory errors, and now the MB is no good.
Thats alot of problems with a build
January 31, 2008 3:51:26 PM

It happens. No fun when you get defected components. Plus it caused you so much time try to figure out what's wrong. That really makes me mad to wate my time trying to find the problem when it is defected to begin with.
January 31, 2008 4:00:39 PM

Yep, and I took two days off. one to build it, and now another wasting my time trying to repair it.
actually the second day off was to play cod4 and crysis when my new videocard comes today. figured I would just pop it in and play. then last night saw it crashed running prime and this morning away it went lol

Im sending them back for a refund.
do you think I should still go with the formula or a differnet MB.
Im running q6600 and evga gts 512.
If I go witht he formula I will get the crucial ballistick 2x1, its on the approved list, but ill get two sets.
or do you think I should go with the 7801 board. or something else

one other question, how would I know if anything happened to the cpu. since it got stuck on cpu init. is it readily apparent if it burned up?

thx badge youve been patient and a great help

!