Sign in with
Sign up | Sign in
Your question

Q6600 damaged or SystemROM?

Last response: in Overclocking
Share
August 15, 2008 4:20:21 PM

I have had a gentle overclock on my Q6600 of about 2.67GHz. Temps were always fine at both idle and load. Couple days ago, I'm playing with some cmos settings, and I notice the CPU multiplier in the ASUS P5NE-SLI motherboard is highlighted as an option for the Q6600. I never paid attention to it before, because my E6600 had it grayed out.

Now I know, Intel doesn't unlock lower end CPU's but I deviously tried my way. I set the multiplier to x8 and my FSB to a conservative 1100mhz (which in theory would under clock it, below its 2.4 stock). As I finished up with my settings I checked SAVE and EXIT. Although, instead of just exiting and rebooting a small message displayed saying something along the lines of "Rewriting system rom for new settings, please do not turn off or reboot your machine".

Ever since I attempted the x8 multiplier and saw that message I am not able to have any settings I fix in the cmos to translate into actual results within Windows. The computer boots and runs perfectly normal. However, if I change the FSB in the cmos from 1066 to 1100 and save it, when I load into Windows and launch CPU-Z it doesn't net the result. I shows stock speed. I verified the speed in General Computer Properties under My Computer.

The speed and timing of my ram is also not affected. Clueless, I loaded default settings and flashed the bios with the most up to date version. Still nothing. Did I some how defunct the motherboard's rom somehow?

I can't image I abused the CPU because the Ram also loses the translation of settings from cmos to windows.

Anyone have a clue?
August 15, 2008 4:34:45 PM

All I can say is WOW. I'm pretty stumped on what this all means. Your email is pretty concise, and you seem knowledgable enough to recognize what you should have seen and what you are seeing. Have you tried shutting down your computer, unplugging it for a minute so that the computer loses all power, and try again? Other than that I have no idea what to say. Sounds crazy to think you broke something.

Just a quick afterthought though. You had your Q6600 at 2.67Ghz, which is a gentle overclock like you stated. I'm not sure what settings you chose to use to get 2.67Ghz, but Q6600 stock speed is 2.40Ghz(9 x 266.6Mhz)

You said you set it to 1100Mhz with a multiplier of 8. That would mean a true FSB speed of 275Mhz, and CPU speed of 2.20Ghz. It is an underclock for the CPU, but a slight overclock for the motherboard.

Now, since you overclocked it to 2.67Ghz I can't possibly imagine that a 2.67Ghz overclock wouldn't hurt anything, but your 8x275 would?

That makes me wonder wtf to think. I honestly don't have any guesses except failed/failing motherboard.
August 15, 2008 5:01:01 PM

Try to reset the bios on the motherboard with the 3 pin jumper. Your manual should have instructions for this and you can find some stuff online too.
If this doesn't work try to update your bios to the newer version with the Asus utility in windows or in command prompt.
This is a weird problem that i haven't seen before. I hope this helps.
Related resources
August 15, 2008 5:05:27 PM

Reset the Cmos to go back to normal.

Doh, someone beat me to it.

Also download the newest Bios, while your at it.
a b à CPUs
August 17, 2008 7:38:48 PM

Remove the motherboard battery for a minute or so. I know using the jumper does the same, but I have had problems with my mobo in the past and the jumper could not solve my problem, but removing the battery could.
!