Sign in with
Sign up | Sign in
Your question

GA-P31-S3G CMOS setting error? Help!

Tags:
  • Gigabyte
  • Motherboards
Last response: in Motherboards
Share
March 17, 2008 2:00:55 PM

This was my first overclock and the current state of my computer is quite the nuisance! I’ve had the GA-P31-S3G motherboard for 2 months now and have had no problems. After successfully overclocking the E4500, I attempted to tighten the memory timings to 4-4-4-10 and here's where the motherboard started to give me problems. The motherboard will emit two short beeps indicating a CMOS setting error when I turn it on and my monitor won’t display anything because it says "no input display”. All of the fans start up, the computer will run and it can be turned off/reset by the power and reset button respectively. I’ve tried clearing the CMOS jumper (overnight), checking that the video card is seated properly, removing the battery (overnight), starting up the PC without the CPU installed, unplugging the PSU, replacing the battery with a new one, removing the RAM (overnight), starting it up with the motherboard on a isolated foam mat, starting up the PC without the RAM installed, and removing motherboard ATX power cord for a couple of minutes. I’ve done a combination of some of these things to no avail and I have noticed that none of the LED's on my keyboard light up when I turn the computer on. I’ve spoken to a computer tech friend of mine when this problem happened three days ago and he suggested I boot the PC without the RAM installed then turn it off, pull the battery and clear the CMOS jumper. That didn’t work so he suggested I get a new battery (which I later did and still no solution) and hinted that maybe the CMOS/BIOS? chip isn’t functioning properly. What should I do with the motherboard? I am also worried that my eVGA 8800 GT got damaged somehow b/c of the lack of display. I've tried both the VGA and DVI inputs to no avail. I am also suspecting the PSU and the RAM but I have no spare parts to isolate the problem. Suggestions to get my system working properly?

Specs:
E4500, Antec Earthwatts 500w, GA-P31-S3G, mushkin 2GB 996533, eVGA 8800 GT 512

Thank you for your time,
Ted

More about : p31 s3g cmos setting error

March 19, 2008 12:06:28 AM

Bump.

Tried creating a boot cd to flash the BIOS with Clean Boot CD package v2.0, didn't work!
!