Sign in with
Sign up | Sign in
Your question

Super computer failure + Raid + Recovery Disks

Last response: in Storage
Share
February 17, 2009 10:00:17 PM

So the other day, my computer starts going crazy and telling me these .dlls are missing and what not. Of course, I overreact and immediately decide to reinstall windows. Having never done this before, I didn't properly prepare myself by make an image, I just backed up my system onto my external hard drive. I made the recovery disks, accidentally deleted my raid setup, and started my fresh new windows. I then look at my computer and see that only one of my two 160 gb hdds that were formerly in raid 0 is showing. I open the intel matrix storage console and see that both drives are there. I open up the device manager and see that the one drive is healthy while the other one is not allocated (they used a term that escapes me at the moment, perhaps unattributed?). I then go back to imsc and set up raid 0, but i still only have 150 gbs of space and the device manager lists them in the same state. I then proceed to mess around with diskpart (again, i'm an idiot and didn't really prepare) and decide to convert the disks to dynamic so I can extend the first disk into the second, in hopes of solving the missing storage problem. However, the computer says I can't do this because it's already basic or something. I assume that this is a problem with my deleting the raid in the system recovery disk, so I shut down and try to do another reinstall. Now, however, when the recovery begins to load, it says "The recovery process was cancelled." I then have the option to restart and not reinstall or try again. When I try again, the message reappears. When I start up normally, the computer goes into an infinite restart loop when it reaches the Windows loading bar screen.

Little bits of info:
I'm using a Sony Vaio RC210G, so I'm using Sony Recovery Disks
When I searched the "Recovery process was cancelled" message on google, only one result appears, and it doesn't apply.
I don't have xp install disks, just the recovery ones.
I don't have a floppy drive.

Can anyone explain any of this?
February 17, 2009 10:30:34 PM

Try poping in your Windows disk, formatting both the drives, keeping the space unallocated, going back under your raid manager then setting it up. Install windows, and your set.
February 17, 2009 10:34:00 PM

How can i format the drives with the disk? When I run it, it says "The recovery process was cancelled"
Related resources
February 17, 2009 11:20:12 PM

Do not recover, there should be for format option when you put the disk in.
February 17, 2009 11:26:09 PM

Ah, I get what you're saying. Unfortunately, I can't even get to the menu that lets you select that. I put the disk in, it says Vaio recovery starting up, the screen goes blue, then the message appears.
February 18, 2009 9:50:44 AM

*cough*
February 18, 2009 9:16:43 PM

If I totally reset my drives, will recovery disks still work? I don't have any xp os disks.
February 18, 2009 11:05:25 PM

New lead: I tried gparted but it doesn't boot. I know I made it correctly because it worked on my laptop, and I have usb boot enabled in the bios, so that's not the problem. However, I tried all the function keys and when I did f5, it took me to the advanced options menu. From there, I told it not to reboot on system failure and I get a blue screen with stop code: 0x0000007b (0xBACC3524, 0xC0000034, 0x00000000, 0x00000000). From what I've read, that indicates that my hdd wasn't configured properly, which makes sense. So how do I fix that without being able to get into windows and without buying a new drive?
!