Sign in with
Sign up | Sign in
Your question

Power "Flickers" With OCZ GamexSteam 600W

Last response: in Components
Share
February 23, 2008 1:51:10 AM

Okay,

So I have one of these PSU's in my current PC and it works fantastically. I put one in a second PC that I'm building with some slightly older parts (Abit AV8, Radeon X800 PRO, Audigy 2 ZS, 1GB RAM). Anyways, when using some PSU that I scrapped from an old Gateway, the machine worked fine, but I was planning on not using that PSU. I ordered an OCZ GamexStream and I put it in the machine. Now, when I hit the power button, the fan LEDs light up for a quick second and then turn off. It's like the machine is being powered up for a second and then dies.

Any ideas?
a c 79 ) Power supply
February 23, 2008 2:17:55 AM

Check and see if the old PSU has a -5 volt line...

The OCZ in question only has +12v +5v +3.3v 5vsb(Used when the system is off...lets some boards keep the USB ports powered) and -12v

Some older machines used an extra line -5. It has been dropped from most new PSU's....your board does not seem old enough to need ut, but it never hurts to look.

Also make sure all the cables went in tight....unplug and replug to be sure. Make sure that the 4pin CPU power went in all the way...Also it looks like your board uses the 20pin cable....you did not stick that extra 4 in the cpu power.....i hope not.....there is another cable for that....

Do you have another machine to test it on?
February 23, 2008 2:53:41 AM

nukemaster said:
you did not stick that extra 4 in the cpu power.....i hope not.....there is another cable for that....


Wait...what?
Related resources
a c 79 ) Power supply
February 23, 2008 3:10:07 AM

Ok, your board has 1 atx connector(20 pin....at least from pictures of the board) and 1 cpu power connector (4 pin)

Your main power cable should have 24 pins, 4 of them separate to make it compatible with 20 pin boards. I was asking to make sure that those extra 4 did NOT get connected to the cpu (4 pin) header. since on your board they are close to one another...

4 pins come off(yours looks a little different) the main ATX connector to make it fit a 20 pin motherboard. The 4 pins extra are NOT for the cpu. they just sit there and do nothing


Your cpu power connector is a 8 pin connector that splits in 2(you need all 8 when running some newer and or server boards....)

The link below has a review with pictures of the plugs in question...

http://www.tweaktown.com/reviews/927/2

To conferm, this is your board?
February 23, 2008 3:12:48 AM

Well, that's probably the problem...
a c 79 ) Power supply
February 23, 2008 3:14:42 AM

did you stick the 4 from the main ATX into the cpu power connector?

i have to make this clear the extra 4 on the ATX connector are NOT electrically compatible with the cpu power connector....this can even cause damage
February 23, 2008 3:30:05 AM

Yes, I did, but I also did with the other PSU I used and it worked fine. Damn, I hope it didn't cause damage.
February 23, 2008 3:50:08 AM

With this board layout it was actually physically possible to reach that far with the wrong 4 pins. Never would have happened with most gigabyte or asus boards
February 23, 2008 3:58:35 AM

Well the CPU connector is so close to the ATX power connector...very misleading. I'll try using the actual CPU connector when I get a chance. Fingers crossed that there's no damage already done from having the wrong 4-pin connector plugged in.
a c 79 ) Power supply
February 23, 2008 4:01:48 AM

check the colors. i bet on the other psu the colors for the 4 pins are black and yellow...(black is ground/common and yellow is +12).

what you did just fed it +12(yellow) +5(red) and +3(orange) ALL at once....and even fed power where a ground should be.....but since it shut off i think the board detected it(i hope)....

Those damn people who come up with the standards should make it so it does NOT fit, i mean you can fit a 8 pin cpu cable into a 8 pin PCI-E slot too(but it will not go the other way....)....and bad things happen....
February 23, 2008 4:56:57 AM

Okay, so I swapped connectors and tried booting (without a monitor--it's 1AM, I'll try with a monitor tomorrow). It started up fine, but it seemed like the CPU fan was being loud. This does not seem like a good sign.
a c 79 ) Power supply
February 23, 2008 5:08:58 AM

maybe you are just noticing how loud a cpu fan is(or speed control is off)...or maybe the old psu was loud and this one is quieter.....Fingers crossed...

February 24, 2008 4:43:15 AM

Okay, the PC seems to be booting fine, but I need to re-install Windows of course. I've run into a problem while trying to do this: the PC won't recognize my keyboard. I've tried both USB and serial keyboards, nothing will work. What's going on?!
a c 79 ) Power supply
February 24, 2008 5:18:46 AM

do you still have a PS2(round plug-purple most times) keyboard? try that and see if you can check for a legacy usb/usb keyboard option...also try different usb ports....

if not try this....

Look around on the board for a jumper to clear the cmos(under the south bridge and to the right a bit looks yellow in picutres).....so unlug the power supply(or just switch it off) hit power to drain any caps on the board and in the psu....now now the jumper from its current position. I think its on 2-3 so move it to 1-2 for about 5-10 seconds....then move it back and turn the power back on....this will just make sure all settings are back to the factory defaults(you will have to reset the clock and anything else you setup in the bios) for the board.....sometimes USB keyboard support goes off.....

Let me know if that works....
February 24, 2008 5:27:12 AM

Oh, I meant I tried a PS2 keyboard, not serial.

Anyways, I will try resetting the CMOS. That was my first guess as well.
February 24, 2008 5:49:21 PM

I reset the CMOS (or at least I believe I did -- I moved the jumper from 2-3 to 1-2 for about 10 seconds, then moved it back). It still won't recognize a keyboard, although it powers the USB devices.
a c 79 ) Power supply
February 24, 2008 6:19:40 PM

did it tell you that there was a cmos checksum error on boot?(this or something similar should happen after a successful bios reset). if it did not you may need to try again. Unfortunately there may have been some damage... Try other keyboards again and see if one works.....if you have from usb try that....

Should get something like this after a cmos reset...
February 24, 2008 8:14:29 PM


It may be worth borrowing another ps2 keyboard as you could have blown the keyboard up....

Secondly the USB keyboard needs configuring to work in non bios mode to press f1.....

Press delete on boot up and if it enters setup then select the usb keyboard and mouse option to work in dos....

May help.....

But I am suprised the motherboard hasnt burnt out.....


February 24, 2008 8:15:19 PM

Yes, I did get that checksum error...

I have tried two PS2 keyboards and 1 USB.
a c 79 ) Power supply
February 24, 2008 10:51:41 PM

I can not see any reason other then hardware damage that the keyboard would not work.

I did notice i made a BIG mistake in saying green plug it purple(dont ask what i was thinking..so used to mice..).....not green......so maybe you listened to me.....if so....it's purple.....sorry.....my bad....was late....
February 24, 2008 11:51:46 PM

That sucks if it's damaged. Think I could find a cheap replacement board that supports AGP, 939 CPU socket and DDR 300 MHz RAM?
a c 79 ) Power supply
February 25, 2008 12:10:17 AM

the Asrock 939Dual-SATA2 should do and its cheap too....agp and PCI-E(4 x but its still fast enough for most med lvl cards...)

Its a frankinboard(little of this, little of that).....but my friend seems to like it, or at least has not complained about it....lower speed ddr should work fine...

http://www.asrockamerica.com/Products/939DSATA2.htm

Upon looking it seems to be getting hard to find....but look around you should find one somewhere...

EDIT

damn i cant find one anywhere....wtf....they sure ditch old boards quick now...

sorry i do not see any 939 boards with agp....maybe e-bay, i would not shop there....but that may be the only choice....
February 26, 2008 6:34:39 PM

Hmm...think ordering a new BIOS chip for that board would work? Abit carries AV8 BIOS chips in their online store.
a c 79 ) Power supply
February 26, 2008 7:47:14 PM

no. if you have hardware damage a bios chip will not fix it....the bios chip seems fine since the computer does post....
!