Sign in with
Sign up | Sign in
Your question
Closed

Vista won't boot after AVAST quarantined consrv.dll

Last response: in Windows Vista
Share
January 11, 2012 11:22:03 PM

I was scanning with AVAST on a boot up scan and it found a threat in c:\windows\system32\consrv.dll. I quarantined the file instead of deleting it. After I rebooted I got message - "STOP: C00000135 {unable to locate component) This application has failed to start because consrv was not found, Re-installing the application may fix the problem."

What application is it referring too? I can't boot into Safe mode. System repair doesn't fix it. Help!
Does anyone know how to fix this?
Thanks!

Best solution

January 12, 2012 11:38:34 AM

Is everything working fine?

Try this fix.

I have found a fix.

1) Create a copy of the AVG Recovery Disc (http://www.avg.com/ww-en/226386)

2) Boot from disc, then go into the file manager. Follow the same steps as in this thread: http://forums.avg.com/ww-en/avg-free-forum?sec=thread&a... but instead of renaming the .dll and .sys files, simply navigate to your programs(x86) directory and rename the entire AVG folder to something else.

3) From here, simply restart your machine, and it should boot normally.

This is the best solution you'll find until AVG releases a permanent fix.

--

http://answers.microsoft.com/en-us/windows/forum/window...
Share
January 13, 2012 2:02:14 AM

Hello nikorr,
Thanks for reply. I created the AVG Recovery disk, booted up, navigated to the directories that had Avast and renamed them (I was using Avast, not AVG). I rebooted and Windows came up, problem solved!!!!!
Thanks for the help! It was much appreciated!!
Score
0
Related resources
January 23, 2012 12:19:52 PM

Best answer selected by mrdave19.
Score
0
January 23, 2012 12:21:58 PM

Glad to help : )
Score
0
January 23, 2012 12:22:14 PM

This topic has been closed by Nikorr
Score
0
!