Closed Solved

Vista won't boot after AVAST quarantined consrv.dll

I was scanning with AVAST on a boot up scan and it found a threat in c:\windows\system32\consrv.dll. I quarantined the file instead of deleting it. After I rebooted I got message - "STOP: C00000135 {unable to locate component) This application has failed to start because consrv was not found, Re-installing the application may fix the problem."

What application is it referring too? I can't boot into Safe mode. System repair doesn't fix it. Help!
Does anyone know how to fix this?
Thanks!
5 answers Last reply Best Answer
More about vista boot avast quarantined consrv
  1. Best answer
    Is everything working fine?

    Try this fix.

    I have found a fix.

    1) Create a copy of the AVG Recovery Disc (http://www.avg.com/ww-en/226386)

    2) Boot from disc, then go into the file manager. Follow the same steps as in this thread: http://forums.avg.com/ww-en/avg-free-forum?sec=thread&act=show&id=94159 but instead of renaming the .dll and .sys files, simply navigate to your programs(x86) directory and rename the entire AVG folder to something else.

    3) From here, simply restart your machine, and it should boot normally.

    This is the best solution you'll find until AVG releases a permanent fix.

    --

    http://answers.microsoft.com/en-us/windows/forum/windows_vista-system/blue-screen-stop-c0000135-unable-to-locate/09fb184b-b8cf-4dcf-a794-8d1a91703630
  2. Hello nikorr,
    Thanks for reply. I created the AVG Recovery disk, booted up, navigated to the directories that had Avast and renamed them (I was using Avast, not AVG). I rebooted and Windows came up, problem solved!!!!!
    Thanks for the help! It was much appreciated!!
  3. Best answer selected by mrdave19.
  4. Glad to help : )
  5. This topic has been closed by Nikorr
Ask a new question

Read More

Boot Windows Vista DLL