Sign in with
Sign up | Sign in
Your question

Outlook Express exit makes me crazy

Last response: in Windows XP
Share
July 4, 2010 5:10:20 AM

Every time I exit Outlook Express it asks me if I want to compress my files. You'd think it would take a hint after all these years. Is there a way to keep his annoying box from appearing?
July 4, 2010 5:31:22 AM

Stop using outlook express, it makes you a target for hackers.
Could it be that you are running out of hard drive storage space within the partition that you are using? Quite often this will cause the compression offer to pop up.
m
0
l
July 4, 2010 7:03:27 AM

soundguruman said:
Stop using outlook express, it makes you a target for hackers.
Could it be that you are running out of hard drive storage space within the partition that you are using? Quite often this will cause the compression offer to pop up.

I'll take my chances with hackers and I have about 25% usage on a 500GB HDD.
m
0
l
Related resources
July 4, 2010 8:50:20 PM

You have 25% usage, but how large is the partition?
It may be a 500 GB drive, but you may not be storing on all of the 500 GB. You may actually be running out of space.
Anyhow, you can try re-installing microsoft office if you think there is something actually wrong with Outlook Express.
Otherwise try pulling your files off the drive on to a CD, free up the space, and see if it keeps happening.
m
0
l
July 4, 2010 9:27:55 PM

soundguruman said:
You have 25% usage, but how large is the partition?
It may be a 500 GB drive, but you may not be storing on all of the 500 GB. You may actually be running out of space.
Anyhow, you can try re-installing microsoft office if you think there is something actually wrong with Outlook Express.
Otherwise try pulling your files off the drive on to a CD, free up the space, and see if it keeps happening.

There's only one partition on the drive. I'm not out of space. I've been using XP for many years and this has always happened. I save a lot of e-mails or OE thinks so. I'm just now fed up and decided to ask for a work around. I don't think the OS is malfunctioning, I just want it to stop doing something and there has to be a way.
m
0
l
July 5, 2010 2:12:34 AM

ram1009 said:
There's only one partition on the drive. I'm not out of space. I've been using XP for many years and this has always happened. I save a lot of e-mails or OE thinks so. I'm just now fed up and decided to ask for a work around. I don't think the OS is malfunctioning, I just want it to stop doing something and there has to be a way.



Close Outlook Express.

Click "Start," then "Run."

Type "regedit" to launch the Registry Editor. Click "My Computer" on the folder tree and select "HKEY_CURRENT_USER."

Browse to "Identities" > "(
ID String)" > "Software" > " Microsoft" > "Outlook Express" Select the folder for the version of Outlook Express you are using, say "5.0."

where "id string" is that long series of characters that stands for your user identity.

Search for and double-click "Compact Check Count." Make sure "Decimal" is selected. In "Value Data," enter 0. This resets the Outlook Express open count.

Close Regedit

Do this every 99 times that you open Outlook Express. (because Outlook express will start bugging you after 100).


To compact your mail folders manually. To do this, launch Outlook Express and choose "File" > "Folders" > "Compact All Folders."


Never interrupt Outlook Express when it is compacting folders. Doing so could lead to data loss.

Letting your mail folders get too big can slow down the program.


m
0
l
July 5, 2010 4:17:44 AM

tigsounds said:
Close Outlook Express.

Click "Start," then "Run."

Type "regedit" to launch the Registry Editor. Click "My Computer" on the folder tree and select "HKEY_CURRENT_USER."

Browse to "Identities" > "(
ID String)" > "Software" > " Microsoft" > "Outlook Express" Select the folder for the version of Outlook Express you are using, say "5.0."

where "id string" is that long series of characters that stands for your user identity.

Search for and double-click "Compact Check Count." Make sure "Decimal" is selected. In "Value Data," enter 0. This resets the Outlook Express open count.

Close Regedit

Do this every 99 times that you open Outlook Express. (because Outlook express will start bugging you after 100).


To compact your mail folders manually. To do this, launch Outlook Express and choose "File" > "Folders" > "Compact All Folders."


Never interrupt Outlook Express when it is compacting folders. Doing so could lead to data loss.

Letting your mail folders get too big can slow down the program.


Thanks for this. I'm not sure it's worth the trouble for a crummy 99 e-mails. I knew the number was low but I didn't know it was that low. Isn't there a place to change 99 to a billion?
m
0
l
!