Sign in with
Sign up | Sign in
Your question

Core 2 Duo E8200 and DDR2 800MHz problems!

Last response: in CPUs
Share
February 27, 2008 11:20:22 AM

Hay

I bought a Core 2 Duo E8200 which is running on my Abit Aw9d MAX 975X board, bios 1.6. The problem is that I can't put my Kingmax DDR2 800MHz memory to work on 800MHz, its working only on 667 MHz. If I put it manully on 800MHz I have to put the FSB 1600MHz and it will not boot. I saw on the internet that the new cores can be clocked almost with 500MHz - 2000 MHz FSB and i Cant reach 1400MHz. Where is the problem? Board? memory? CPU?

Tnx!
February 27, 2008 11:47:06 AM

Wolfdale said:
Hay

I bought a Core 2 Duo E8200 which is running on my Abit Aw9d MAX 975X board, bios 1.6. The problem is that I can't put my Kingmax DDR2 800MHz memory to work on 800MHz, its working only on 667 MHz. If I put it manully on 800MHz I have to put the FSB 1600MHz and it will not boot. I saw on the internet that the new cores can be clocked almost with 500MHz - 2000 MHz FSB and i Cant reach 1400MHz. Where is the problem? Board? memory? CPU?

Tnx!


Need to change it to 1:1 ration 533 processor 1066 memory, I have the same board but its running my E6600 which is in a box in my living room :/  can't boot it to confirm.

Word, Playa.
February 27, 2008 11:54:55 AM

PC 6400 (DDR2 800)... same thing just two different ways to reference it... works at 400 MHz. That is the stock speed. For a 1:1 ratio for a system bus (front side bus/4) of 333, your ram would operate at 333 MHz or DDR 667 speed. Many mother boards have options to adjust the ratio of the ram (you can make it go faster then 1:1). You could, on your mobo... in the bios, have an option to adjust the ratio. If you adjust the system bus first, then you are OCing your CPU as well as the northbridge and memory. This might not be a bad thing at all. Just realize what you are doing.
Related resources
a c 122 à CPUs
February 27, 2008 12:04:19 PM

So in short to what hairycat101 said, your system is running at 1333 which will be faster than 800. It shows the memory at 667 but will really be running at 1333. Thats what I have my Q6600 set at so it has a 1:1 FSB ration with the CPU.
February 27, 2008 12:18:34 PM

jimmysmitty said:
So in short to what hairycat101 said, your system is running at 1333 which will be faster than 800. It shows the memory at 667 but will really be running at 1333. Thats what I have my Q6600 set at so it has a 1:1 FSB ration with the CPU.

Um... not exactly. what I was trying to say is that the front side bus is related to memory speed but it is not always exact. If your q6600 is at 1:1 then you are running your ram at DDR2 533. You can increase the ratio. It might, in the bios be expressed as a ratio or as a DDR2 number or as a PC numpber... like PC 6400. For the Q6600 example the front side bus is 1066. The stock multiplier is X9. 1066/4 = ~ 266. 266 is the system bus. 266 X 9 = 2,394 or ~ 2.4. DDR2 runs at half of the expressed speed. DDR2 800 runs at 400 MHz. I have a Q6600 and my ratio is 2:3. My ram is running at ~ 400 MHz. Here the 266 X 1.5 = 399 or ~ 400. 2:3 can be expressed as 3/2 or 1.5.

http://www.cpuid.com/cpuz.php
February 27, 2008 12:30:32 PM

My ratio is 1:1 1333FSB and 667DDR2...But I had a Pentium 531 before this cpu and I was doing almost everything with it 12:8, 6:4......Now with the E8200 i can overclck just 10-20% and my 800MHz works only on 667MHz...But who cares its better maybe for 500% then with the 531 cpu :D . Thanks!
February 27, 2008 12:34:21 PM

Do you have specific settins in your Mother board to set the ram ratio? I am not familiar with that exact mother board, but it seems reasonable that a 975 chipset would have that option. I would leave the system bus alone and look for a memory option. Wish you had an Asus board, because I know the bios settings for those well.


I am not trying to be pejoritive about the manufacturer of his mother board. I am just very familiar with Asus.
February 27, 2008 12:39:27 PM

IMO i think what ya need to do is DO NOT lock the rated speed of the mem in bios (speed ddr2800) set it to "auto" only! now manualy raise the cpu's fsb from 333 to 400 bringing the fsb from 1333 to 1600 that matches ddr2 800 (dual channel 800 witch is actually 1600) bringing you to 1:1 ratio.

check and see if your mobo's bios will allow you to do this. i have the asus P5K-E mobo and it allows me to do it.
February 27, 2008 12:39:59 PM

However, I'm not surprised he is hitting a FSB wall.
The 975 Chipset is getting old, it's even older than the 965.

That board was designed for a FSB of 1066 and it can clearly easily do 1333 from what you are showing. But many of the older boards could not get huge FSB speeds.

For those, you really want to be looking at a P35, X38, or a board like that.
February 27, 2008 12:43:29 PM

doubletake33 said:
IMO i think what ya need to do is DO NOT lock the rated speed of the mem in bio (speed ddr2800) set it to "auto" only! now manualy raise the cpu's fsb from 333 to 400 bringing the fsb from 1333 to 1600 that matches ddr2 800 (dual channel 800 witch is actually 1600) bringing you to 1:1 ratio.

check and see if your mobo will allow you to do this. i have the asus P5K-E mobo and it allows me to do it.


If he is at 1:1 ratio, then it doesn't matter what the FSB is. It will always be 1:1. I know what you meant. This is a way to bring it to its rated speed.
February 27, 2008 12:47:55 PM

with ya all the way hairycat101! just trying to see if the bios will allow the OP to do it in order to get the mem speed he paid for.
February 27, 2008 12:50:19 PM

Wolfdale said:
Hay

I bought a Core 2 Duo E8200 which is running on my Abit Aw9d MAX 975X board, bios 1.6. The problem is that I can't put my Kingmax DDR2 800MHz memory to work on 800MHz, its working only on 667 MHz. If I put it manully on 800MHz I have to put the FSB 1600MHz and it will not boot. I saw on the internet that the new cores can be clocked almost with 500MHz - 2000 MHz FSB and i Cant reach 1400MHz. Where is the problem? Board? memory? CPU?

Tnx!


It seems the bios was doing everything correctly. You say it sets your memory to 667. Whelp.. lets do the math:

666/2=333

Now your E8200 has a rated FSB of 1333. Now take 333 x 4 = 1332 or basically 1333.

Since you bumped it to 400, your trying to really push that FSB rated frequencey to 1600 rather then 1333. Like the other guys said, it has to do with the ratio. If you can run the divider right, you can run the memory at 800mhz, but the ratio would no longer be at 1:1 since you are running the memory faster then the CPU's FSB.

Edit:

Err.. hmmm. So the multiplier is 8 for the E8200. Gawd.. to run the memory at advertised speed, that means the OC would be 8x400=3.2ghz... and it can't do that? I guess the chipset is what's holding it back? :sweat:  . o O (Doh.. 975 chipset, eh?)
February 27, 2008 1:18:00 PM

Go ahead and run the ram faster then the system bus. 1:1 isn't magical. I seem to get better performance the faster I can run the ram. :) 
February 27, 2008 8:15:05 PM

The last 4 hours (with your help) I m trying to reach the 1600FSB 800MHz DDR2 but imposible, I m goint to retire my Mobo and buy a X38 ore 680i :D ...Thank you for everyhting :D 
February 28, 2008 12:12:09 PM

If you don't do duel graphics cards, you could go with a p35 chipset. Don't do the 680i because the nvidia chipsets have had poor support for the new 45nm chips. Especially if you have a E8XXX. Good luck.
February 28, 2008 6:35:39 PM

I decided to wait for the P45 chipset, but the next month i have to be on my 975x mobo. Now, I found the next problem with the memory, Everest Ultimate 4.2 under the chipset section is showing me that my DDR2 800 is running on 667 MHz with ACTIVE MODE: SINGEL CAHNNEL 64bit not the 128bit dual channel, WTF???
February 28, 2008 7:07:10 PM

Slots. Your chips are on the same channel slots. Check your manual and move the module that you need to get duel channel. By the way… you do have two sticks of ram, right?
February 28, 2008 7:11:14 PM

Like Hairy mentioned. Is this your MB? ::



Basically the 2 blue slots populated would run the memory in dual channel.

Edit:

If not, it still works as an example. :whistle: 
February 28, 2008 7:48:50 PM

This is my mobo and I have 4x512 MB :D  I tried the 1 and 3 combination and the 2 and 4 combination which should be dual but it isnt :S
February 28, 2008 8:06:07 PM

Do you have to set it manually in the BIOS to dual channel?
Do you have the motherboard manual on hand? See what it says in there about Dual Channel
February 28, 2008 8:19:33 PM

Wolfdale said:
This is my mobo and I have 4x512 MB :D  I tried the 1 and 3 combination and the 2 and 4 combination which should be dual but it isnt :S


:oops: . o O (DOH!!)

Well... that's weird. :heink:  . o O (I mean all 4 are populated, it should be in dual channel mode.)
February 28, 2008 8:24:42 PM

Grimmy said:
:oops: . o O (DOH!!)

Well... that's weird. :heink:  . o O (I mean all 4 are populated, it should be in dual channel mode.)


Yea... Hmmm... you have 4 sticks installed? Wow. That should put it into duel channel. I don't know what the problem is, but you have talked me out of considering an Abit board for sure. :heink: 
February 29, 2008 2:47:42 AM

You need to bump your bus speed up from 333 to see anything change in your RAM speeds. You said "Now with the E8200 i can overclck just 10-20% and my 800MHz works only on 667MHz"

What settings are you OCing and what to? Are you setting it directly to 400 and it is crashing? How far can you get? You may need to go in small steps, your mobo is rated at 1066 so it might not be able to push to 1600 if it isn't OC friendly.

Actually, I changed my mind on that. Nordic has an article where they pushed the FSB up to 1700 something MHz. but upped the northbridge voltage. You will need to do increase the northbridge voltage most likely in order to see 1600 MHz since that is a big jump from the rated speed.

http://www.nordichardware.com/Reviews/?page=6&skrivelse...

Wow, I had to edit this like 50 times. I am such a douche bag...time to sleep.

Edit 51: WFT was I talking about speedstepping in my original post for? That is why you don't post at 3AM :pt1cable: 
!