Sign in with
Sign up | Sign in
Your question

Split screen in YouTube full screen

Tags:
  • Radeon
  • YouTube
  • Graphics
Last response: in Graphics & Displays
Share
February 13, 2008 11:11:38 PM

Hello,

I installed the VisionTek ATI Radeon HD 3870 512MB graphic card in an Asus P5KC motherboard. In normal use, the display works fine. However, when I play a full screen flash media movie in YouTube, the screen is splitted diagonally with a solid grey color on the upper left screen and a solid white color on the lower right side of the screen.

I have tried all the driver versions posted on the ATI web site, and the result was still the same. I also tried to install this video card on another system with CrossFire support, and the result was still the same.

I tried to install the Nvidia 8600 GT graphic card in the same motherboard, and the full screen mode in YouTube displayed just fine. However, the boot time takes longer with the Nvidia 8600 GT card due to the fact that this card is an SLI card instead of the CrossFire card.

What can I do to correct the split screen display problem using the ATI Radeon HD 3870 video card? I submitted the request to ATI Catalyst Crew, but I doubt that they will try to correct this problem.

Thanks.

CluM09


More about : split screen youtube full screen

February 18, 2008 3:14:31 PM

i have the same problem as well, except with a powercolor 3870.
February 18, 2008 3:29:56 PM

What driver version do you use?
Related resources
February 18, 2008 3:35:41 PM

In addition to the YouTube Split screen problem, I also have another problem with this graphic card.

In Windows Vista Ultimate, the VisionTek HD 3870 graphic card cannot wake up from a sleep mode. That is, when I set the operating system to sleep, and I try to wake it up from the sleep mode, I got a black screen complaining about video card's chip or sometime memory error.
February 22, 2008 1:00:17 AM

Same here, and when I found a new update at ATI's site, fresh driver update from February I thought they had this issue fixed, but no, I still can't watch flash movies (ie youtube) in full screen, all I see is the same thing CluM09 sees.

Notice that when I remove ATI's driver (thus leaving my graphic card without drivers) I can see full screen normal).

Omega drivers not yet released for this HD 3870.

My system specs:

Mobo: Asus P5K-E/wifi
CPU: Quad Core 2.4GHz
GPU: Diamond Radeon HD 3870
RAM: PC-6400 2Gb
March 2, 2008 7:01:04 PM

Hi All,

I saw this problem and thought I'd sign up and give you a temp solution until they sort it out, as I have an ATI Sapphire HD3870 with the same problem.

Go to "youtube" open a video. Right click the video, and uncheck the "enable hardware box". It should work fine from then on.

Scotty
March 4, 2008 6:14:23 PM

I have the same problem and I have a HD2900Pro. Might be the drivers but I noticed it after updating Flash to the newest version. Hope it gets fixed soon.

I will try the suggestion of not using hardware acceleration but that will probably cause it to be wore looking.
March 5, 2008 8:32:49 AM

oh... cool... i have it too, but can't be bothered to watch videos in full screen anyways :p 
March 8, 2008 12:10:04 AM

jimmysmitty said:
I have the same problem and I have a HD2900Pro. Might be the drivers but I noticed it after updating Flash to the newest version. Hope it gets fixed soon.

I will try the suggestion of not using hardware acceleration but that will probably cause it to be wore looking.

There isnt any difference in quality, to be honest, what sort of hardware acceleration would you need on any internet hosted video?
March 8, 2008 12:23:35 AM

Agreed Scotty, there's no difference in quality.
!