Problem Over Clocking

I have a gigabyte Ep45C-DS3R/DS3, and I bought an Intel core 2 quad 6600. When I first but it together it would over clock fine to 3 gigs. The mother board came with a energy saving program called dynamic energy saver. This program was making my computer unstable. Once my pc wouldn’t boot due to “DES failed to run” I think it was talking about the energy saver program. Well I reset the bios and haven’t been able to over clock since then. I change the fsb from 266 to 270 and it doesn’t work. My mobo says it failed due to over clocking or changes in voltages. I looked at pc-wizzard in it said that the dynamic front side bus was disabled. That is what I think the problem is but I don’t know how to enable it. Please help.
23 answers Last reply
More about problem clocking
  1. Delete all the "cool" mobo programs. I assume you are OCing in BIOS. What settings have you changed?
  2. yes i do it in the bios. i'll try that
  3. everything is on default
  4. I have the same motherboard and am having the exact same problem.
    Is there any way to disable the energy saving features?
  5. List your complete specs, including a link to your RAM on Newegg.
  6. It's clearly a motherboard problem if two seperate individuals are having the same problem, but anyway:

    http://www.newegg.com/Product/Product.aspx?Item=N82E16820146785 <- RAM
    Video Card - RadeonHD 4870
    CPU - Q6600 Kentsfield
  7. OK, without that data.

    PCI Express Frequency (Mhz) [100]
    CIA2 [Disabled]
    CPU Host Clock Control [Enabled]
    CPU Host Frequency [333]
    DRAM Performance Enhance [Normal]
    System Memory Multiplier (SPD) [2]
    DRAM Voltage [auto] for 1.8V spec or [+.X] added to 1.8V. Example: For 2.2V [+.4V] 1.8V + .4V = 2.2V.

    This will give you 3G/1333 with Ram at 1:1 667.

    If you have DDR2 800 you can set the memory multi to 2.4 which will give you 333 x 2.4 = 800.

    C1E and EIST can be disabled but it should run stable with both enabled. I leave C1E enabled.


    I don't see that you were monitoring temps. You should use Core Temp or Real Temp to monitor temps.
  8. Your Mushkin RAM will go to 1066 but I would stick to 800 max for now. Don't forget to set the RAM voltage to [+.3] which will give you 2.1V. You probably don't need that voltage for 800 but it won't hurt the RAM
  9. Your RAM should be at [+.1] for 1.9V.

    Any luck with those settings?

    Do you guys have decent PSUs?
  10. i have a msi 460 watt power supply. i don't think the ram is the problem. my dfsb is disabled
  11. i can over clock everything else fine i just can't oc my cpu
  12. Has anyone checked the core temps? Are you using the stock HS?

    Technically you are only overclocking something if you are pushing it beyond the spec.
  13. I have a 650watt Antec Earthwatt. Again, it's a motherboard problem, it can't be a coincidence that we are both having the same exact problem with the same motherboard.
    I could put my CPUs FSB at 267 and it'll be stable for about 10 minutes before crashing. There's something up with this motherboard model. :( :( :(
  14. when i but it to 270 it won't oc. it just turns on and off a couple of times then it tells me it faild to oc
  15. I was referring to if I upped it in windows via easytune 6, however if I do it through the BIOS I have the same thing happen as you.
  16. No one has mentioned any core temps. I don't believe it is the mobo. Something is set wrong.
  17. my cpu runs about 42 C, GPU 47 C. but i that program is telling me that my Dynamic Front side bus is disabled on my cpu
  18. Spitfire1160 said:
    my cpu runs about 42 C, GPU 47 C. but i that program is telling me that my Dynamic Front side bus is disabled on my cpu
    Uh, what program is that program?

    Run Core Temp and Prime95 small FFTs until temps stabilize, at least 10 minutes, and posts temps. Stop Prime 95 if temps go over 75C.
  19. My cpu temp is 35C idle.
    The same problem is occuring to two seperate individuals with the same motherboard, if something is set wrong it's a stock setting unfortunately. :(
  20. If it was 30 mobos you might have a point but two is not enough to make that generalization.

    What is your VID in Core Temp with C1E disabled?

    EIST disabled not C1E, or both if you want.
  21. k i fixed it on my pc. i set my ram to 667 instead of 800 and it fixed it
  22. thanks for the help
Ask a new question

Read More

CPUs Overclocking Product