Sign in with
Sign up | Sign in
Your question

New build failing to boot.

Last response: in Systems
Share
February 8, 2008 2:52:52 AM

I built my new computer tonight and I'm getting nothing back from it. I checked and rechecked the wiring on it to no avail. When i turn on the power the mobo lights up blue in a bunch of places but nothing else happens. There are no beeps, no fans spin, nothing. I even tried pulling everything out and running it with just the bare essentials out of the case in case i was grounding it but that didn't work either. I'm really not sure whats going on. Here is what I bought:

NZXT LEXA-NP Black/ Silver Aluminum Construction Plastic Front Panel ATX Mid Tower Computer Case $119.99
http://www.newegg.com/product/product.asp?item=N82E16811146018

ASUS Striker Extreme LGA 775 NVIDIA nForce 680i SLI ATX $289.99
http://www.newegg.com/product/product.asp?item=N82E16813131074

EVGA 512-P3-N841-A3 GeForce 8800GTS (G92) 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card $319.99
http://www.newegg.com/product/product.asp?item=N82E16814130312

OCZ Silencer 750W Quad SLI Ready Power Supply $139.99
http://www.buy.com/prod/ocz-silencer-750w-quad-sli-ready-power-supply-black/q/loc/101/204839780.html

Intel Core 2 Duo E8400 Wolfdale 3.0GHz LGA 775 65W Dual-Core Processor Model BX80570E8400 $229.99
http://www.newegg.com/product/product.asp?item=N82E16819115037

Crucial Ballistix 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit $74.99
http://www.newegg.com/product/product.asp?item=N82E16820146565

Western Digital Raptor X WD1500AHFD 150GB 10,000 RPM Serial ATA150 Hard Drive $174.99
http://www.newegg.com/product/product.asp?item=N82E16822136011

PHILIPS 20X DVD±R DVD Burner 2-Tone SATA Model SPD2513BD $29.99
http://www.newegg.com/product/product.asp?item=N82E16827248008

Arctic Silver 5 Thermal Compound $5.99
http://www.newegg.com/product/product.asp?item=N82E16835100007

ARCTIC COOLING ALPINE 7 92mm CPU Cooler $13.99
http://www.newegg.com/product/product.asp?item=N82E16835186009

SAMSUNG 226BW Black 22" 2 ms (GTG) DVI Widescreen LCD Monitor $309.99
http://www.newegg.com/product/product.asp?item=N82E16824001096

I didn't forget to plug in the 4 pin by the processor
I did check to make sure the processor was seated correctly
I did pull it all out and try to set it up outside of the case
I do have enough power
I did double check my wiring

Any advice would be appreciated.

More about : build failing boot

February 8, 2008 3:58:56 AM

I WAS grounding it out I'm an idiot
!