Sign in with
Sign up | Sign in
Your question

Taskbar Icon's Irregularities

Last response: in Windows XP
Share
Anonymous
July 29, 2005 9:24:43 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi:

All of a sudden I am having the following irregularities with the
following three Icon's in my Taskbar.

1. The Volume Control Icon no longer appears on boot up even though I have
it selected to "Place volume control icon in taskbar".

2. The Safely Remove Hardware icon also no longer appears. I can turn off
my printer and then turn it back on and the icon will appear until I reboot,
then it is gone again.

3. The Microsoft Anti-Spyware Beta v 4.0.3 icon also does not appear even
though I have it selected to load with Windows Startup and also it appears
checked to load on Startup when I run MSCONFIG; however like I said the icon
does not appear in the Taskbar. After I open this application and then close
it, it completely disappears from the Taskbar.

Any help in the restoration of these icons in my Taskbar will be
appreciated.
July 30, 2005 4:44:56 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"ColTom2" <noemailaddress@none.com> wrote in message
news:o dkjxPIlFHA.2852@TK2MSFTNGP15.phx.gbl...
> Hi:
>
> All of a sudden I am having the following irregularities with the
> following three Icon's in my Taskbar.
>
> 1. The Volume Control Icon no longer appears on boot up even though I have
> it selected to "Place volume control icon in taskbar".
>
> 2. The Safely Remove Hardware icon also no longer appears. I can turn off
> my printer and then turn it back on and the icon will appear until I
> reboot,
> then it is gone again.
>
> 3. The Microsoft Anti-Spyware Beta v 4.0.3 icon also does not appear even
> though I have it selected to load with Windows Startup and also it appears
> checked to load on Startup when I run MSCONFIG; however like I said the
> icon
> does not appear in the Taskbar. After I open this application and then
> close
> it, it completely disappears from the Taskbar.
>
> Any help in the restoration of these icons in my Taskbar will be
> appreciated.
>

Is the icon simply hidden because it is inactive? If so, click the overflow
(the chevron) to the left of the notification area to reveal all inactive
icons. Personally I disable this option as it seems to cause the problem in
the first place. Disable via Control Panel | Taskbar & Start Menu | Taskbar
| Hide Inactive Icons.

If that's not the case, you've fallen victim to a notification area
corruption. The only "cure" I've found is to flush the TrayNotify values
from the registry, then log off and back on again. This will also get rid of
all those "inactive" icons for programs you've long since uninstalled; that
is, the ones you see listed in Control Panel | Taskbar & Start Menu |
Taskbar | Customize.

To flush the TrayNotify value, run REGEDIT and navigate to:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\TrayNotify]

Delete the entire key, log off and back on again. Terminating all instances
of Explorer and re-running it (the shell instance should relaunch
automatically, but not always) should achieve the same as a log off, but
some existing icons may not restore properly until they, too, are terminated
and relaunched. Use CTRL+ALT+DEL to terminate both explorer and notification
area processes.

Repeat for each affected user account.
Anonymous
July 30, 2005 9:08:38 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

are you sure you haven't set it as "Hide Inactive Icons" on the Task Bar
customisation/properties.?

"ColTom2" <noemailaddress@none.com> wrote in message
news:o dkjxPIlFHA.2852@TK2MSFTNGP15.phx.gbl...
> Hi:
>
> All of a sudden I am having the following irregularities with the
> following three Icon's in my Taskbar.
>
> 1. The Volume Control Icon no longer appears on boot up even though I have
> it selected to "Place volume control icon in taskbar".
>
> 2. The Safely Remove Hardware icon also no longer appears. I can turn off
> my printer and then turn it back on and the icon will appear until I
> reboot,
> then it is gone again.
>
> 3. The Microsoft Anti-Spyware Beta v 4.0.3 icon also does not appear even
> though I have it selected to load with Windows Startup and also it appears
> checked to load on Startup when I run MSCONFIG; however like I said the
> icon
> does not appear in the Taskbar. After I open this application and then
> close
> it, it completely disappears from the Taskbar.
>
> Any help in the restoration of these icons in my Taskbar will be
> appreciated.
>
>
!