Sign in with
Sign up | Sign in
Your question
Closed

3870X2 crashes, same error every time in event viewer

Last response: in Graphics & Displays
Share
February 16, 2008 8:43:09 AM

Hi!
I am getting really annoyed!!
I was having crashes and I did diagnostics on my PC and I thought I had it sorted, due to my Ext. HDD having bad sectors and failing. But now again, with no Ext HDD connected, while playing games my PC crashes again.
I am not over clocking the card (my PC is OCed but even on BIOS defaults this crashing happens)
I have Thermaltake 700w PSU, with 2 6pins connected to the card.
Now, nearly everytime, at the same time of the crash, I get these 2 errors. On occassions they are seperate though. But always with the ati2mtag error the PC restarts, the USB error does not cause a restart on its own.

Source: ati2mtag
category: CV
Error message: "CV can't load required graphics object"

Source: Service control manager
category: None
Error message: "The general purpose USB driver(adildr.sys) service failed to start due to the following error.
The service cannot be started, either because it is disabled or because it has no enabled devices
associated with it"

I thought that the USB error was to do with the Ext. Hdd, obviously not. Maybe it has nothing to do with the restarts?
Please, anyone if you can shed some light on this for me, I would be very happy!!
I'm running Catalyst 8.1, maybe I should try 8.2? Thanks,
Debs :sweat: 
February 16, 2008 8:51:49 AM

Worth a shot at trying 8.2. Have you tried putting an older card in and seeing what happens? Also its completely possible that you've gotten a bad card. With the number of product that ships out theres always going to be a few bad ones. Sometimes we're unlucky.
February 16, 2008 9:05:53 AM

Hi!
thanks for the quick reply.
I actually don't have another card to try, my ther PC is AGP.
I just RMA'd my 2900XT as one of the ports stopped sending digital signals.
I'll try the 8.2 now and see,
Debs
Related resources
February 16, 2008 9:08:29 AM

i dont get those errors but i was getting that my display driver stopped working VERY often with 8.1 with my 3870x2. once i went to 8.2 this stopped happening. is this with a fresh install or did you just remove drivers and install these ones
February 16, 2008 9:27:54 AM

Hi!
Well. I had this problem when I installed over the 2900xt card drivers, then I did a format and installed the 8.1 on a clean system.
Could it be my PSU can't handle it, along with my oc'ed PC?
I'm going to install the 8.2 and see anyway.
Thanks
February 16, 2008 10:22:38 AM

Oh dear!
I un-installed the 8.1 and installed 8.2.
I just had a crash and the error message was this one:

Source: Service control manager
category: None
Error message: "The general purpose USB driver(adildr.sys) service failed to start due to the following error.
The service cannot be started, either because it is disabled or because it has no enabled devices
associated with it"

I have a usb microsoft Wheel mouse optical and a Microsoft Digital Media keyboard. Then there is my dsl modem, but I never crash while connected to the net.
Do you think it could be the mouse or the keyboard?
Can anyone comprehend what that error message is telling me?
Thanks,
Debs
February 16, 2008 11:23:32 AM

Hey debs it sounds like a motherboard issue, or drivers .If you have not done so ,look for the latest drivers for your board.Good luck
February 16, 2008 12:25:05 PM

Hi!
I did a bit of research and another person had the same error message, but while browsing the internet. It was down to the Sagem Modem trying to run as a service. However, the problem was not solved! Any help anyone!? I know this is now in the wrong forum!!
My mobo has the latest BIOS and all my drivers are up to date.
Debs
February 16, 2008 1:32:14 PM

install just the driver w/o the catalyst control center
February 16, 2008 1:33:21 PM

what OS are you using
February 16, 2008 2:59:17 PM

Download the newest bios and all the newest motherboard drivers. Especially the USB ones.
February 17, 2008 10:24:25 AM

Hi everone!
Here's an update to my problem!!
I have just re-installed Windows Xp Home SP2, clean reformat.
I then installed only the graphics card software and the Creative x-fi software.
I didn't even update XP yet.
I didn't install my Modem (only now I have installed it so I can post my message)
I didn't install Anti-virus etc, or keyboard/mouse drivers.
So, I installed one game, The Sims Castaway. It crashed after 2 minutes, no error message in Event Viewer and no BSOD or anything! :fou: 
Then my daughter played for 2 hours no problem. :D 
This morning she went to play and after 5 minutes,the same restart problem, again no error messages of any kind. :pt1cable: 
Now, I'm wondering, is it the PSU, the mobo, or maybe the Creative card? I've already done Memtest on my RAM.
It only restarts during a heavy game, no internet problems, no problems browsing my PC.
These restarts have only happened since I replaced my 2900xt with the 3870X2.
So, what's my next step?
1) un-install Ati stuff and install only the drivers as suggested.
Any other suggestions?
Debs :??: 
PS My temps are good, the case has good airflow etc...
February 17, 2008 1:15:09 PM

Quick Update.
I updated the chipset drivers now...same restart problem.
I played a small 35mb game for about an hour, no problem!
straight after I played The Sims and after 5 mins, restart hell!
Does this mean it's either my PSU not being able to handle the demand or the graphics card having a problem?
Anyway, I'm going to install only the drivers for the card now and see if that helps...

EDIT
1) Uninstalled ATI programs etc, re-installed only drivers= RESTART
2) Uninstalled Creative x-fi and physically removed it , installed mobo sound = RESTART
I'm going nuts here! :pt1cable: 
Looks like I'm going to have to give it to someone else to find the problem!?
Any other help?
Debs
August 27, 2009 10:10:32 PM

I also have the same problem, I found some bad corsair ram, then I fried the mobo BIOS in a crash free(BS) Asus p5ke-Wifi , Bought a new Gigabyte which i like lots by the way. The card still seems to be the problem, Im looking at an EVGA 295GTX FTW Edition, I think its just bad support and bad drivers, the card works great when it works hahaha. Thanks ATI for the CRAP SUPPORT!!! Let me know if you found a solution to the problem!
February 8, 2010 4:59:18 AM

Did your adildr.sys error got fixed after the format?
a c 271 U Graphics card
February 8, 2010 8:33:02 AM

This topic has been closed by Mousemonkey
!