Sign in with
Sign up | Sign in
Your question

Q6600 and 8800gtx overclock issues?

Last response: in Overclocking
Share
August 29, 2008 3:38:24 PM

Hello,
My friend let me borrow his 6 month old Dell XPS-710 system to see if i could overclock it. His build is currently: nForce 590i BTX layout, GeForce 8800 gtx (stock @ 576core, 1350shader, 900mem) Q6600 processor (2.4ghz stock), Creative X-Fi Xtrememusic, 2gb ddr2 667mhz memory, and a 1000w powersupply. Both his processor and Video card have very nice cooling, CPU runs at 29 degrees Celsius, while the GPU runs at 53 degrees Celsius with fan speeds on medium (1200rpm) I currently have rivatuner 2.09 and ati tool 0.26 for the GPU overclocking.

I fired up ati tool, let it warm the 8800gtx up for a minute to about 62 degrees then scanned for artifacts on stock speeds and i cant get through 20 seconds without artifacts popping up and i have no idea why. I shrugged that off for now cause i couldnt figure that out, i went to go overclock his processor and all his speeds and voltages are locked under bios, idk if its a dell thing but i enabled overclocking in the bios and i still cant adjust them. I heard nTune is a crap shoot for stability so id rather not use it for overclocking his processor but if nobody can help its better then nothing.

Geforce drivers: 177.92
nForce drivers: 9.53
Windows is fully updated on a 2004 media center edition 32bit.


Any help or suggestions would be much appreciated.
Anonymous
a b K Overclocking
August 31, 2008 2:23:13 AM

1.Try flashing BIOS (check for the updates first, download only from official site)
It could possibly be DELL'S configuration.
2.Might want to call DELL to check if it's correct and there is any better Revision of BIOS for the system.(don't update from Windows- Flash it completely).
3. Try Video card on another system-check for System/Video card instability. (you can also flash Video card and get pure default settings)
Best of Luck!
!