Sign in with
Sign up | Sign in
Your question

Is my HDD broken? The weirdest SiSoftware Sandra results...

Last response: in Storage
Share
Anonymous
a b G Storage
March 2, 2009 2:32:51 PM

Hi everyone,

A few days ago I was playing a game (GTA IV) and I noticed that at times the Loading screen took unusually long where earlier it had taken like a few seconds. Soon after I noticed that my boot times had increased beyond reason. I ran CHKDSK and it took 15 hours to complete (!) but it'd found no errors. Defragmentation showed 5% after a few hours so I gave up on it. I run a virus check at system startup and it'd only found one file but not a [wrm] or a [trj], but something marked HTML in Opera's cache, so I figure it's insignificant. Anyway, boot times were still a few times longer than before, so I downloaded Sisoftware Sandra lite to do some benchmarking. The processor did OK, the memory as well (I thought it might be the DIMMs, but no), so I proceeded to check the HDD and this is what came up:



The red one is obviously mine. Now, it seems strange that the result line is completely flat, so I'm thinking maybe it's not the drive? I'd really like to pinpoint the cause of this.

So, anybody has any ideas?

Thanks in advance
Anonymous
a b G Storage
March 2, 2009 2:41:38 PM

Oh, I forgot I should probably give you some specs of my machine,

The HDD is a Seagate 7200.10 ST3320620AS, as seen on the Sandra results.
CPU: E8600@4GHz
Motherboard: ASUS P5E (X38)
Memory: 2x Kingston HyperX DDR2-8500 CL5 2GB (but I run them at 800 MHz to keep a 1:1 ratio with the FSB)
I don't know if the rest is relevant in any way, but the GPU is a 4850 by Asus, there's also a Samsung DVD-RW drive, and an Asus cooler on the CPU, a 480W PSU by EVER (it's not a global manufacturer) and all that in a Cooler Master case. Anyway, the system had been running pretty stable up until that few days ago, I did extensive testing with this OC setup and nothing was ever overheating.
m
0
l
a b G Storage
March 3, 2009 1:03:10 AM

That is weird...

Try HDtune and see if it agrees.
m
0
l
Related resources
Can't find your answer ? Ask !
Anonymous
a b G Storage
March 3, 2009 6:02:38 AM

Thanks for the suggestion, but it seems that I solved my problem in the meantime - I pluged the HDD into another SATA slot on the motherboard and it works perfectly fine with Sandra giving correct results.

So it seems that a SATA slot on a motherboard went bust. It's frustrating though, that such a thing would happen on a high-end ASUS motherboard that's only a year old.

So I guess the problem is solved...
m
0
l
March 3, 2009 6:03:41 PM

I read somewhere that overclocking could cause problems with an HDD.
You could tried it by returning to default settings and where was plugged initially.
m
0
l
!