Peculiar vcore mismatch with E7200 + Shuttle FX38

I just bought a bunch of new hardware and, putting it all together, naturally, I had to give overclocking a shot. I haven't touched an overclock in years before two days ago, and ever since, I've been irritatedly fighting with this machine, trying to achieve something akin to stability with any sort of significant overclock. The motherboard may not sound familiar to you - it's a proprietary board by Shuttle based on the Intel X48 chipset, used in the SX48P2 Deluxe XPC mini-barebones. Now, I know - "overclocking on a mini-PC?" - but, hey. I've been doing pretty well, I think. Now, before everyone goes all RTFM on me, I've read and re-read and studied and analyzed CompuTronix's Core 2 temperature guide, and I have SpeedFan calibrated correctly now. I'm still lost when folks talk about "straps" and "GTL" and all that, though.

ANYWAY.

I'm having some strange stability issues with ~400Mhz FSB settings (even with low multipliers... my OCZ DDR3 shouldn't be the cause as it's low-latency ... at 450Mhz!) which is peculiar, as this board supposedly will take the new quad-core chips (QX9770?) that run at 400Mhz FSB, but that's neither here nor there at the moment. As I type this I have the machine overclocked to... well, here, I'll show you:


Not bad, I figure. Vcore is probably a little high, but, well, I'll explain why in a second...

No matter what I do, with any more than a 3-400Mhz overclock, I cannot get Core 0 to run Prime95 for more than a few seconds without tossing out a rounding error. I'd noticed earlier that Core 0 was running a lot hotter than Core 1 - usually about 8-9 degrees - but I just thought maybe it was a stuck DTS or something. No, decidedly enough - RealTemp shows my sensors functioning smack in the middle of regular parameters.

I was actually pretty surprised that I even got the machine to boot at 360Mhz FSB - I've been having some issues POSTing over ~350Mhz FSB, maybe too aggressive automatic memory timings? (the sticks are rated for 1.9v, so I set 'em to 1.85v since I'm under their rated 450Mhz) When it did post and boot flawlessly, I got into Windows, checked my temps - everything was fine, so I ran Prime95. Core 1, flawless. Core 0, bam. Same as it ever was - fatal rounding error within 3 seconds. Hmm.

Well, I'm an old-school K6/Celeron/Athlon overclocker - if it's screwing up and temps are fine, add voltage! So, I rebooted, did so, and booted fine again. Prime95 lasted a few seconds this time - maybe 10 or so - and then failed on me. I tried it a few times just to make sure. I was about to reboot and add more Vcore when I realized that in the short time I'd been running Prime95, my Core0 had gotten up to a (relatively) blazing 61C. Yeouch. By contrast, I can run P95 all friggin' day on Core 1, which barely breaks 45C under full load. It's only 5C - as well it should be! - from my Tcase (Temp2 in Speedfan.) I looked down at the Vcore to see what it said, and finally, I noticed:


What the hell? That's a hell of a difference! But, wait, they're on the wrong cores... (also, heh, check out that -5v... good thing nothing uses that anymore!)

Still, if this adventure into C2D overclocking has taught me anything, it's that sensors can be misplaced or mislabeled. I'm pretty convinced that one of my cores is in fact running a full 100mV harder than the other, and I'm sure that that's why I can't get it to be stable - or run cool. Those temps you see in that picture are my idle temps at 3425Mhz on this chip, so I -know- I can push a lot farther than I am if I can only get this stupid board to feed both cores the same voltage, because I've found that 9.5x360 is stable at 1.25v vcore!

Oddly enough, now, after a reboot, the cores are only 10mv apart according to SpeedFan. (Could the "FSB Voltage" setting of +100mV in my BIOS affect that? o_o) Core 0 is still registering a temperature ~9C higher than Core 1, though... (oh, heh, I turned off Aero somewhere in between all this screwing about)

Do you guys think it's a problem with the board, or have I knackered something up?

P.S. CompuTronix style: (temps at 9.5x360)
Tcase: 26C idle, 45C load
Tjunction: Core0 39C idle, 51C load - Core1 31C idle, 46C load
Ambient: ~21C (all I have is an analog thermometer with no markings between the 10s markers)
Chipset: Intel X48 Express
CPU: Core 2 Duo E7200 SLAVN
CPU Cooler: Shuttle I.C.E.
CPU Clock: ~3420Mhz
Load: Prime95 x64 (v24.14), two instances
Motherboard: Shuttle FX48 Rev. 1, BIOS 01 (no updates yet...)
Revision: M0
Vcore: 1.2850 in BIOS, SpeedFan reports 1.26/1.25v, CPU-Z reports 1.264v

On an almost completely unrelated note, the Xigmatek HDT-S1283 is garbage. >_>;
2 answers Last reply
More about peculiar vcore mismatch e7200 shuttle fx38
  1. Interesting......You could probably try RMclock http://www.softpedia.com/progDownload/RMClock-utility-Download-16122.html


    It updates sensor temp status frequently and delivers excellent and accurate Monitoring.
    Still mismatch?
  2. Enhh... I can't get RMclock to install. Something about being unable to install the unsigned driver thanks to Vista. I'll try the reboot trick thingy. Thanks for the reply!
Ask a new question

Read More

CPUs Overclocking Shuttle