Sign in with
Sign up | Sign in
Your question

Philips 42pfl7762d PC formats - no bootup display?

Last response: in Graphics & Displays
Share
February 18, 2008 8:05:31 AM

I just got this TV friday (and the DVI->HDMI cable saturday morning) and after a few hickups (turning off overscanning and removing+reentering the video card to remove odd on-screen artifacts) it's working out great in 1080p. The only problem I have with it is that it won't display the bios/boot up. After I boot, the signal will only be received around the time vista plays it's welcome sound. Previously had an LG LCDTV with 1360x768 hooked up which did display that bootup.

AFAIK the bootup (like dos) displays in 640x480?
From official site (and manual): http://www.consumer.philips.com/consumer/en/ie/consumer/cc/_productid_42PFL7762D_05_IE_CONSUMER/Flat-TV+42PFL7762D-05
640 x 480 - 60, 72, 75, 85Hz
800 x 600 - 60, 72, 75, 85Hz
1024 x 768 - 60, 70, 75, 85Hz
1280 x 768 - 60Hz
1280 x 1024 - 60Hz
1360 x 768 - 60Hz

I had trouble with these saturday, but after testing again today (thank god i did) all of the previous as well as more (ALL those listed in Display Settings) now work great. Tested at 60Hz:
800x600 1024x768 1152x864
1280x720 1280x768 1280x800 1280x960 1280x1024
1360x768 1360x1024 1440x900 1776x1000
1920x1080 (woot!)

Using an ATi 1600 XT with a DVI->HDMI cable; same results whether i use the 'pc' side-HDMI or HDMI 1 (you never know)
Will be getting a GeForce 8800 GT sometime this week.
I'm running an Asus M2N-E if that matters...
Also, i have a 22" CRT stored in the attic i could use to fix/troubleshoot this, but i can't use it for a permanent solution (too big)
February 18, 2008 10:03:18 AM

"you are not allowed to edit this post" ... alright.

While windows won't let me select 640x480 as an option, CoD4 does work in 640x480 (default on my poor poor 1600XT :na: ) on this TV. Maybe i should also add that everything I've tested is 32bit colors.
June 16, 2008 10:02:08 PM

Sirv, how did you get those higher resolutions to work? So far i'm stuck to 1360x768.
!