My ie always show mobile pages


Certain web pages I visit are all of a sudden always showing up as mobile pages. no matter what i do, clear cache etc. they always show up that way in IE8. how do i stop that?
2 answers Last reply
More about show mobile pages
  1. Did you turn on some compatability mode in I.E. 8?
  2. If you have a creative soundcard, try the solution from Genopsyde in this thread.

    However, redirects are usually caused by malware. I would advise going through the steps in this guide.
Ask a new question

Read More

Mobile Internet Explorer Windows XP