Sign in with
Sign up | Sign in
Your question

Acer Aspire Laptop Problem

Last response: in Windows Vista
Share
Anonymous
a b 8 Security
a b D Laptop
January 21, 2012 3:31:57 PM

Yesterday evening I was on my laptop, and I spilt a tiny bit of milk over the keyboard. I quickly ran and grabbed a towel and wiped it off. This morning I came down to the Office and turned it on. And Phoneix Boot Up kept coming up, with a blue background. I turned it off and then on, it kept happening. Till, I randomly pressed a button. It dissappeared and I restarted, it turned on fine. But "Sticky Keys" messages kept appearing randomly, loads of them, one after another. I went to log on my account, (password protected,) But I can only fit 5 letters in when typing my pass in! Also it goes onto Caps Lock after I've entered my 3rd letter in. Could this be the milk spillage? Or something I pressed?! Please help. PS, (it won't when typing my pass in, press the delete button!!!!)
a b 8 Security
a b D Laptop
January 22, 2012 5:27:16 AM

Quote:
Yesterday evening I was on my laptop, and I spilt a tiny bit of milk over the keyboard. I quickly ran and grabbed a towel and wiped it off. This morning I came down to the Office and turned it on. And Phoneix Boot Up kept coming up, with a blue background. I turned it off and then on, it kept happening. Till, I randomly pressed a button. It dissappeared and I restarted, it turned on fine. But "Sticky Keys" messages kept appearing randomly, loads of them, one after another. I went to log on my account, (password protected,) But I can only fit 5 letters in when typing my pass in! Also it goes onto Caps Lock after I've entered my 3rd letter in. Could this be the milk spillage? Or something I pressed?! Please help. PS, (it won't when typing my pass in, press the delete button!!!!)


It may have been a tiny amount to you, but not to those electrical
contacts under the KB keys - So you may really have "Sticky keys" !


go into the control panel, turn on Small Icons and click Keyboard. Then click on the Ease of Access Center. Then click on "Make the keyboard easier to use" Then uncheck StickyKeys.

Or, just press the Shift key 5 times and click No.
Related resources
!