Sign in with
Sign up | Sign in
Your question

GeForce 6200 has Windows all in a tizz!

Last response: in Graphics & Displays
Share
February 19, 2008 2:02:26 PM

Our art teacher recently received her new PC and graphics card. The graphics card came as a small pci plate and had to be changed but I continued to install software using the integrated graphics.
The replacement graphics card has arrived and been installed but seems to have vista all in a tizz!
First thing I did was put it in and install the drivers on the disk (I figured there won't be many driver updates on a 6200). Restarted as per usual, but it took forever and a day to do anything. It turned on, POSTed, and then the screen went balnk for 10 minutes. Eventually I was into windows, disabled the integrated graphics and restarted again. Same problem. Thought updated drivers might help. Same problem. Tried restoring windows back to before any drivers were installed. Rebooted (installing windows updates) and thought we had the problem solved. I didn't see the Windows load screen (side scrolling one) but it went straight to configure updates within 30secs. After the updates had sorted themselves out, the screen went black. For 10 minutes. I don't know quite what to try now...

The PC's a Dell Inspiron 725 or something with a Core2Duo processor (if you think I'm booting it up again to check which you're wrong! I'll do it tomorrow!) and the card is a Geforce 6200 256MB on the PCI bus (NOT PCIe)

Any suggestions guys?
February 20, 2008 6:47:28 AM

OK, here's the information:

C2D E6750 @ 2.66GHz

Q35 chipset
ID2914 Southbridge
1333MHz FSB

DDR2 (CPU-Z claims this is running at 333MHz, but I don't believe it, so I'll say 1333)
FSB : DRAM 1:1
5-5-5-15


Any ideas?

Cheers!
February 20, 2008 6:49:38 AM

edit:

Is Dell likely to have put 1333 DDR2 in or is it likely to be running something else completely different and just being completely misreported?

------------------------------------

Scratch that.

Not paying attention- too early!

333MHz is quite obviously DDR2-666
Related resources
February 20, 2008 8:11:00 AM

Update:

The machine appears to have booted up quicked after I changed the settings in the BIOS to boot from integrated graphics, then changing it back.
Currently installing another load of Windows updates before a restart.
I'll let you know what happens.
February 20, 2008 8:40:11 AM

Restarted with no hassle. Very unusual problem... Ah well.

Sorted!
a b U Graphics card
February 20, 2008 9:44:19 AM

mi1ez said:
Restarted with no hassle. Very unusual problem... Ah well.

Sorted!


................. Another Job Well Done :pt1cable: 

BTW the memory would be running at 333mhz * 2 (DDR - DOUBLE data rate) and dual channel so ((333 x 2) x 2) total bandwidth equivalent to 1333mhz, or 1:1 with the FSB, and why the PCI video card?
February 21, 2008 12:12:17 PM

Ah yes, quite!
Why PCI? I don't know, I was just asked to fit it.

And guess what? The problem's come back! Turned the thing on this morning, and another 10 minute wait!

Please. Someone. Anyone?
February 21, 2008 12:24:50 PM

Impressive monologue... :-)
February 21, 2008 12:26:58 PM

After my first 4 posts I was getting the hang of talking to myself! :p 
February 21, 2008 12:41:16 PM

'S ok.

Any ideas though?

My only thought is one of the windows upates, but I don't know which and I'm not going through and installing them one by one!
February 21, 2008 12:55:30 PM

Just disabled the card and running off the integrated graphics. nothing being displayed yet...
February 21, 2008 12:57:17 PM

Ooh! from my new vantage point I can see that it went from the blank screen to the load screen (scollbar thing) before windows.

Just about to restart and set the BIOS back.
February 21, 2008 1:06:16 PM

mi1ez said:
The replacement graphics card has arrived and been installed but seems to have vista all in a tizz!

A tizz? Where are you from?

Are you trying to get your post count high or what? This is a one-man thread. j/k Glad you got it figured out.
February 21, 2008 1:07:00 PM

Vokofpolisiekar said:
Impressive monologue... :-)

yeah, i agree :non: 
February 21, 2008 1:08:20 PM

Changed it back to "Auto" (as opposed to "use integrated") and it's been about 3 minutes now without the load screen.

Could it be something to do with the NVidia BIOS which now seems to come up before the machine POSTs?
!