Sign in with
Sign up | Sign in
Your question

Green Screen, CMOS checksum bad, now no POST!

Last response: in Systems
Share
February 12, 2008 2:27:24 AM

I need some help, I can't figure out what is wrong with my computer. I just built it a couple months ago and everything was working fine. My system specs are:

Q6600 (at 3.2GHz before CMOS error)
4GB DDR2 800 PC6400 (Ballistix and Super Talent, 4x1GB)
Asus P5E X38 Motherboard
Saphire Radeon HD3870
AeroCool ZeroDBA 620W PSU

So here is the situation. For the second time in about a week, the PC froze and the screen went completely green, with no words, just green. It had some faint vertical lines and barely noticeable flickering. After rebooting, I got a "CMOS checksum bad" error. So I look in the BIOS and everything is reset to default. The computer loaded up fine after exiting BIOS. To try to fix the CMOS error, I powered down and removed the CMOS battery and flipped the cmos reset switch for a few seconds then flipped it back and reinstalled the battery. Now the computer won't even POST. The fans all work and video card comes on but the monitor doesn't respond. The video card has had a couple of occasions of overheating (rivatuner didnt load to boost the fan speed and the pc rebooted itself, happened about 2-3 times since built). I haven't seen any signs of the video card dying though (no artifacts or slowdowns in games), and I tried it with a geforce 7300GT and still no display. I did install 2GB of new ram a couple weeks ago (2gb super talent into 2gb crucial originally). Both were rated for same speed and voltage and had no problems installing and running. I tried removing the super talent ram anyway and still no display.

I've never heard of this Green screen problem, it seems like it could be a graphics problem but it happened while the video card was in low power mode, and no other graphic symtoms, and a different card didn't solve the problem. At this point I have no Idea what the problem could be and I was hoping some of you could help me out.
a b B Homebuilt system
February 12, 2008 2:43:37 AM

I would reset cmos one last time, if that does not do it, then I would probably rma the board. Although, what are the ratings on your PSU as I'm not sure it sounds too familiar to me? But even so, I think that it does not sound like a power issue.

*EDIT* Do you happen to have say an old PCI video card laying around? Not PCI Express, but just PCI. Part of me wonders if the PCI Express slot died on you.
February 12, 2008 3:00:54 AM

MAke ssure the PSU is unplugged while resetting CMOS. When you Overclocked did you lock your PCI bus to 100? Possibly you fried your PCIe slot. I never heard of green screen. I hope you figure it out. Good luck.
Related resources
February 12, 2008 3:03:44 AM

Try booting with only one stick of ram after restting cmos. Try each stick til you get one that works. When changing the rams reset cmos everytime you change. Did you put the battery in the right way?
February 12, 2008 11:51:50 AM

Thanks for the replies. I haven't had time to work on it again, and probably won't until later this evening.

I may have a PCI card somewhere I can try, but if not I could just try using the second PCIE slot right? (crossfire mobo, 2 x16 electrical)

If that doesn't work, I'll try resetting cmos again, doing the RAM thing and all that.

Also, I'm pretty sure I locked the pcie bus, but don't remember 100%.

February 12, 2008 12:16:44 PM

OK, I just took a couple minutes to try a few things real quick. I reset the CMOS again (unplugged this time instead of just using PSU switch). At the same time I used the 7300GT in the second PCIE slot (couldn't find a PCI card) and only 1 stick of ram. Still no luck. I tried it once with each stick of Crucial. I don't have any more time to fiddle with it now, but I could use a few more ideas while I'm away so I can work on it when I get back. Any suggestions are greatly appreciated.
March 1, 2008 5:15:46 AM

1st: Virus in bootsector, can cause bad messages and halt the boot.
sulotion: Turn on the bios protetion when up n running. If system halts or shuts down this might be it :) 

2:nd corupted memory or bad memory slot on your mobo
suloution: try start up with only one ram at a time and change between slots.

3:D  Bios update needed. Sometimes one must force things a little :D  I had a simular problem, it took me a while but its solved now. It depends on what bios you have thou? It sounds like a bios compability problem with your hard ware :pt1cable: 

This is the trick... every bios vendor have a workaround for pre hang and checksums. I was lost n confused for abot 8 hours but finally i got it right. what bios do you have?
March 1, 2008 12:06:02 PM

The problem did not seem to be with a BIOS compatibility. For one thing, the system was running perfectly for over 2 months. I did manage to get a hold of a PCI gfx card and surprisingly the PC booted up as normal, but still with the cmos errors. I had already called ASUS support, and they suggested a BIOS update, so now that I could boot the PC I went ahead and updated to the latest BIOS. That did not fix the problem and I was still getting no video from the PCI-Ex16. So ASUS just let me RMA it and they have the board right now.
March 1, 2008 2:16:09 PM

Ok, yez thats probably the way to go. It might be anything with your hardware, it could be a bad condensator on the board or a power supply problem. for xmple if you are running low on juice and the pcixpress dont get enough a lot of strange things might happen and conds might get hurt. You say that its been working fine for acouple of months so that might be the cause of it.... I wish you all the best;)
!